how to turn on airplane mode in android 4.1.1Support


Last Updated: 2013-01-09 20:14:58
  1. mddwebboy

    mddwebboy New Member

    I've done some googling but I cant figure out where the airplane mode setting has gone after the android 4.1.1 update on my samsung galaxy S3. See below screenshot:
    [​IMG]

    Blocking mode seems to be something different, it simply mutes incoming notifications. I need a way to turn off all communications; it doesnt happen automatically, as I was still receiving texts on a recent flight.

    Advertisement
  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Have you tried swiping across and see if it's there?
  3. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    Well, in stock 4.1 all you do is pull down the tools menu and select airplane mode. Unfortunately, what you have is Samsung's touchwiz overlay of 4.1, so I can't be of much help. What I can do is move this to the S3 section where you may get better info. Best of luck!
  4. Liamo_210

    Liamo_210 Well-Known Member

    It was still there on my s3
  5. Liamo_210

    Liamo_210 Well-Known Member

    You could also try holding the power button and it should come up there.
    mddwebboy likes this.
  6. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    You could go to Settings > More Settings and select airplane mode. :)
    mddwebboy likes this.
  7. mddwebboy

    mddwebboy New Member

    This worked, thanks!

    Edit: So did metroid prime's later suggestion.
    Metroid Prime likes this.
  8. Liamo_210

    Liamo_210 Well-Known Member

    Glad to help. :thumbup:
  9. Ron H

    Ron H Well-Known Member

    You can also download one of several airplane mode toggle widgets available on Google Play Store and put it on a home screen.
  10. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    We were happy to assist. :)

Share This Page