How to turn text prediction off?Support


  1. kaneelschep

    kaneelschep New Member

    Since the last update to 2.3 my phone tells me I have misspelles words when smsing with the fysical keypad.
    I hate that!! it should go away!
    Why is it there? Everything related to it is turned off in the menus.
    I want to type what I want without it telling me if it is correct or not.
    It is also very annoying if you want to edit a misspelled word since it always starts at the end of the word.

    Can someone tell me how to turn this stuff really off??

    Thanks!

    Advertisement
    :
  2. wendolene26

    wendolene26 Member

    I'd also be interested in a solution for this as it's driving me nuts!!!!
  3. radradish

    radradish Member

    It's not the prediction but spell check problem specifically. I've got the same issue here. I compose messages in bilingual mode. There is no spell check issue when using the on-screen keyboard. It happens only with the physical one - the second language setting is ignored.

    It's annoying that it's impossible put the cursor in a desired place instantly after touching the screen. Android highlights almost all of the words in the second language and when you touch the text, it highlights the whole word and showing suggestions. To put a cursor in a specific place it is needed to hold your finger as in pasting for example which takes so much time that it gets veeeeery annoying.

    I wish to disable spell check completely (or at least turn on bilingual spell check for the physical keyboard also) but there is no such option in "Language & keyboard" settings menu which is odd.

    I'm waiting for an e-mail from HTC Support regarding this issue.
  4. Hulejman

    Hulejman New Member

    FINALLY I found a person with the same annoying problem!!! Thank god!!

    Hope HTC Support will give you an answer ;)

    Please, don't forget to post the answer here :cool:
  5. riddlerke

    riddlerke New Member

    I'm also awaiting this answer..

    -French prediction for a Flemish fellow is not acceptable, but that's a Belgian issue-

    I've switched off prediction when using the on screen keyboard. When I switch to the physical keyboard the top status bar initially shows 'FR' as spelling check/word prediction language.
    However after chosing menu twice it goes away and prediction halts entirely.

    => Temp workaround I'd say.

    Still awating HTC Support though.
  6. 3vilm0nk3y501

    3vilm0nk3y501 New Member

    I found a solution for myself and thought I would share. Create a new text so your keyboard comes up. Look on the keyboard for a gear icon. (bottom right for me)
    Uncheck the xt9 box in this option panel. This worked for me.
    Im running 2.3.4 on a samsung galaxy i500 through us cellular. Hope this helps!
    hppy txtng ;)
Loading...

Share This Page