Support How to turn voice recognition back on


  1. gjh1234

    gjh1234 New Member

    After the last OS update, I haven't been able to get the voice recognition to work for texting or email. I can use it for browser searching, but can't figure out how to get it back on for email/text. In the voice input and output settings, there doesn't seem to be anything I can check that signals the phone to turn the recognition back on.

    Apologies if this is covered somewhere else but I couldn't find it.

    Any help is appreciated. Thanks.

    Advertisement
  2. Opticman

    Opticman Active Member

    Do u see the "mic" icon on keyboard?
  3. gjh1234

    gjh1234 New Member

    I only see it in the browser window - when texting or emailing, there is no mic icon.
  4. Opticman

    Opticman Active Member

    Ok...go to texting , start new text and get keyboard open....hit the "gear icon" to the right of space bar...look for option to activate voice and that will put the mic back on your keyboard.
    gjh1234 likes this.
  5. gjh1234

    gjh1234 New Member

    Worked perfectly. Thanks Opticman.
  6. Sydney17

    Sydney17 New Member

    I use to have voice recognition on my keyboard but now it's gone. There is no mic on the settings anymore.

Share This Page