How to un-sync Facebook contacts?Support


Last Updated:

  1. redenfield

    redenfield Active Member This Topic's Starter

    Joined:
    May 29, 2010
    Messages:
    41
    Likes Received:
    19
    Sorry guys but I can't for the life of me figure out how to un-sync the Facebook contacts... I would hate to think I have to go in an delete all 300+ of the unnecessary contacts associated with Facebook. Anyone?
     

    Advertisement
  2. ShaneV

    ShaneV Active Member

    Joined:
    May 25, 2010
    Messages:
    34
    Likes Received:
    21
    I think :
    Menu settings.. accounts & sync ..Facebook for HTC Sense ..Uncheck Sync contacts
     
    FlipSRT4 and redenfield like this.
  3. reiththestud

    reiththestud Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    265
    Likes Received:
    44
    You can also go to your contacts, hit the menu button, and go to view. You can have the contacts program filter out anything without a phone number, and anything not from google contacts.
     
    anneatkins and redenfield like this.
  4. redenfield

    redenfield Active Member This Topic's Starter

    Joined:
    May 29, 2010
    Messages:
    41
    Likes Received:
    19
    Perfect!
    Thanks guys...
     
  5. archie70

    archie70 Active Member

    Joined:
    Jun 6, 2010
    Messages:
    33
    Likes Received:
    4
    ....facebook contacts still shows when i press "phone"...arggg
     
  6. splattered

    splattered Member

    Joined:
    Jun 4, 2010
    Messages:
    19
    Likes Received:
    0
    Yeah facebook contacts still show on mine because i guess when it pulled facebook contacts, anyone that had a phone number filled out in their FB is now in my phone list.

    I actually came to ask about phone contacts... when i click on the contacts icon on the home page it is empty, but when i click on the phone button all my phone contacts are there. Wtf? How do i fix that?
     
  7. Kazrell

    Kazrell Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    103
    Likes Received:
    10
    yup I encountered the same issue, it double my contacts by adding all of my facebook contacts. Which I didn't want.

    So I did a re-install from scratch.

    I didn't add the facebook connection right away, just my tweet. Then after the initial setup I added the facebook sync and hit the menu button/settings then I was able to say no to sync contacts.

    I think this happened to a lot of people, now my contacts are straight from gmail and are doing well.
     
  8. thelobster

    thelobster Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    109
    Likes Received:
    5
    how did you do the install from scratch i cant seem to delete it from my phone.
     
  9. cln014

    cln014 New Member

    Joined:
    Nov 26, 2010
    Messages:
    2
    Likes Received:
    1
    I have a Motorola Backflip from AT&T and below are the steps I took to unsync my Facebook contacts:

    Menu > Settings > Accounts > (Longpress) "Facebook" > Delete Account

    I suggest you wait around 10-15 minutes for the phone to sync/delete your contacts from the MotoBlur servers, and then reboot your device.

    Good luck!
     
    dragonhide likes this.
  10. dragonhide

    dragonhide Member

    Joined:
    Jul 20, 2010
    Messages:
    6
    Likes Received:
    0
    Cool.. trying this.. I've got a 153 MB contact storage... I only really use facebook and ChompSMS... Yikes.
     
  11. Wug

    Wug Member

    Joined:
    Oct 4, 2010
    Messages:
    6
    Likes Received:
    1
    1. Go into 'Contacts'
    2. Menu Button > Import/Export > Export to SD card
    3. Menu Button > Accounts > Uncheck 'Auto-sync'
    4. Go back to home screens
    5. Menu Button > Settings > Applications > Manage applications > All
    6. Navigate to 'Contacts Storage'
    7. Clear Data
    8. Go into contacts
    9. Menu Button > Accounts > Facebook > remove account*
    10. Menu Button > Import/Export > Import from SD card
    11. Menu Button > Accounts > add account > Facebook
    12. Choose option 'Sync with existing contacts'

    *If you get an error then try force killing Social Networking, and trying again
    Menu Button > Settings > Applications > Running Processes > Social Networking

    {{ WugFresh }}
     
  12. musicman625

    musicman625 New Member

    Joined:
    Feb 27, 2011
    Messages:
    2
    Likes Received:
    0
    I can't stand that site, you can't buy a new phone without having to get past that friggin login page, it's so completely stupid, even the concept of it is stupid. "Write on my wall" If someone is writing on my wall, their gonna paint my house.

    Everytime I see the word Facebook, I just get infuriated, I don't see how people can spend all day on a site that is such complete and total non-sense.
     
  13. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Joined:
    May 13, 2010
    Messages:
    23,597
    Likes Received:
    14,436
    lol i here you. just an fyi, we have this thread; http://androidforums.com/lounge/705565-facebook-evil.html where you can express your feelings about facebook.
     
    Mikestony likes this.
  14. Alicesquires

    Alicesquires New Member

    Joined:
    Jul 12, 2013
    Messages:
    1
    Likes Received:
    0
    What you do is click 'settings' and then 'Facebook' then make sure it's slides to no on contacts! Took me ages to find this out!x
     

Share This Page

Loading...