How to uninstall useless Metro apps on Huawei Ascend?

Last Updated:

  1. Street_727

    Street_727 Member

    no i dont . what should i do

  2. Muilisx

    Muilisx Well-Known Member

  3. Street_727

    Street_727 Member

    im doing it again right now
  4. Street_727

    Street_727 Member

    Well i did it again should i unstall the z4root and then redownload it
  5. Muilisx

    Muilisx Well-Known Member

  6. Street_727

    Street_727 Member

    okayy it worked . now where do i go from here
  7. Muilisx

    Muilisx Well-Known Member

    Now, you want to go to the market and download a program called Titanium Backup, and install.

    By the way, are you with Cricket or MetroPCS?
  8. Street_727

    Street_727 Member

    metro and i already download titanium backup
  9. Street_727

    Street_727 Member

    what can i detele with out messing up the phone
  10. Muilisx

    Muilisx Well-Known Member

    I was getting to that my friend,

    Here is a list of bloatware apps that are OK to delete. These are the ONLY ones you should be deleting.

    1 Boingo Wifi ( DOES NOT AFFECT YOUR WIFI )
    2 MetroPCS Easy Wifi ( DOES NOT AFFECT YOUR WIFI )
    3 Virtual Card
    4 Games ( Not Actual Games )
    5 Pocket Express
    6 Loopt
    7 Online Banking
    8 Mocospace
    9 Documents To Go
    10. Uno ( Demo ) [ unless you want to play the 180 seconds demo, unless you already have, I did not like it ]


    Then, I recommend downloading LauncherPro available in the market, it changes your UI and actually gives you better performance.
    Street_727 likes this.
  11. Street_727

    Street_727 Member

    Hey thanks for all the help
  12. Muilisx

    Muilisx Well-Known Member

    Not a problem, stick around with us as 2.2 is coming soon, and we will be providing specific instructions on how to upgrade for our phones when the time comes.
    KOLIO likes this.
  13. Street_727

    Street_727 Member

    Well thats what the plan is that iam going to stick around , i like this site alot and like i said thanks alot
  14. Muilisx

    Muilisx Well-Known Member

    Cool, and once again, it's not a problem.
  15. thewarden

    thewarden Active Member

    Ditto. I uninstalled EVERYTHING Metro including the web, easy wifi, and mail. I kept the appstore just in case to re-install them should I need to, and kept the navigator cuz I still use that, and no problems here. That's not to say for certain that you won't have probs, so I'm not instructing people to do the same, but hell I even un-installed the calculator (sux, no percentage calcs), and the sound recorder. But this is just me. :)

    There is a stock rom available for this phone should anyone need to restore back to stock like I had to do (I apologize if this has already been mentioned here). My dumb@$$ deleted google talk and needless to say, that's not good. :) Found the stock rom and started fresh again rooting and deleting everything metro. No more probs.
  16. sasquatch Rn

    sasquatch Rn New Member

    i ran into the same problem as Jazziettebut when i went threw dolphin mini it lets me download but when i go to open the app its not there ive checked file manager and nothing:confused:
  17. mznette

    mznette New Member

  18. Muilisx

    Muilisx Well-Known Member

    make sure you typed it correctly, because I just doubled checked, and it's working fine, or download it to your computer, and put it on your phone via USB
  19. nelsonsdive

    nelsonsdive Member

    What do you do when the Uninstall fails? I'm using File Expert's Uninstall, tried when I had the Program tab selected with /SD and / as the directory? I'm permanent root via z4, not sure what I missed.

    OK, found that TB has its own uninstaller, which worked fine.
  20. xbabygurlxxx

    xbabygurlxxx New Member

    i made a BIG boo boo n deleted many google stuff and i know i shoulda read more be4 jumping... i was more dumb n hit restore to factory which delete my apps like z4root n titanium back and my android market wont load and the apps i put on sd card say not installed after hit install button =( where can i find this stock rom you used and how do i install it?
  21. ronwinsthegame

    ronwinsthegame New Member

    Hey guys. I'm new to the site here, but I've already perused many of the Huawei Ascend threads. My Huawei Ascend (MetroPCS version) handset has been permanently rooted using Z4root 1.3. I just have a question that somebody will hopefully shed some light on...
    I'm trying to delete the bloatware that has come preloaded on the phone, but whenever I enter manage apps and view an app, the option to uninstall does not appear. So I tried an alternative way to delete the apps using LauncherPro. I would open up my app drawer and then press and hold on the app until it gives me the option to drag it to the garbage bin on the home screen. I'd move the app over the garbage bin and hold it for about 5 secs until it asks me if I'd like to uninstall the app. That method failed as well...
    Can anyone help me out?
  22. Anduiril

    Anduiril Well-Known Member

    Launcher will not let you delete "system" apps which the bloatware is considered. Download Titanium back-up and it will let you (get the Pro if you can it allows you more options).
    Also have you considered flashing to Icarus 1.1? It isn't hard to do at all as long as you can follow directions. There are several of us using it and the performance is so much better now.
    ronwinsthegame likes this.
  23. ronwinsthegame

    ronwinsthegame New Member

    I want to thank you tons Anduiril for telling me about Icarus 1.1. I had heard of it before, but had not really considered running it. I went ahead and checked out the guide by Isaacj87 and Jazziette on how to install Icarus 1.1. MAJOR props to them for releasing such an intuitive and easy to understand guide. I only had one problem while performing the flash, partly because of me, and partly because of the guide (completely opinionated). I feel that on step 1. where they state to download Icarus onto the phone's microSD card, they should have been just a tad bit more specific by stating to download the .zip file and place the entire .zip file on the microSD card, rather than extracting the files onto the microSD card (which is what I believe most people do with .zip files using WinRAR) , which is what I did first...
    I'm digressing. Anyway, major props to all the people I thanked.
    I'm now happily running Icarus 1.1 as well. Thanks again to Anduiril, Isaacj87 and Jazziette.
  24. jceniceros

    jceniceros Member

    Will the Icarus 1.1 work on android 2.2? I have the ascend Tapout version running 2.2
  25. honeybubbles

    honeybubbles New Member

    ok i just installed z4 i got the super user and the titanium back up now how do i uninstall the apps i dont want im lost lol

Share This Page