How to uninstall useless Metro apps on Huawei Ascend?


Last Updated:

  1. nuttmeg

    nuttmeg Well-Known Member

    open up titu and tap the problems button and let it download the latest busybox.
    once that finish open titu again and tap backup/restore tab at the top. go to this app if you have metro and tap them and tap wipe data first than tap un install.

    deleted :

    Boingo
    Uno
    Pocket Express
    Youtube
    Docs to Go
    Free Games
    Loopt
    Mocospace
    Mobile Banking
    Mobile IM
    Virtual Card



    DO NOT DELETE:

    Mailmetro
    Navigation
    Easy Wifi
    metro appstore
    Nothing thats by google

    and you also can look here: http://www.market4android.com/stock-android-2-1-apps-list

    Advertisement
  2. jcfins75

    jcfins75 New Member

    Hi, I recently updated my huawei ascend from 2.1 to 2.2.2 and now z4root does NOT work right(it did work on the 2.1). Anyone else run into this issue?
  3. Piranha650

    Piranha650 Active Member

    milswanca, jcfins75 and Antone like this.
  4. Modman

    Modman Well-Known Member

    My Extras

    Pocket Express?
  5. Illmatic_FL

    Illmatic_FL New Member

    Hi, I recently rooted my phone with 'Gingerbreak' from the link in post
    #32. My MetroPCS Huawei Ascend rooted fine and titanium is working with it, but when I try to uninstall some system apps such as MetroBackUp I receive an error. It says "Cannot remove system app" "Failed to locate the apk file."

    Any ideas why this is happening? USB debug is on and I'm running Froyo 2.2
  6. Antone

    Antone Member

    Phone - Huwai Ascend with 2.2 software

    Hey guys, hate to be a pain, but I tried rooting my phone 5 times now, every time I root it with the z4root, it has the loading ball and says things at the bottom, then the phone jumps right back to the app screen.

    I un-installed and re-installed z4root 5 times now and get the samee thing, i tried everything, if anyone can explain whats going on PLEASE do so




    Step 1 says running explot....
    Step 2 says aquiring root shell...

    and that's it, jumps back to my app's screen.
  7. MommysDroid

    MommysDroid Well-Known Member


    Z4root wont wrk you have to use gingerbreak.
    Antone likes this.
  8. Antone

    Antone Member


    No luck with gingerbreak either lol

  9. Antone

    Antone Member

    Uninstalled and re-installed gingerbreak and it is rooting now...phone shut off and booted back up so im assuming it worked ?

    I appreciate ALL the help and reviews everyone did..Now to delete those ANNOYING apps lol
  10. Antone

    Antone Member

    Sorry for multiple posts. Figured I would post in different posts so people can see

    Downloaded Gingerbreak as stated here

    Used Titanium Backup but it wouldn't let me set the option for "Read Write"

    So Un-Installed and went with File Expert, and was able to format to Read Write and deleted the files !

    Only question I have is - Do I have to re-boot the phone so the apps disappear of the app menu ? Or will the icons stay there ?





    UPDATE - WAS ONLY ABLE TO DELETE DOCUMENTS TO GO AND THAT WAS IT, TITANIUM KEEPS SAYING "FAILED TO LOCATE THE APK FILE"
    for any other app trying to get deleted
  11. MommysDroid

    MommysDroid Well-Known Member

    lol yeah, thats the other issue... Titanium b/u doesn' t work on 2.2.2 gotta use root explorer
    Antone likes this.
  12. Antone

    Antone Member

    Found that out the hard way lol...Got root explorer now, and ginger break and I deleted some files

    I just can't seem to find -UNO- & -Pocket Express-

    Do you or anyone else know the tags to these apps ?

    I went to System > App...looked through everything and neither is there :mad:

    I read on another forum they were hidden good, but the User did not state where they were !

    ANYINFO to where these 2 are, will lead to a THANKS lol:cool:
  13. Antone

    Antone Member

    found the location =)

    root explorer 2.16 needed or else you cant R/W on the metro folder

    Load 2.16
    Go to CUST
    metropcs
    US
    APP
    Mount R/W

    and delete away =)

    So happy right now lol
    Griffy and milswanca like this.
  14. jcfins75

    jcfins75 New Member

    Thanks for everyone's help! Gingerbreak worked fantastic and Root Explorer did the trick as well. Even discovered when Root Explorer was mounted as r/w, it allowed me to use Titanium Backup functions that would only work on the purchased version. Great stuff!!!
  15. compgeek

    compgeek Active Member

    I tried to download gingerbreak as directed on my ascend with 2.2.2 os and get an error message that says software not compatible with my phone, so it wont let me download it. Can you give me some assistance.
  16. compgeek

    compgeek Active Member

  17. nuttmeg

    nuttmeg Well-Known Member


    check pm...;)
    BooYaa123 likes this.
  18. BigScottC39

    BigScottC39 New Member

    I am having issues also. I have z4root, superuser and titanium backup on my phone. When I open Titanium it keeps telling me root access failed. This is after clicking perm root in z4root and rebooting my phone. Can someone please help me!!!!!
  19. compgeek

    compgeek Active Member

    Ok got most uninstalled but having trouble finding the location of email not metromail but the one and m studio
  20. nuttmeg

    nuttmeg Well-Known Member


    thats in /system/app
  21. T63

    T63 New Member

    I downloaded this, it started working and got to aquiring root, then went to home screen. Now my screen is just black, but phone is still on! what do I do now? :confused:
  22. nuttmeg

    nuttmeg Well-Known Member

    if your on 2.2 z4root will not work. you need gingerbreak to root 2.2!!!;)
  23. st@g

    st@g New Member

    I am kinda stupid when it comes to android phones as i just got one, and i have a huawei ascend m860 thru metropcs, and i was just wondering why do i need titanium backup, just to back up my apps or what? i am understanding the rest of the process tho, very good job at explaining this :D
  24. BooYaa123

    BooYaa123 New Member

    I am so lost. The Gingerbreak link wont work for me either. I keep getting an error messge stating "contents not supported on this phone." I have the Metro PCS Ascend M860 & just upgraded last night to the 2.2.2 operating system and my battery is dying quickly. Any suggestipns?
  25. ChaosReon

    ChaosReon New Member

    New os installed recently on my huawei ascend through the metro site, titanium back is saying when i try ti uninstall that it cannot find the apk file to uninstall, and these programs are draining my battery like mad. I did the z4root before on the previous OS, and on this OS i did the ginger break. So I do have everything setup, just don't know how to get rid of this bloatware in this new setup.

Share This Page