How to uninstall useless Metro apps on Huawei Ascend?


Last Updated:

  1. bjk311

    bjk311 Member

    Joined:
    Feb 8, 2011
    Messages:
    21
    Likes Received:
    1
    Hi All,

    I updated my phone with the new 2.2 update and im using roat explorer to delete the bloat wear. When i try to delete the metro apps it states that the selected items cannot be deleted because the file system is read only. please help.
     

    Advertisement
  2. bjk311

    bjk311 Member

    Joined:
    Feb 8, 2011
    Messages:
    21
    Likes Received:
    1
    I was able to figure it out.

    But my market app did not change at when i upgrade to 2.2. Does anyone know how to change this? I also want to change the Metro Boot screen to something else. Does anyone know how to do this?
     
  3. pcdebb

    pcdebb VIP Member VIP Member

    Joined:
    Aug 29, 2010
    Messages:
    310
    Likes Received:
    43
    is this the tapout version?
     
  4. quick_sliver

    quick_sliver Member

    Joined:
    Apr 21, 2011
    Messages:
    10
    Likes Received:
    0
    how did you figure it out?
     
  5. nuttmeg

    nuttmeg Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    7,331
    Likes Received:
    2,525

    you have to have the latest version of root explorer which is 2.16 and at the top where it say R/O tap that to make it R/W.;)
     
  6. saved1992

    saved1992 Member

    Joined:
    May 24, 2011
    Messages:
    22
    Likes Received:
    0
    I have 0.69 system storage space left on my phone huawie ascend is rooted but i haven't taken off the bloatware yet. i plan to get root explorer for the bloatware is there anything i need to do to get more system storage space back. Thank You
     
  7. nuttmeg

    nuttmeg Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    7,331
    Likes Received:
    2,525

    install a2sd and you will have tons of memory, but you have to be on 2.2 or higher.
     
    saved1992 likes this.
  8. MonicaH12

    MonicaH12 Member

    Joined:
    Jun 18, 2011
    Messages:
    11
    Likes Received:
    1
    you can delete easy wifi. you don't need it to use the wifi. it really is just a waste of space and battery use.
     
  9. lawnking34

    lawnking34 New Member

    Joined:
    Jul 10, 2011
    Messages:
    1
    Likes Received:
    0
    New to the forum and am trying to get the bloatware out of my phone.
    It is rooted with ginger root downloaded root explorer found the bloatware files but not sure how to delete them using root explorer. Any help is greatly appreciated!!!! oh yea just upgraded to 2.2:eek:
     
  10. nessa92

    nessa92 Member

    Joined:
    Jul 12, 2011
    Messages:
    5
    Likes Received:
    0
    Ok so my bf tried to delete some of the apps and accidently deleted the stock launcher (i believe). SO now my phone has a blank screen but the notification bar shows perfectly fine. I have been trying to find similar people with this problem but couldnt. Can someone help me please!!!!!
     
  11. kevinrubio

    kevinrubio Well-Known Member

    Joined:
    May 9, 2011
    Messages:
    1,029
    Likes Received:
    111
    is it rooted?
     
  12. nessa92

    nessa92 Member

    Joined:
    Jul 12, 2011
    Messages:
    5
    Likes Received:
    0
    yes it is and I also got the update and everything
     
  13. kevinrubio

    kevinrubio Well-Known Member

    Joined:
    May 9, 2011
    Messages:
    1,029
    Likes Received:
    111
    oh nice to hear, and let me ask one more question and i'll help, did you make any back up at any point through you CWM? or ROM managerR?
     
  14. nessa92

    nessa92 Member

    Joined:
    Jul 12, 2011
    Messages:
    5
    Likes Received:
    0

    I backed up everything to the sdcard if thats what your asking
     
  15. kevinrubio

    kevinrubio Well-Known Member

    Joined:
    May 9, 2011
    Messages:
    1,029
    Likes Received:
    111
    well sorta, im asking if you backed up any sort of ROM like stock or cm6 or any
     
  16. nessa92

    nessa92 Member

    Joined:
    Jul 12, 2011
    Messages:
    5
    Likes Received:
    0

    Oh. no I have not
     
  17. kevinrubio

    kevinrubio Well-Known Member

    Joined:
    May 9, 2011
    Messages:
    1,029
    Likes Received:
    111
    hmm okay, well since you made a backup to your PC, go to stock recovery or CWM and factory reset your device
     
    nessa92 likes this.
  18. nessa92

    nessa92 Member

    Joined:
    Jul 12, 2011
    Messages:
    5
    Likes Received:
    0
    Thank you! It worked:)
     
  19. kevinrubio

    kevinrubio Well-Known Member

    Joined:
    May 9, 2011
    Messages:
    1,029
    Likes Received:
    111
    no problem, always glad to help! :)
     
  20. steph310

    steph310 New Member

    Joined:
    Jul 13, 2011
    Messages:
    1
    Likes Received:
    0
    How do i get the root explorer ?
     
  21. milswanca

    milswanca Member

    Joined:
    Mar 29, 2011
    Messages:
    7
    Likes Received:
    0
    I couldn't buy the paid version of Root Explorer and I don't know of a free version, so I'm using Root App Remover. It won't allow me to uninstall the "user apps" Like Loopt, Uno, Virtual Card, Pocket Express and My Extras (Which is the one I hate the most!) Any guidance would be aprreciated.

    Also, more importantly, since the 2.2 update I noticed that the older versions of some things on my phone are still there (Calendar, contacts, camera, dialer, etc.) ..in Root App Explorer, for example, it shows two Camera settings, one being the older v1.3 and the newer version on top of it, v2.2.2. Is it safe to remove the older versions of these things?

    I apologize in advance if these questions have been already answered or in a different forum.

    PM, if possible, but I will try to keep track of the thread for an answer.
     
  22. sweetmel30

    sweetmel30 New Member

    Joined:
    Jul 15, 2011
    Messages:
    2
    Likes Received:
    0
    Guys i need help how do i reinstall the @metro store it was deleted somehow
     
  23. kevinrubio

    kevinrubio Well-Known Member

    Joined:
    May 9, 2011
    Messages:
    1,029
    Likes Received:
    111
    factory reset
     
  24. TNOP

    TNOP Member

    Joined:
    Jul 17, 2011
    Messages:
    6
    Likes Received:
    0
  25. kevinrubio

    kevinrubio Well-Known Member

    Joined:
    May 9, 2011
    Messages:
    1,029
    Likes Received:
    111
    go to your phone browser, or just download 4shared, the app (or internet) and type in "gingerbreak" and download v.1.2 and see what happens. if it still says a error than go to settings->application->and make sure the first option is checked "Uknown sources"
     

Share This Page

Loading...