How to update CM7 > CM9 > CM10 on your HP TouchpadTips


  1. colchiro

    colchiro Well-Known Member

    I hate to link to other forums, but Roland has an excellent guide with video and links to everything... all in one post and better than mine. Check it out:

    How to install jcsullins CyanogenMod10 Preview 4 with Sound, Updated 11/16/2012 - HP Touchpad - RootzWiki

    This does not mean I'm recommending installing CM10 for everyone. CM10 is a preview for a reason, in that there are risks associated with it (like potential bricking) and should be left only to those who know how to fix an unbootable device.

    Still the procedure is the same for installing CM9 or CM10 or updating to a newer version of the same rom you have now.

    Make sure you get the correct downloads for the rom you hope to install since installing a version of gApps that doesn't match your rom, could be nasty.

    Enjoy. :D

    Advertisement
    :
  2. Jeffery

    Jeffery Well-Known Member

    I tried preview 3 and had a lot of reboots, what's your experience with preview 4?

    Also LMK if you know anyone getting rid of a Galaxy Nexus at a fair price!
  3. colchiro

    colchiro Well-Known Member

    P4 working very good. I got rid of my reboots by doing a clean install and being careful what I restored with TIBU. You have to watch your system folder to make sure it has free space tho. Some people are deleting the contents of the system\video folder. (I have 20 mb free.) They're asking Green to make an acme4 installer that makes the system folder bigger. (My GN has a 640 mb system folder, yet acme 3 increases it to only 400 mb.)

    Last I heard you could get a GN for a penny (or aren't you up for an upgrade)? :D
    Jeffery likes this.
  4. Nevertells

    Nevertells Well-Known Member

    Well, if you have been reading the ACMEInstaller3 and How to install CM10(by RolandDeschain79) threads in the Rootzwiki HP TouchPad forum, you've seen a lot of discussion about folks having issues using ACME3, myself included. The Reader's Digest version is this, developer Green advised that using cwm to install(flash) a nightly or format the /data and /system partitions, introduces corruption into the file system. He flat out stated that he avoids using cwm for that reason. We are not so sure if twrp does the same thing. I tested twrp by installing a nightly over a clean install and then updating again using ACME3 and did not get the 15 minutes of inode errors scrolling up the screen. Until this is all sorted out, I would suggest that once you get your CM install cleaned up by uninstalling via ACMEUninstaller and using ACME3 to install CM9 or 10, that you use ACME3 to install any further nightly updates. It's only when updating a nightly that the damage is done. Installing Gapps or other flashable zips does not format the /system partition, so using cwm or twrp for this Green advises is safe.

    Most of you already have your PC setup to run ACMEInstallers and the uninstaller, so it's not a big leap to use that instead of cwm to install a nightly. Roland and I have been testing the process and it does it's job very nicely. If you are absolutely terrified of using ACME3 for routine installing of a nightly, I would recommend you use twrp rather than cwm. Just keep in mind that backups made using cwm are not compatible with twrp and older backups made with twrp are not compatible with the newest version of twrp, version 3.2.1.

    This is where we are at right now. Roland or myself will keep you posted on the latest developments.
    untitled1 and colchiro like this.
  5. BravoGolfTango

    BravoGolfTango Well-Known Member

    Started with Roland's YouTube vids of James Sullins hptp upgrading, then found the same link you provided, but gave up today after continual install failures.

    On reboot I can at least see Cyan's boot option but nothing occurs upon selection. Found myself pretty frustrated, can't seem to find a really good thorough step by step guide that integrates all the steps with the latest files. Every forum seems to have the same guide with their version of latest files and seems there's always something missing. The steps aren't really that tough, been through all of them, but I do notice on the install gapps couldn't be found or something along those lines and not sure the rest is installing correctly.

    Honestly the hp system was ok, but it was my wife's, got her a new tablet, so the hp is my hand me down play toy.

    Guess if anyone knows of any decent guides I could use them. I even resorted to trying the stable cm9 version, but it didn't work either, seems the cm10 version worked better in that I at least see the boot options, ableit they don't work lol.

    My goal is to find a set of instructions that have the basic links for zips needed, BUT with a link to the latest version of those vs the scrabbled files on every guide I've come across.
  6. colchiro

    colchiro Well-Known Member

    Describe your problem in more detail and what you did to get there. (what files, etc)

    Which Google Apps did you use?

    What do you mean by "nothing occurs upon selection"?

    What was on this before you started, just webOS?
  7. BravoGolfTango

    BravoGolfTango Well-Known Member

    Well I could post all the file links, but starting in your order of inquiry;

    a) For Google Play, used the latest Gapps that JScullins recommended (zip file)
    b)As for nothing occurs, when you do the reboot after installation of Acme3 for cm10 (then later used acme2 for cm9) neither worked, but on cm10/acme3 option it brings up the mooboot (think it's called) boot menu and I selected CY, it just sits there saying it's loading, albeit 15 minutes later, still sitting there. Figured I did something wrong or a file didn't work.
    c) what was on before is what's still working, the OEM HP webos (believe it's called).

    I do appreciate any tips, even found my second wind, found several more links and guides online, but most are old from April, August. What I used and started with was the cm10 option posted by Roland built by Jscullins: Idiots Guide 2.0 - Install Android on HP Touchpad - YouTube

    That didn't work, so tried the Reverends, which also didn't work: Idiots Guide 2.0 - Install Android on HP Touchpad - YouTube

    I'm a pretty thorough individual, but certain I've missed something somewhere. The best guides clearly state to have a cminstall folder in the HPTP, and to copy over the associated zip files (leaving them zipped). My last try with cm10 had me excited because it seemed to be scripting/installing everything, but I still noticed the gapps which was also copied over as a zip had an error in the script, not found or something along those lines.

    The idiots guides (most on youtube) for cm7 through cm9 seem to cover the steps ok, but the gapps (google store ap) isn't working I don't believe, but can't tell since it will not boot up anyway.
  8. BravoGolfTango

    BravoGolfTango Well-Known Member

    BTW thanks for at least responding, it's encouraging, albeit I'm certain it's user error on my part. Haven't tried your guide on the sticky, think after a cup of coffee I'll give it a whirl, appears the same with the steps which I'm thinking I'm familiar with.

    I'm going to run the novafile ACMEUninstaller first to clear out any cm10 hopefully, then try your cm9 guide.
  9. BravoGolfTango

    BravoGolfTango Well-Known Member

    This is an example of the confusion. The link you provided on the other thread re: someone asking if they bricked...

    How to install jcsullins CM10 Unofficial Build 20121216, with Sound, Camera & Microphone, Updated 12/17/12 - HP Touchpad - RootzWiki

    First off at the very beginning there is a link for J's latest build. The when you go further down with the step by step there is the cminstall and the separate rom which is to be copied into the cminstall.

    What's not clear to begin with is "which" file should one use? Logic says use the one at the top and ignore the guide with the a) cminstall & b) rom step. Is this new singular file download all inclusive and has everything? I ask because other guides mention needing moboot, gapps, etc.

    Part of my confusion is I wish "a" guide somewhere would actually explain for example: when copying the rom into the cminstall, which files should or should not be copied over, because some are to be replaced and additionally this voids what some guides suggest to leave things zipped. Well to copy the rom over it has to be extracted. These are steps which seem relevant for successful install.

    I'm just going to use this one singular file mentioned in the beginning just to see if it works, going to leave it zipped, not bothering with moboot, etc, because I'm going to presume it's all-inclusive of this zipped file, which would be nice. Then again, I'm certain gapps will not work either because none of the guides really explain what to actually do (steps) to install gapps. I had to take a stab and just put it in the cminstall folder as a zip and it was still in the folder as a zip after all my cm10 install attempts.

    I'm not giving up though, challenge accepted, albeit a bit unnerving.:rolleyes:
  10. BravoGolfTango

    BravoGolfTango Well-Known Member

    Well low & behold it worked this time. Scripting stated I didn't have Moboot on the HP scripting, but it came up with the boot menu and by default was selected to CY, booted right into it, just now loaded.

    Interesting link here: http://whirlpool.net.au/wiki/hp_touchpad_android

    This guide states I need the following:
    Things you need to download

    My assessment of this guide vs others which I'd welcome feedback on is as follows:
    a) Clockwork Recovery (do I still need to do this?)
    b) GAPPS (I know where to find Jscullins latest, but struggling with how to flash it correctly)
    c) latest wifi drivers, (do I need to bother?)

    Think if I could get my hands around (what I actually need) to make scullins latest cm10 "fully" work, that'd be awesome.

    At least I have Android on the HP now, sure I need the rest though.
  11. BravoGolfTango

    BravoGolfTango Well-Known Member

    Downloaded the latest from here: Goo.im Downloads - Downloading gapps-jb-20121212-signed.zip

    think it's the latest per goo & date sorted: Goo.im Downloads - Browsing gapps

    Now to figure out how to flash it. So here's a beginner question:

    I suspect gapps will allow me to use my google apps account along with having google play, whereby I can install anything I have on my Galaxy S3 and all my other android purchases/downloads/etc. Safe assumption yes?

    EDIT: GP is now on the HP, but the keyboard stopped working lol, a popup states it everytime I go to use it and after rebooting. I downloaded the latest gap fixer and also learned all these GP zips file names should start with gapps-gp blah blah blah. So my last update with a couple different latest gapps didn't have that file naming convention. Renamed both to start with gapps-gp, but since GP is on the HP think maybe reloading cm10 might fix the AOSP (or whatever it was called) keyboard. Making progress at least.

    EDIT-2: Ok so the latest cm10 fixed the keyboard, GP works, signed in just fine, sync'd for a few seconds, received a couple of emails, shows up under google acounts with a "sync-error" and a message stating "sync will be up shortly, guess it's down". Will be nice to get my apps on here.
  12. colchiro

    colchiro Well-Known Member

    Sorry you're having trouble.

    Until nightly builds start, the latest cm10 (12-16 as of today) can be found here: Goo.im Downloads - Browsing preview

    My cm9 guide is locked and out of date. I need to get a few of them unlocked and updated with the latest/greatest. They were written when I was a guide, and another guide thought he'd be helpful and locked some of them. When I resigned, I could no longer update some of them.

    IMO the Rootzwiki guide by Roland are far superior to any I've seen with video, links to files, etc. I know he updates it quite often.

    At this point, I'd recommend one of these:


    • Acmeuninstall, start over with latest CM10/gApps (a lot of work)
    • Assuming you have the latest CWM6 recovery, boot into that, factory reset, format system, flash cm10 rom, flash gApps, reboot.
    • If you have TWRP installed (I doubt), use it to factory reset, format system, flash cm10, gapps.

    My recommendation, try 2nd or 3rd one first. :D

    If you don't have the latest CWM6 (and instead somehow ended up with CWM5), you can flash that with acme3 from here: Goo.im Downloads - Browsing recovery

    If you have any version of CWM6, you should be good. Older versions of CWM5 corrupted the file system.

    All the guides say the same thing. You copy files to the cminstall folder and use acme installer (1,2,3) to install your rom. Since some of the installers won't install files that aren't named properly (usually needing to start with "update"), they might have you boot into recovery to finish the job. (Anything that was removed from cminstall was installed. Anything still in there didn't.) Depending on the guide, how you run novacom may differ, (CD commands or copying files to Nova folder) but the commands are the same. Of course, depending on the age of the guide, the rom files and gapps can really be out of date for CM7/CM9 or they may point to a particular rom instead of to the folder like I just did. Obviously some guides CAN be more confusing tho. :D
    BravoGolfTango likes this.
  13. BravoGolfTango

    BravoGolfTango Well-Known Member

    Thanks a million sir, will follow your steps, but everything started working with the latest goo cm10. Will check the link you shared. Will also install twrp, not sure what it does yet, but if it's recommended then so be it.

    Right now the main thing I wanted (Android) works, albeit, GP gives me an RH01 code to retry which doesn't work, unsure what that means exactly I need to do. Searching that now.

    edit: Did notice both of the gapps files I tried were still in cminstall, which as you stated means it didn't install, your confirmation about that helps me understand the process. Since I have gapps app appearing (although has an error code), guess I'll go find perhaps something even later. My goal late yesterday was to at least have my keyboard back which I do now. I did get a sync (partial emails for gmail) with my account addition in gp, just not sure why the RH-01 code. If that's a google issue and not my tablet then cool, otherwise my work isn't done yet.
  14. BravoGolfTango

    BravoGolfTango Well-Known Member

    Any idea why clockwork didn't install with latest cm10? Learned that I'm not alone, seems using nova install protocol doesn't install gapps and leaves it there, which throws me because Ihave go with error rh01. What I also learned was clockwork recovery will install whatever happens vs leaving it in cm install as it's doing now...boy this gets confusing, anyway off to find clockworks download.
  15. colchiro

    colchiro Well-Known Member

    Like I said before, if something doesn't install from the cminstall folder, rename the file to start with the word - update.

    CWM6 and TWRP are both recoveries, but TWRP uses the touch screen where CWM use volume up/down to select things, home button to do the selected item and power as a "back" button. I run TWRP on all my devices, but the easiest way to install it would be via Goo manager (from Play Store). You can tap the menu button in Goo and choose "install open recovery" to replace CWM with TWRP. Recoveries made by CWM and TWRP cannot be opened by the other program.
    Brasco716 likes this.
  16. Brasco716

    Brasco716 Well-Known Member

    wait.... is it really that easy to replace my CWM there is no way Hahaha! Ive been holding off to put TWRP just because i didnt want to have to go through the steps I THOUGHT I had to do?!?!? :D:D
  17. colchiro

    colchiro Well-Known Member

    I've always updated TWRP that way. :D
  18. BravoGolfTango

    BravoGolfTango Well-Known Member

    Meh, doggonit, about what I expected, Android Keyboard AOSP still doesn't work now, so back to square one. Went back to Rolands 1216 cm10, installing that now, see you're on that forum as well which is great, much more active than here, see I'm not really alone on the confusion.


    But at least clockworks is now installed and that's really nice to install updates without having to go back to Wyle Coyote's ACME everytime, just install form recovery, really nice, even did my first backup.

    So coch, question for you, what are the masses of HP tp owners doing to alleviate the garbage design for battery charging? My wife finally found that her old Samsung SII charger actually charged the pad vs what she learned on forums with people tilting the pad on it's edge putting slight pressure on the miniusb, blah blah blah. It still gives us a message that it may not charge correctly by not using the OEM charger (which didn't work anyway). Any cool whizbang latest greatest approaches to fixing this issue you could share?

    Another thing that's got my curiousity, if update-cm is the naming convention, why doesn't Scullins, Roland, etc use that when filenaming to begin with?

    I understand the novacom method of install partitions, sounds like the clockworks direct install of zip files doesn't partition, thus I take it the novacom method is better to flash with?

    I feel better knowing I'm not alone with these issues: But it looks like this guy was using the wrong version which Roland clarified. This just goes back to my point of clean guides which clearly state which files to use with which version, ie; cm9 needs xyz located here...with the following cm9 gaps located here.... what I keep coming across are guides stating here is the rom for cm9 and cm10, along with here are gapps files...the gapps being version specific constitute that clarification, albeit looks like they've cleaned the guide up a little recently, states it a little better.

    post # 929 - http://forum.xda-developers.com/showthread.php?t=1811480&page=93
  19. colchiro

    colchiro Well-Known Member

    AFAIK, Roland just links to jcsullin's builds. I'm not aware of anyone else building them from source and providing them for the public.

    My charger/usb connector works great. If you've wrecked yours by yanking the cord out you might want to pick up a Touchstone (inductive charger) and use that. O/W the usb cord itself is fragile and it's possible you might have ruined that by bending the cord sharply at the end.

    This is jcsullins charger test app: Goo.im Downloads - Downloading TPChargeTest-v1.0.apk It'll tell you the charging rate of your charger. You will need a 2 amp charger if you're going to charge while the screen is on.

    The current cm10 builds are previews, not meant for the average user to install and that might explain the naming convention. Older ones were named "fullofbugs". :D

    Novacom is needed for the first install to create the partitions needed for Android. After the first install, any recovery can be used (CMW6 or TWRP 2.3.3+). Older versions had issues.

    Yes, you'll find me on Rootzwiki. That's where the TP devs hang out so the best place to find all the latest info.
    BravoGolfTango likes this.
  20. Nevertells

    Nevertells Well-Known Member

    Hope BGT that you know that you are installing highly experimental software that being CM10. CM9 is stable, fast and what few issues it still has are well documented. All the newest versions of CWM and TWRP are all still considered in testing phases. So is Moboot 0.3.8. ACMEInstaller3 recently came out because CM10 needs more space in the /system partition. Since you already have the novacom drivers and such installed, I'll going to paste a guide I created that you might find helpful. Before you try anything read through it carefully and then read through it carefully again. Keep in mind that as long as you do not try to install the nightlies, CWM version 1.0.1.2 can install other zip files such as gapps, patches and the like. Also, the latest version of CWM6 uses a whole new way for making backups and no one really knows what it is doing yet. The ease of saving one's backup to their PC for safe keeping is gone.

    Same thing goes for Moboot 0.3.5. As far as I know, the only reason J.C. Sullins change it was because some folks were complaining that certain exotic games were not working and Sullins figured out that Moboot was not creating and passing a correct serial number to Android during boot. Otherwise, 0.3.5 works fine and does not cause all the issues that these new versions are causing.

    I know you don't like using ACME3 to install the nightlies, but I find it the safest and most reliable way. All that being said, here is the guide:

    Updated: 12/26/2012

    Since the release of CM9, it has become abundantly clear to me that one
    needs to do a clean install of the rom to avoid all the little
    nagging issues that so many folks are reporting. Whether you are
    installing for the first time, or installing an update of CM9, one really
    needs to do a clean install, or at least once in a while.

    Since the advent of the official CM9 nightlies, installing
    the rom and the Gapps files via CWM or TWRP seems to be much more
    reliable. You still need to wipe the cache and Dalvik cache
    before you reboot after installing any rom. If you run into
    trouble after an install via CWM or TWRP, then read on. You will
    need to uninstall everything and start over.

    Development of CM10 and CM10.1, Jelly Bean is also now underway. As of
    right now, J.C Sullins has released several experimental releases of
    CM10. This document for now is strictly for installing CM9. When CM10
    moves to nightly status, I'll either rewrite it or create a new set of
    instructions for installing CM10.

    NOTE: Recently, it was discovered that old versions of CWM and TWRP cause
    file system corruption in the /system partition. So if you are planning on
    only installing CM9 over the top of CM7, it might be time to go with a clean
    installation of CM9 instead.

    For first time installers, you can skip this next paragraph.

    For those of you doing an update to a newer rom first thing you need to do is
    a nandroid backup of your current install and copy it over to your PC for safe
    keeping. Next you should backup your user apps and data using either Titanium
    Backup or My Backup Root. This will allow you to restore all your apps if the
    install goes South or you can always restore your nandroid backup to return to
    where you were.

    Warning: using Titanium Backup do not restore system apps or data to a newer
    rom, you will cause problems. Only restore user apps and data.

    For the first time installers, if you have not already prepared
    your PC for this project, you need to download the following:

    1. ACMEInstaller3
    2. ACMEUninstaller
    3. Moboot 0.3.8.zip
    4. ClockworkMod.zip(CWM) or Teamwin's CWM replacement everyone calls TWRP.
    5. The CyanogenMod nightly of your choice. I will be referring to this below
    as the nightly.zip. (I recommend using the latest official nightly.)
    6. UniversalNovacomInstaller.jar
    7. The latest Gapps.zip, currently for CM9 it is: gapps-ics-20120429-signed.zip

    NOTE: Make sure you download the ICS version, not the Jelly Bean version.

    NOTE: CWM6 and TWRP 2.3.2.3 have now been released.

    The ACME files, Moboot, CWM can be found at:

    Moboot:

    http://goo.im/devs/jcsullins/cmtouchpad/testing/moboot_037-tenderloin.zip

    ACMEInstaller3 and ACMEUninstaller:

    http://goo.im/devs/jcsullins/cmtouchpad/tools

    ClockworkMod6:

    http://goo.im/devs/jcsullins/cmtouchpad/recovery/update-CWM6_tenderloin-20121215.zip

    The official nightlies can be found at:

    http://get.cm/?device=tenderloin

    If you wish to try TWRP, the current version is 2.3.2.3 and can be found at:

    http://forum.xda-developers.com/showthread.php?t=1400649

    I strongly suggest you start out using CWM6 and update to TWRP later. Using TWRP and
    another app named GooManager is a whole other subject for another day. I will not be
    explaining how to use TWRP here.

    You will find the Universal Novacom stand alone installers for 32 and 64 bit versions of
    Windows here:

    http://www.reverendkyle.com/index.php/articles/161-universal-novacom-driver-installer-fixed

    Download the correct file for your version of Windows and install it just like you would a .exe by
    clicking on "Start" , run and browsing to where the file is. Run it and the novacom drivers
    will be installed in the Palm, inc. folder under the Program Files folder.

    Gapps files can be found here:

    You should download the latest Gapps.zip which the last time I checked at the link
    below was 20120429:

    http://wiki.rootzwiki.com/Google_Apps

    or here:

    http://goo.im/gapps

    Note: With the release of ACME3, the requirement to add the word "update" to the beginning of
    file names changed. Now, one only needs to add "update" without the quotes to the gapps file.

    A properly named file will look like the example below:

    update-gapps-ics-20120429-signed.zip


    However, if you are installing an update via CWM or TWRP, "Install Zip from SD card",
    then you do not need to add "update" to the file name. Word is that the CM team will
    eventually fix ACMEInstaller3 so you don't need to add "update" to the file name.

    First thing, open the run box on your PC and browse to the folder where you put the
    novacomInstaller file. This is a Java executable, so treat it just like any .exe file.
    However, since it does not end in .exe, when you browse to find it,
    you will have to tell the browser to show "All Files." Once it is in
    the run box, click on OK and the Novacomd drivers will be installed,
    the Palm,Inc folder will be created and the novacom.exe will be placed
    in that folder. Next copy the ACMEInstaller3 and ACMEUninstaller files
    into the Palm, Inc folder. Now your PC is prepared for installing CM9, so everything
    applies to first time installers and upgraders from this point forward.

    Now you are going to create a folder called cminstall.

    First timers boot into WebOS, upgraders can do the same or boot into
    CWM or TWRP, Mounts & Storage and mount usb. Connect your TouchPad to your PC
    with the usb cable and open Windows Explorer on your PC.

    Note: Connecting a TouchPad to one's PC in WebOS will pop open a
    window on the TouchPad. Select "Connect via USB".

    NOTE: It has become apparent that connecting to one's TouchPad via the MTP method
    is problamatic. I stongly suggest that you "Mount USB" in CWM or TWRP. If you use
    the MTP method, you are on your own.

    You will see the TouchPad as a drive with a drive letter. If you have not already created
    a cminstall folder on your TouchPad do so now.

    Note: When you connect the TouchPad to your PC and you are running
    Windows XP with CM9 already installed, and get a warning that drivers
    cannot be installed, on your TouchPad, go to settings/developer options
    and take the check out of "Android debugging" box.

    Next you need to copy the nightly.zip, gapps.zip, Moboot 0.3.8.zip and CWM.zip
    into the cminstall folder.

    If you are copying files to the Touchpad as a drive, you now need to right click
    the drive letter and eject the drive when you are done and then disconnect the usb cable.

    Warning: If you do not eject the drive, you can cause damage to the TouchPad drive structure.

    Upgraders, now you need to run ACMEUninstaller and when it is done, your
    TouchPad will reboot back into WebOS. Unplug the usb cable. If this is
    your first time running the uninstaller, you run it the same way you ran
    ACMEInstaller2 or 3 previously, only use the following command in the command window:

    novacom boot mem:// < ACMEUninstaller

    Now both of you need to reboot and hold down up volume to put the TouchPad
    into WebOS recovery or bootie mode. You will know you succeeded if you see a
    large white usb symbol.

    Now plug the usb cable back in and you should hear the PC beep indicating
    the TouchPad is connected. You will not be able to see the TouchPad in
    Windows Explorer like you did when you copied the files to the TouchPad,
    so don't try. On your PC from Windows START click "RUN" and type in CMD.

    This opens the command window.

    First timers type in the following in the command window:

    cd/ and press enter. You will see C:\
    Now type cd program files and press enter. You will see C:\program files
    Now type cd Palm, Inc and press enter. You will see C:\ program files\Palm, Inc

    Upgraders, your novacom.exe and ACME files may be in a different folder, so go
    browse to that folder, if not browse to the Palm, Inc folder.

    Now enter the following:

    novacom boot mem:// < ACMEInstaller3

    in the command window and hit enter. After a few seconds, you should see what is
    fondly called the "Double Penguin mode" on the Touchpad. You will also see tons
    of code streaming up the screen. The install takes around five minutes.

    Be patient, it can take longer than you think for "Double Penguin mode" to start.
    If after two to three minutes you do not see the two penguins, there may be a problem
    or your did something wrong. Hold the power button and the home button together for
    up to 30 seconds to force a reboot of your TouchPad. If nothing got installed,
    start over and be sure to follow the instructions exactly. There is also the possibility
    that one or more of your files is corrupted. Download them again and learn how to run
    MD5 hash checks to verify the integrity of your files.

    First timers and upgraders, When the install is done,the TouchPad will boot to Moboot.
    Either press the home button to continue or when the 5 second countdown is finished, your
    tablet will boot to CyanogenMod.

    Once Android is booted up(be patient, it takes a couple of minutes the first time),
    play around with the browser, set up wifi, just to make sure your install was
    successful. You're done with a clean install.

    NOTE: Upgraders, if you ran ACMEUninstaller, after you reenter your Google account
    information, all the apps that you have downloaded previously from the Play Store should
    start downloading from Google's servers.

    Upgraders, you know what to do, first timers, I hope you have friends around to show
    you the ropes or you already own an Android phone and know the ropes. If you are unlucky
    enough to not have friends to help, you can always visit the Official Nighlies thread at

    http://rootzwiki.com/topic/21871-rom-official-cyanogenmod-9-nightly-build-discussion/

    You can also visit YouTube and watch a series of videos created by a fellow named Rev.Kyle.
    Great stuff. Look for them here:

    http://www.youtube.com/playlist?list=PLEB7088E3F2018862&feature=plcp

    You will also find helpful videos created by Roland Deschain here:

    https://www.youtube.com/user/RolandDeschain79/videos


    P.S. I strongly suggest you make a nandroid backup of your new installation right now.
    First timers, one makes a nandroid backup using CWM. Boot to CWM, select "Backup and
    Restore" and select "Backup". It's a good idea to keep a copy of the backup file over on
    your PC for safe keeping. That way if you loose everything on the TouchPad, you will always
    be able to restore that safety copy once you get the TouchPad up and running again.

    Good Luck!
    BravoGolfTango likes this.
  21. BravoGolfTango

    BravoGolfTango Well-Known Member

    Thanks Nevers, most of all of what you posted seems very familiar already, but you're breakdown for Nightlies, etc, also helps. I've visited Rev & Rolands youtube sites, used both of their guides, sometimes the files were missing, so I'm thinking perhaps somewhere, something didn't quite gel with filling in the blanks where files were missing. Honestly seems rather simple to do this. I've cleaned out cm10, cm9 didn't install correctly, so going to try it again with your links.

    Well it's installing/scripting right now with your guide, we'll see what happens. I'm running Win7 (64b) so didn't uninstall it, that seemed to work fine before. I'll be happy with ICS and a working Google Play, along with the correct CWM version this go around. Will report back shortly.

    UPDATE: Works like a champ, thank you Never and thank you Colchiro as well for the hard work in helping.
  22. BravoGolfTango

    BravoGolfTango Well-Known Member

    Wow even have netflix on here...way cool. Something to have going while working in the shop woodworking now.
  23. Nevertells

    Nevertells Well-Known Member

    Love it when a plan comes together!!!!:D
  24. colchiro

    colchiro Well-Known Member

    Me too! :D
  25. BravoGolfTango

    BravoGolfTango Well-Known Member

    I concur, so what's next, now that it works, figured I'd have to step up to the next level, get my xbox 360 working on it, lol. I better leave things well enough alone...:D
Loading...

Share This Page