How to upgrade HBOOT 1.02.0000 to 1.02.0001 HTC Wildfire?


Last Updated:

  1. MacGyver Jack

    MacGyver Jack New Member

    Hi there!

    Hi there i recently decided to root my HTC wildfire but in the process accidently got my HBOOT to 1.02.0000 instead of 1.02.0001, i originally started at 1.02.0002 so can someone point me in the direction to get back to 1.02.0001
    Also does factory resetting the phone get the original stock HBOOT back?

    Need help!!! All help appreciated loads!

    Advertisement
  2. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    Please type as much information as possible so we can quickly help you, what did you use to get your hboot like that?
    Without the cause we cant possible help you in this situation
    MacGyver Jack likes this.
  3. MacGyver Jack

    MacGyver Jack New Member

  4. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    That guide doesnt make much sense, its missed how to obtain obtain s-off & downgrade android version, i now see how you got your problem.
    I used this method to root my device >here<

    Ive been researching about your problem, use this link to root your device >here<
    And apparently, you can 'change' your hboot to 1.01.0001, follow link >here<

    If your get the customer CID error whilst running the goldcard tool,
    Maybe your device isnt on charge mode
    MacGyver Jack likes this.
  5. MacGyver Jack

    MacGyver Jack New Member

    I was on charge mode the whole time with USB Debugging enabled :)

    I will try these, many thanks, if i have further problems i will post!
  6. MacGyver Jack

    MacGyver Jack New Member

    THANK YOU THANK YOU THANK YOU, i've clicked the thanks button few too many times for you :D:D:D:D

    Could you tell me how people get their Wildfire's to run Ice Cream Sandwich? :D
  7. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    Thats great im glad it worked out for you
    Check my review of it, i made a thread about whats not working
    The link to the actual thread to download it is on my thread
    >Your path to the Wildfire ICS ROM<
  8. anandrudraraju

    anandrudraraju New Member

    hi, my wildfire Hboot is 1.02.. it got there because i tried unlocking it using the htc unlock method.. but now im unable to root it.. :( please help me to downgrade to a rootable hboot version..

    any help is much appreciated..
  9. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    I would have liked if you wrote your entire hboot, so im assuming yours is 1.02.0000 since you probably used the HTCdev method

    Did you read the previous posts??
    The person above had the same problem and it was solved, read my previous posts
  10. thetortue

    thetortue New Member

    Hi,

    I'm running a Wildfire S-ON with HBOOT 1.02.0000 as well. I ran tried to run Clockworkmod but once entered the cmd
    fastboot flash recovery cwm-4.0.1.4-buzz.img.img it started and immediately stop with message
    "sending 'recovery' (3004kb)...FAILED (status malformed (1bytes)) finished. total time :0.001s"

    That's not a good start... where did I mess up?

    Also I have tried another way to install cwm and got a "success" message prior to this attempt, howerver when I turn my phone on HBOOT and select recovery, I get the HTC logo on the screen with no activity for a long time, I then need to pull the battery out to reboot.

    Been trying for 3days to root and getting a bit tired
    Thanks
  11. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    Dude i can see the mistake already i think.

    The recovery image should be named recovery cwm-4.0.1.4-buzz.img not recovery cwm-4.0.1.4-buzz.img.img

    You put .img twice, that little mistake should be the problem :)

    Hope that helps
  12. Totagar

    Totagar New Member

    I have HTC wildfire

    Recently i updated with system software updates. During that updation HBoot version is upgraded to 1.02.0000. I wanna change this back to 1.01 vrsion so that i can root it and put cyanogenmode.

    Please help me out.it would be really great help if i get insructions to for this downgration.

    After the downgrade of HBoot i can S-Off my wildfire after that i ll put cyanogen mode.

    Please help me out friends.

    Eagerly waiting for Replies :(

    Thanks In advance

Share This Page