how to wifi tether on cm10


  1. julianf

    julianf Member

    Hello I am on cm10 4.1.2 and j was wondering how I can tether the 3G connection on this phone. I couldn't find an app in the play store called "WiFi tether for root users" so can someone please help/ thank you

    Advertisement
  2. ronii

    ronii Well-Known Member

    Use barnacle
  3. julianf

    julianf Member

    I tried barnacle but it doesn't work well at all. It'll work for maybe 1 min then it stops working for some reason. Or maybe im using it wrong? Please tell me what I have to do to get the hotspo working. Thank you
  4. julianf

    julianf Member

    Thanks, I tried the app and it works for maybe a minute then on the app the DL speed goes to 0kpbs and it stops working. I have full 3G connection and I'm connecting with an iPhone (unactivated so I need the WiFi) and it always stops working after 1 minute! Does anyone know why? Any help would be really apriciated
    Thank you
  5. DaveM6

    DaveM6 Well-Known Member

    I've tried the WiFi Tether for Root Users app and beta2 version, and Barnacle WiFi tether. I'm running the latest build of cm10. Any suggestions?
  6. Inorizushi

    Inorizushi Well-Known Member

    Have you tried activating keepalive?
    Activate it in settings and if it still doesn't work, I'm not sure what's going on.
  7. LowEndGeek

    LowEndGeek Well-Known Member

    I've never had any problems running wifi tether for root users on default settings. Using keepalive does seem like it would help the issue, if you aren't concerned about data usage try setting it to a low value like 20 seconds or something that way its always hitting something and hopefully wont disconnect
  8. VM25

    VM25 Member

    I recently bought a Nexus 7 and I would like to tether it to my Optimus Elite, but it will not detect my wifi hotspot using WiFi tether for root users. My old Optimus V with CM7 connects fine, as does a Windows 7 PC.

    Any suggestions on how to share my 3G data connection with my Nexus 7? I suspect that native Android cannot detect adhoc networks and was hoping that the built-in tethering option in CM10 would work, as it did with the Optimus V, but could not configure it to work. Does anyone know if infrastructure tethering is supported on the Optimus Elite, or is this a hardware limitation?

Share This Page