How turn off auto-add addresses to contacts?Support


Last Updated:

  1. Redflea

    Redflea Well-Known Member This Topic's Starter

    Joined:
    Oct 6, 2009
    Messages:
    2,623
    Likes Received:
    289
    I have found a couple of email addresses in my gmail contacts that I didn't add myself...they are for people that I have exchanged email with, but I didn't actually add their addresses to my contacts.

    I looked for a setting in Gmail on the web and in the Droid, but can't find any "auto-add" setting to turn off.

    Anyone have any ideas?

    Thanks,

    Dana
     

    Advertisement
  2. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,217
    Likes Received:
    3,489
    I have not figured this one out either, it's Gmail being "helpful". I just go online and clean up my contacts every now and again, restore a bit of order to the madness.
     
  3. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
  4. Tony McConnell

    Tony McConnell New Member

    Joined:
    Nov 1, 2010
    Messages:
    1
    Likes Received:
    0
    Hi ,

    I believe this auto add of contacts can be stopped.

    If I understand your problem it is this:

    You email somebody using gmail and the email address ends up as a contact on your android.

    The first point to note is that your "My Contacts" folder in GMail has not been altered, the email you have sent has only been added to your "Other Contacts" folder.

    On an Android 2.1 phone: go People -> press Menu -> View and uncheck the "Show auto Gmail contacts" option, then the contacts that are auto added dont appear.

    Hope this helps.
     

Share This Page

Loading...