How well does YouTube play using 3G on EVOSupport


Last Updated:

  1. MonkeyBoy2000

    MonkeyBoy2000 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    66
    Likes Received:
    4
    Just wondering what some of the results are when using the EVO with 3G.
    I can't even watch a YouTube video without it buffering two seconds into the video. It then buffers again around two seconds later, and continues buffering every two or three seconds.

    Is there some trick that I am not aware of ?

    I am well within the 3G area where I live ( In fact I have occasional jolts of 7Mbps 4G at times )

    I have also tried videos from other sites like ESPN with similar results.

    Thanks

    Stock EVO, FroDo (;)) 2.2 all the latest updates
     

    Advertisement
  2. jamesmckeephx

    jamesmckeephx Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    177
    Likes Received:
    6
    mine works great, even when i switch it to Hd. and iam stuck with just 3G cuz iam in Phoenix
     
  3. Evil9

    Evil9 Member

    Joined:
    Dec 6, 2009
    Messages:
    17
    Likes Received:
    1
    for some odd reason mine if always saying that it can't play the video... like it plays for a while and then it crashes... but you refresh and then it plays after buffering like 10 times throughout! i hate the youtube app to be honest
     
  4. MonkeyBoy2000

    MonkeyBoy2000 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    66
    Likes Received:
    4
    ( To those that can play the video smoothly )
    What is your 3g speed ?
    Also, what is the lowest that you have seen the speeds go and still get smooth viewing ?
    Thanks
     
  5. MonkeyBoy2000

    MonkeyBoy2000 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    66
    Likes Received:
    4
    Mods : thanks for moving this to the correct section.
     
  6. MonkeyBoy2000

    MonkeyBoy2000 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    66
    Likes Received:
    4
    I don't use the app. I find that I have better luck just opening my browser to YouTube.
    Also, when I get asked how to view a video ( internet or YouTube), I select internet.

    Runs fine when 4g kicks in above 2 Mbps, but horrible on 3g on my phone.
     
  7. Droidone

    Droidone Well-Known Member

    Joined:
    Dec 12, 2009
    Messages:
    595
    Likes Received:
    118
    Mine is horrible. Sometimes it works great and other times it buffers every two seconds. I really think Sprint caps your speeds in that app or with streaming in general. I also get it cannot play this video all the time too. I find watching videos in low quality works better and thats why I think there is a cap. Kinda reminds me of the iPhone. It sucks that I have to use WiFi to watch a video.
     
  8. Never!?

    Never!? Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    101
    Likes Received:
    14
    As other have said, it runs very poorly on 3g (especially if you're in a building). Running on wifi or 4g, smooth as silk.

    I blew a coworkers mind last week when we were talking about our phone. His main concern not having internet at his house was why youtube didn't work. I told him it runs piss poor at our work due to it being made of thick concrete. I told him to try his 4g (knowing well we just got it in our city and its blazing fast). He loads of 4g, his face light up, I told him to try the youtube app, bam, fully loads in 5 seconds. He was cheery the rest of work.
     
  9. Thefoodman52

    Thefoodman52 Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    2,314
    Likes Received:
    329
    YouTube on android.... it sucks in general. Videos seem to have 'problems while playing' at least twice in a row on any video I try on 3g, wifi it kinda works, and videos often cut out mid play back with a the message 'there was a problem while playing' or whatever it says. I use it mainly just to see if there are any videos I might want to watch at home. More trouble than its worth 90% of the time, unless you have 4g access. Otherwise, its just slow, unreliable, and annoying.
     
  10. thaandroidguy

    thaandroidguy New Member

    Joined:
    Jan 22, 2011
    Messages:
    1
    Likes Received:
    0
    I have the evo and it really sucks trying to play videos on YouTube. My friends have the Droid type phones and their YouTube experience, only using 3g, is beyond that of the evo. Theirs rarely shows any of the 'problem playing video' messages. So i don't think its youtube but Sprint that's kinda putting caps on YouTube unless YouTube has some 'bugs' that only affects the evo. But anyways it gets me frustrated that I start tapping my screen hard because it won't even play on 4g and I hate having to hard press my phone just because of some stupid problem that needs to get fixed. I hope the 4g network gets better since we have to pay for it whether we want to or not. Nuff said
     
  11. Cactus73

    Cactus73 Well-Known Member

    Joined:
    Sep 2, 2010
    Messages:
    60
    Likes Received:
    34
    YouTube runs nice and smooth on my EVO. I rarely get speeds lower than 1 Mbps on 3G and usually around 1.5 to 2 Mbps. I did get some buffering in downtown Baltimore last week in my hotel room...speeds were about .4 to .6 Mbps. I don't expect the coverage to be great everywhere, but it seems that 99% of the time I don't have any problems with buffering.
     

Share This Page

Loading...