HP TouchPad battery drained and won't turn on... please helpSupport


  1. tft10

    tft10 Member

    Hi everyone,

    I installed CM9 Tenderloin nightlies on my TouchPad and I loved it. However, my battery drained a couple weeks ago and I have had NO success in reviving it. The screen is blank and the charger is cold, indicating that it is not charging. I left it charged for a week and still nothing. I tried pressing a bunch of button combinations to reset it, plugging in the computer and tried to run WebOS doctor, made sure it wasn't my charger by locking the the prongs, etc, etc, etc... I finally gave up and decided to give HP a call. No surprise, they didn't know what was going on and told me to ship my TouchPad in... until they found out that I installed Android on my device.

    They claimed that by installing Android, I had irreversibly destroyed the hardware of the TouchPad and it would cost $230+ to fix. Ridiculous, considering I paid $150. They couldn't explain the science behind their reason so I just gave up and hung up.

    Is there anyone, I mean ANYONE!!! out there that can help me? I would greatly appreciate it!!

    Advertisement
    :
  2. colchiro

    colchiro Well-Known Member

    Holding down the power and home buttons for 30 seconds is the hard reset combination. If you haven't already, I'd try that before charging.

    The stock charger/stock cable is good for 2 amps, but you should be able to charge at a slower rate using another charger/cable combination, it'll just take longer. (Printing on the charger will tell how much it can produce.) A laptop will only charge at 1/2 amp, which may not be enough to charge if the device is running and screen on. I feel it's easy to damage your cable, so if it has a kink by either end, it's suspect IMO.

    I'd test the stock charger combo on another device to make sure it works.

    I have seen some reports (Rootzwiki?) of CM7/CM9 that fail to charge. Sorry, I don't recall if there was any resolution tho.

    Assuming your charger and cable are perfect, some people have had luck using the HP Touchstone charger (inductive), about $35 on Amazon. This may be your best bet.
  3. tft10

    tft10 Member

    Thanks colchiro, but I already tried to hard reset my TouchPad multiple times with absolutely no luck. I am positive it is not my charger as well since it charges my friend's TouchPad with no problem. I might have to try that HP Touchstone...

    Thanks again.

    Anyone else? I'm desperate!!
  4. tft10

    tft10 Member

    I have, I guess I just have to take apart my TouchPad and see if anything's loose. Thanks for all your help.
  5. colchiro

    colchiro Well-Known Member

    Do you really think you'll find anything? Electronic parts pretty much look the same unless you fried something.

    Unless this is something you're good at, I'd pick up the Touchstone. You should be able to have it within a week and it won't reduce the value of your TP. :D
  6. tft10

    tft10 Member

    Thanks for the tip. I'll consider buying the TouchStone. Will keep you posted!! *fingers crossed*
  7. colchiro

    colchiro Well-Known Member

    Good luck. Keep us updated. :D
  8. colchiro

    colchiro Well-Known Member

    This appears to be a serious issue: [ROM] UNOFFICIAL CM9 Nightly Builds - HP Touchpad Android Development - RootzWiki - Page 139

  9. jericko

    jericko Well-Known Member

    My wife is always running her TP down to 0, and it wont turn on. The wall charger is useless when she does this, I just need to put it on the TouchStone over night, then the next morning, I have to hold down the power and home button for about 30 seconds and it will finally turn on and it always shows charged at about 30%.
  10. colchiro

    colchiro Well-Known Member

    I never go below about 60%, but my wife could easily leave hers on. She usually uses her Touchstone to charge tho. Before she had that and the shutdown bug still existed (where it would reboot instead of shutting down), she'd run it dead quite often.
  11. jericko

    jericko Well-Known Member

  12. colchiro

    colchiro Well-Known Member

    If you can find one in stock... :D
  13. tft10

    tft10 Member

  14. tft10

    tft10 Member

    So my TouchStone came in the mail yesterday and I left my TouchPad on it overnight... no luck. Would not turn on by holding the power button or by holding the power+home button. =(

    I can confirm the TouchStone works as I tried it on my friend's TouchPad. I will continue to leave the TouchPad on the TouchStone for a couple more days, but I don't think it's going to make the difference since the back of my TouchPad is still cold indicating that it is not charging.

    Any other ideas guys?
  15. colchiro

    colchiro Well-Known Member

    It would be interesting to know if your battery has a charge now. (If you had two you could swap batteries, if you're handy and can pull up the tear-down guide.)

    I wonder if you can "wake it up" by trying to connect to it with Doctor or adb.

    I'm thinking you may have to send it to HP tho or sell it on fleeBay for $150 and hope someone thinks you're clueless and they can easily revive it.
  16. colchiro

    colchiro Well-Known Member

    I found this interesting: Touchpad won't charge or boot - HP Touchpad - RootzWiki - Page 2

  17. scott.ranieri

    scott.ranieri New Member

    Got this solution off another forum and tried it. Worked liked a charm. I was about to throw my tp out the window.

    "If you can't pull a charge from the TP wall plug charger, and you know the cheap TP USB cable hasn't gone bad, here is the next thing to try: Go get a standard, low power, USB charger (like for your cellphone, or if need be use your computer's regular USB port). Plug the bugger in on your wimpy little USB cell phone charger and let it trickle charge at that low, 1000mAmp rate for a couple of hours and see what happens. I revived mine doing this, after the TP wall charger did nothing for 14 hours. It appears that if the voltage drops too low, the only way to charge it is using the standard USB voltage and not the higher voltage normally fed out by the TP wall plug or Touchstone. Definitely try this before you go through all the trouble of pulling the thing apart."

    I hope this works for you. I just used an htc usb with the htc wall charger. Juiced the tp just enough:)
  18. colchiro

    colchiro Well-Known Member

    This issue has been fixed if you've installed the June 12 CM9 nightly (or later).

    Previous behavior: If plugged it into the charger and it turned on, it wouldn't charge.
  19. colchiro

    colchiro Well-Known Member

  20. nathlas

    nathlas New Member

    Hi guys.

    Before sleeping I left the TP on the touchstone to charge and the clock appeared so I knew that touchstone was charging as it should .

    Then I turned off the power button and when I woke up the TP was completely dead.
    I tried every hard reset combination .....not working. I tried every charging method* for some minutes...not working.
    I know that my original charger is working because my HP Pre3 is charging perfectly on connect and I suppose that touchstone is working as TP is getting warm on the back .

    My TP is running the cm-9-20120623-NIGHTLY-tenderloin version.

    I presume that is a drained problem as resets are not working. Not even the plug mark is appeared...(could it be something else apart energy drain ? )

    What should I do ? I am completely lost now....





    * car charger, original charger with cable, original charger with touchstone, pre3's charger even if it's not the right voltage.
  21. Tim K

    Tim K Well-Known Member Contributor

    I had the problem this weekend. It went dead while sitting around idle. When I tried to charge using the stock AC charger it would just flash the charging symbols and not turn on. Eventually I plugged it into a USB port on my PC and let it sit for a couple of hours. It still flashed the symbols and wouldn't turn on.... but then I plugged it into my AC charger again and it turned on and charged up.

    It was almost like when completely dead, the AC charger won't trigger a charge, only the USB trickle can get it to a level that will then allow the AC charger to charge.
  22. nathlas

    nathlas New Member

    Tim in my occasion I have not seen any plug mark or anything since it went dead...

    And last night I was thinking to turn via cyboot the default choice of Moboot to WebOs in order to avoid such a problem :rolleyes:

    What do I do now is the problem...
  23. nathlas

    nathlas New Member

    This is the way that revived me so dead TP :

    I charged for at least 15 hours the TP with a handsfree mini USB charger at 5v, 0.7mA (instead for the original TP charger of 2mA).

    Then I holded the power button and pushed rapidly 15-20 times the home button.
    I did the opposite holding the home button and pushed rapidly 15-20 times the power button.

    I really do not know which one of these two combinations make the TP wake up.
    After two-three minutes after my attempts the plug icon appeared on the screen and I rapidly connected with the original TP charger via cable. Home button was glowing for first time after days.
    After half an hour moboot menu appeared and I choosed fast to boot on the webos. That's it !!
    It now is charging on webos nice and easy. To be sure that I am not going to live this situation again I choosed to boot on Webos by default instead of ICS through Cyboot.
    Till these wonderfull guys stabilize the ICS for the TP use cyboot to avoid such problems.
Loading...

Share This Page