HP Touchpad helpSupport


  1. slcjr

    slcjr New Member

    I bought a touchpad from a dude and he was trying to install android os and failed. Now when i try and do it step to step it wont install. ive tried both cm7 and 9 and also ACMEInstaller 1 and 2 for both and still cant get nothing out of it. any advice or is it just corrupted

    Advertisement
  2. alextop30

    alextop30 Well-Known Member

    Are you able to boot into webos? Also when you turn it on what happens when you turn it on do you see moboot and clockwork mod? If you can answer these questions maybe we can help also read the material on the recovery of the webos with the webos doctor that maybe helpful.
  3. colchiro

    colchiro Well-Known Member

    What does "failed" mean? We need specifics.
  4. jeffberk

    jeffberk Member

    Looks like the original poster abandoned this thread so I'm hijacking it to request help on this topic.
    I made the mistake of attempting to load ICS on my HP Touchpad while trying to help my son with his homework and listening to my spouse complain about a quilt she was doing and ran out of fabric. And, I screwed up...

    What first happened was that I used Installer3 instead of Installer2 because I was unable to find a copy of Installer2. After installing, my Touchpad would loop through attempting to load Cyanogen then, after failing it would go back to the menu screen and try again.

    After finally fining Installer2, I reloaded ICS and I still have the same problem.

    So, my HP is NOT bricked, it just gives me a menu that I must select WebOS to get my HP to work.

    Question:
    Should I use Webdoc to reset things? I'm assuming it will also clear the partition with Cyanogen.
  5. colchiro

    colchiro Well-Known Member

    I doubt it's an installer3 problem. More likely the files you used. Can you get me a list of the file names?

    You can still boot into WebOS and copy new files over and flash from cwm recovery (from the moboot menu) too.

    How comfortable are you with recovery?
  6. csrow

    csrow Active Member

    I had a similar problem upgrading a Touchpad using the installer3. It would just loop and not boot up. I think the problem is that CM9 does not install well when other stuff is being installed at the same time.

    The way I solved the problem is by copying over a fresh copy of CM9 zip to Touchpad and then installing it from the recovery.

    First, go into the recovery and select 'mount USB'. Connect the Touchpad to your PC and you should have access. Copy over a good known copy of CM9 (and gapp).

    Once the copy is over, unmount the USB and disconnect it from the PC. Now clear data, system, and cache.

    Install the CM9 zip. Reboot and hopefully everything should work.
  7. jeffberk

    jeffberk Member

    ColChiro:

    update-cm-9.0.0-RC0-Touchpad-alpha2-fullofbugs <== I was wondering about the last part of the name and now I understand.

    recovery-clockwork-tenderloin-1012

    moboot_0.3.5

    Also the Installer3


    As for recovery, I haven't missed an AA meeting yet.

    Jeff
  8. jeffberk

    jeffberk Member

    Csrow:
    By "clear data, system, and cache" how is this done on the HP Touchpad? Also, what is "gapp"?
    Jeff
  9. colchiro

    colchiro Well-Known Member

    Sorry Jeff, the guide you followed to download that build is nasty-old. (Full of bugs should have enough of a clue to not install it.) :D

    I'd grab the latest nightly and gApps (Google apps) from the download section here: [ROM] Official CyanogenMod 9 Nightly Build Discussion - CyanogenMod [HP Touchpad] - RootzWiki

    You can boot into WebOS, connect your computer via usb and copy your files to the root (main area) of the sdcard. Then reboot WebOS until the moboot menu comes up and select ClockworkMod Recovery and install cm9, then gApps.

    This (dated) video may help you, once you have the files copied. He uses older files than the ones you need to download. Because of this, you should be able to skip to about 4 minutes in and start watching. How to Install CM9 Nightly Builds on the HP Touchpad - YouTube

    He tells how to boot into recovery and install this rom. This is what you need to do:


    • Download the files to your PC.
    • Boot into WebOS and copy the latest nightly and Google apps to your sdcard.
    • Reboot and from moboot menu, choose Clockworkmod Recovery.
    • Format data (important since what you have not isn't bootable), format cache and wipe Dalvik cache (Rev Kyle will tell you how to do that).
    • Flash the nightly rom, then flash the google apps.
    • Reboot.
  10. jeffberk

    jeffberk Member

    • OK, Cyanogen(mod)9 loaded
    • Thanks much
    • Jeff
  11. zoxxo

    zoxxo Well-Known Member

    When you attach the Touchpad to the computer, it opens and defaults to being in the SD card. Create a directory called CMInstall and put your files in that location. When you boot up to the update, you'll have to navigate to the directory for the install...
  12. jeffberk

    jeffberk Member

    Well, I almost have it.
    Cyanogen now loads after I used the newer build but I had loaded it using the ACMEinstaller3.
    There seems to be no sdcard directory when I try and view my HP Touchpad from my attached PC.
    Also, my moboot does not have a Clockworkmod Recovery option. Just the following is displayed:
    =====================
    moboot 0.3.5
    boot webos <-this works
    boot CyanogenMod <-this works
    boot webOS Recovery <-I think this works
    reboot<-this works
    shutdown<-this works
    ======================
    I have a cminstall directory with the following files remaining after I try and reinstall using ACMEInstaller3:
    gapps-ics-20120429-signed
    recovery-clockwork-tenderloin-1012

    I'm assuming that I need to somehow boot cyanogenmod recovery somehow but cannot figure out how to get there.
  13. colchiro

    colchiro Well-Known Member

    If the files are still in the directory, that means they didn't flash. Make sure the files are intact (not incomplete), by opening them with a program like WinRar, Winzip or other archive program and try again to flash them. If you can get CWM to install, you could install gApps from recovery.

    I thought (assumed) that you already had cwm flashed and listed in moboot.

    If they don't flash with acme3, you could try acme2.

    You can also try re-downloading cwm from here: Goo.im Downloads - Browsing recovery
    jeffberk likes this.
  14. jeffberk

    jeffberk Member

    Colchiro,
    Thanks much for the help. It seems to be working properly now.
    Jeff
  15. colchiro

    colchiro Well-Known Member

Share This Page