HTC Desire Auto RotationSupport


Last Updated:

  1. siris10

    siris10 Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    10
    Likes Received:
    0
    I have somehow stopped my desire auto rotating to landscape on all screens and I have no idea how to resolve this. I have changed the view on the browser to always be in landscape just to sort out the problem however none of the other apps such as email and photos will rotate... If anyone can tell me where the setting is to restore this i would be very grateful. I have tried google and the user guide but just cant find it.

    Thanks in advance if anyone can help
     

    Advertisement
  2. junkiepilot

    junkiepilot Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    154
    Likes Received:
    52
    Menu, settings, sound and display and tick orientation.
     
  3. siris10

    siris10 Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    10
    Likes Received:
    0
    I made sure the orientation was ticked, I have unticked it then ticked it again however its still not rotating.
     
  4. junkiepilot

    junkiepilot Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    154
    Likes Received:
    52
    Reboot?
     
  5. mikebell

    mikebell Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    160
    Likes Received:
    24
    If a reboot doesn't work you might want to try running the Google Sky Maps application. If you rotate the phone by any amount, the sky should rotate to compensate.

    If that doesn't work, I'd think about resetting the phone.

    If that doesn't work, I'd think about getting the phone exchanged.
     
  6. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    It only works in some apps, not everything rotates ;)
     
  7. siris10

    siris10 Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    10
    Likes Received:
    0
    Thanks for the replies, I have rebooted an now its working fine...appreciate the help
     
  8. adie_desire

    adie_desire New Member

    Joined:
    Aug 9, 2010
    Messages:
    1
    Likes Received:
    0
    how to reboot???
     
  9. Eris Ed

    Eris Ed Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    982
    Likes Received:
    248
    Turn it off then on again. If that doesn't help, turn it off, remove the battery for 20 seconds, put it back and turn on the phone.
     
  10. adam_hilluk

    adam_hilluk Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    218
    Likes Received:
    17
    good old turning it off and on again :D

    just worked for me

    is it meant to only turn between normal help position and on one side. no rotate all the way round?
     
  11. sare99

    sare99 Well-Known Member

    Joined:
    Jul 6, 2010
    Messages:
    90
    Likes Received:
    5
    I don't know the answer to your question Adam but it is a minor gripe that the fullscreen only works if you rotate the Desire to the left because I've found myself having to sit in weird position if I'm using the phone whilst it's charging to stop from getting a face full of charge lead.

    Guess I could just get an electrician to come and move all the plug sockets in my house or move house altogether - hahaha.

    I do LOVE this phone though :D *hugs her Desire*
     
  12. Raggy

    Raggy Well-Known Member

    Joined:
    Jul 11, 2010
    Messages:
    65
    Likes Received:
    3
    With froyo it will rotate when turned left or right, but wont do full 360
     
  13. adam_hilluk

    adam_hilluk Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    218
    Likes Received:
    17
    oh right...

    i find when im in bed with it on charge it always rotates on browser when i dnt want it to :(
     
  14. Leeroy_au

    Leeroy_au New Member

    Joined:
    Sep 29, 2010
    Messages:
    1
    Likes Received:
    0
    Also Try re claibrating the G-Sensor, I tried all the above suggestions. Auto rotation Started working as soon as I reclibrated the G-Sensor.
    Settings>sound 7 display> G-Sensor Calibration.
    Cheers
     

Share This Page

Loading...