HTC Desire compatibility with Mac OSX 10.4.11


Last Updated:

  1. Conman

    Conman New Member This Topic's Starter

    Joined:
    Apr 14, 2010
    Messages:
    2
    Likes Received:
    0
    Hi,

    I would like to upgrade my iPhone to the Desire, but I am concerned about syncing the phone with my PowerBook G4 running Mac OSX 10.4.11. I have read about syncing contacts through Gmail so this doesn't seem to be a problem. But my real concern is loading my music, podcasts and movies from iTunes onto the phone. Is this possible with OSX 10.4.11? Will my computer even recognise the Desire? I have read that other Android phones haven't even been recognised when connected via a USB cable. Has anyone synced the HTC Desire & Android 2.1 with a Mac running 10.4.11? Any help would be greatly appreciated as I really want to get the phone!!

    Thanks.
     

    Advertisement
  2. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    You can run is USB drive mode, but that's all with Mac.
     
    Conman likes this.
  3. jimmyb79

    jimmyb79 Active Member

    Joined:
    Apr 7, 2010
    Messages:
    25
    Likes Received:
    2
    Not so - I've been successfully running two bits of software through my Macbook Pro
    - DoubleTwist which acts a bit like iTunes, and also Missing Sync for Android which will sync anything from music and video through to call logs and SMS records. Great bit of software.
     
    Conman and nx1977 like this.
  4. Conman

    Conman New Member This Topic's Starter

    Joined:
    Apr 14, 2010
    Messages:
    2
    Likes Received:
    0
    Thanks, but am I right in thinking that Missing Sync won't work with an older PPC Mac running 10.4.11? Does this mean I wouldn't be able to transfer music or movies onto the phone from iTunes?
     
  5. jimmyb79

    jimmyb79 Active Member

    Joined:
    Apr 7, 2010
    Messages:
    25
    Likes Received:
    2
    Does seem to be the case, I think the minimum requirements for mac are OSX 10.5 onwards.

    Not so sure about DoubleTwist though...might be worth a go.
     

Share This Page

Loading...