HTC Desire HD rooting issue with aahk


  1. Fatla

    Fatla Member

    Hello,
    Actually I rooted my Desire HD many time before using AAHK and things was smooth.

    Maybe the only difference that my OS is Winddows 7 -64.
    Android version:2.2

    However,this time when I tried to run "hack-ace.cmd" I got an error:

    HTML:
    1. ***ERROR ERROR ERROR***
    2. Phone not plugged in
    3. OR
    4. Driver not installed
    5. OR
    6. USB Debugging not enabled
    7. ***ERROR ERROR ERROR***
    I have been googling for 2 days and I've tried many approaches:
    • Reset mobile
    • remove SD card
    • killing services
    • using HTC cable

    Note:I already installed the aahk driver at windriver.
    However, the only awkward thing is that I can't mount my Desire HD as disk drive.
    When I go to device manager,I can't find the driver installed !

    Anyone has suggestions !!

    Advertisement
    :
  2. scotty85

    scotty85 Guides Guide

    are you running the most recent AAHK? are you sure its compatible with win 64 bit?
  3. Fatla

    Fatla Member

    Any ideas !
  4. scotty85

    scotty85 Guides Guide

  5. Fatla

    Fatla Member

    Thanks for your assistance.

    I still have the problem of not being able to mount my Desire HD as disk drive.
    I have updadted to Android to 2.3.5.
    I have noticed when I pressed "Power + vol down" the follwoing info:

    ACE PVT SHIP S-OFF RL
    HBOOT-0.85.0024
    RADIO_26.09.04.11_M2

    Does that mean the device is rooted !!
    If yes ,when I pressed the recovery option,I got that black window with red sign over it.

    I choosed the option to apply update from sd card,but I got an "installation aborted".

    Note that one of my trials I used Visionary and I make it permenant root.

    Any ideas how could I get that fixed !
Loading...

Share This Page