HTC Desire s turn off problem! helpSupport


  1. gulpy

    gulpy New Member

    Hi today i updated my desire with htc sense 3.0 but then i noticed i can't turn of my phone anymore no matter how long i hold the power button it wont turn of (the turn off, flight mode, restart menu won't show).

    I haven't tried to turn of my phone right before the update but since its a 2 weeks old device and it worked fine before i'm pretty sure the update caused the problem. What should i do?
    Edit: i did remove the battery but it didn't help

    Advertisement
    :
  2. jilawrence

    jilawrence Member

    Hi. Apparently this is a known bug with the new firmware. In the All Settings>Security menu, untick the "use secure credentials" and then retick it. This should then hopefully fix the problem, although mine has returned a couple of times, so I've had to repeat the procedure.
    raphaelgoncalv and Zarakp like this.
  3. gulpy

    gulpy New Member

    I tried this and it worked so thank you :), howerver as you said i have to do this everytime i want to turn my phone off.
    Do you think this might get fixed in some future update?
    I contacted HTC support and they told me to hard reset my phone but i really don't want to do that so i guess i'll just get used to this...
  4. cakeface

    cakeface New Member

    Hi I also have this problem but when I try to check the box to use secure credentials it asks me for a password. I don't remember setting up any passwords?
    Help?

    The whole thing is driving me insane as I'm not very good at using it yet!
    Thanks in advance.
  5. jais0011

    jais0011 New Member

    I'm having the exact same problem - I don't remember typing in a password for this - Is it printed somewhere or something like that?
  6. Shoebill

    Shoebill New Member

    I think it's since I downloaded the new software. Phone won't go to shutdown/restart menu, just ignores the long press, then goes blank when I release it. Also found that it shuts down unexpectedly every now and again, too, which it didn't do before.
    Is it possible to go back to the previous version of the operating system? And how would I do that? I don't want to reset everything and lose all my apps/data.

    Any help greatly appreciated.
  7. notebook

    notebook Well-Known Member

    @Shoebill

    There's no way to go back to the previous OS/Sense version without either some technical jiggery-pokery (e.g. rooting), which could brick your phone and void your warranty, or sending your back back to HTC (or your network provider) to downgrade the ROM. HTC or your network provider are unlikely to downgrade your ROM for you; they'll most probably just flash the current ROM again - which might do the trick. (There are several people on this forum who've had this experience, where HTC ignore such requests.)

    However, whether by rooting, sending back your phone or doing a factory reset, you'll lose all your data and apps, unless you have them backed-up.
  8. ellequibell

    ellequibell New Member

    I was having exactly the same problem - and the settings/security tip worked. It also asked me for a password, which I didn't remember setting up, but I tried one I would have possibly used during set up and that worked.

    Thanks for the help - hopefully this will be resolved in a future update.
  9. robbin1988

    robbin1988 New Member

    I got the same problem. Contacted HTC and they told me to hard reset, which I did. First shutting down again was possible, but two days later.. just the same problem again:confused:

    Could it be an app is causing this?

    Just resetted the password for "use secure credentials" (other name in my language, but i found the option) and turned it on. Stupid to see this is working. It seems that as long as I use "turn-off" holding the button and getting the normal options keeps working. This is of fastboot keeping all the information I think?

    Rebooting takes ages, not like before the update, and of course the problem is there again.
  10. movingturtle

    movingturtle New Member

    Are there any solutions for this other than the secure credentials toggle and a hard reset? I'm experiencing this problem since receiving the HTC Sense 3.0 updare today and tried the secure cedentials fix to no avail. I really, really don't want to do a reset.

    It seems like a really silly bug and it will be really annoying if it will only be fixed in the next upgrade - T-Mobile take ages to roll the upgrades out.
  11. Zarakp

    Zarakp New Member

    I have also had this same problem since updating my phone.. I was going to try your advice when I couldn't press 'use secure credentials' because it was asking for a password, I didn't set one, nor can I guess what it may be...

    By mistake I have pressed the 'clear all credentials' and now I am unable to press 'use secure credentials' Is there any way of undoing this?

    P.S. Sorry if that sounds very confusing!
  12. Thanks jilawrence! It worked for me!
  13. CrouZ

    CrouZ New Member

    I have the same problem.

    If you have set a password for the secure credential storage you need to do this each time you restart the phone. If you do not use the secure credential storage you can perform "Clear all credentials" to get rid of this issue.

    I contacted HTC regarding this issue and was asked to perform a factory reset. This did NOT help.
  14. callen178

    callen178 New Member

    I couldn't remember my password either but kept guessing and got a message telling me my credentials would be wiped if i kept doing so, needless to say i did so again and it wiped it but the good news is that it then allowed me to enter a new password and click on the use secure credentials option.
  15. VoiTec

    VoiTec New Member

    Hi! I think i found the solution.

    First of all i want to apology for my english.

    The this thing is something with enrypting data is screwed. I solved this problem by encypted data one more time (in settings->memory (this thing this hard drive icon)). I don't know why this option was not checked. Somethis had to be reseted. After encryption of data i lunched all application, check if all works corecctly and then i turn off phone, checked again, and reboot. Then the same thing whit taking off battery.

    After everything was ok, i uncheck encryption option.

    Try it. Mayby it will help.
    Sigfadir likes this.
  16. Hafzur Rahman

    Hafzur Rahman New Member

    I haven't tried to turn of my phone after updated since one days, i am sure that the update caused the problem. i did remove the battery but it didn't help!What should i do?
Loading...

Share This Page