HTC Desire - Video capture not working after updating to Android 2.2 FroyoSupport


Last Updated:

  1. LucaA

    LucaA New Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    2
    Likes Received:
    0
    Hi all,

    after updating (the official update) my HTC Desire to Froyo 2.2 I cannot capture any Video (any resolution).
    It happens that I press the trackball and the timer (on the upper-right corner) disappears and nothing works anymore (menu, etc...), only the Home button allow me to go back to the home panel.
    After doing that, the battery die in a few minutes and the phone is very slow: i.e. some video camera service is still up and running and consuming battery.

    Any help on this? Slow MicroSD?
    Thanks in advance
     

    Advertisement
  2. LucaA

    LucaA New Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    2
    Likes Received:
    0
    Hi all,

    I just found out that if a format my MicroSD video capturing works fine for a little bit, then again it stops. Next test is to try with another SD card. I'll keep you up to date.
     
  3. teppic74

    teppic74 Well-Known Member

    Joined:
    Aug 7, 2010
    Messages:
    441
    Likes Received:
    146
    What is your radio (baseband) version?
     
  4. Inffi

    Inffi New Member

    Joined:
    Sep 6, 2010
    Messages:
    3
    Likes Received:
    2
    I have the same issue with the video recorder. Any suggestions on what could solve the problem? Do i need to send it for repairs ?

    Baseband version: 32.43.00.32U_5.09.00.20
    HTC Desire 2.2

    Edit: Solved the problem by deleting last recorded video (corrupt or something?)
     
    CreativeJ and frakk like this.
  5. frakk

    frakk New Member

    Joined:
    Sep 19, 2010
    Messages:
    4
    Likes Received:
    0
    Hi,
    I had exactly the same issue: when trying to use the Video Recorder app,:
    • touch screen is dead, back button is dead, the only way to continue using the handset is to press and hold Menu button
    • everything slows down *dramatically*,
    • the battery power is used up in a few minutes (from ca 60% to 5% in 20 minutes, with no battery suckers active!)
    Actually, the problem was not the Froyo upgrade as I have bought mine with Froyo installed. But there was an OTA upgrade last week. (2.10.405.2, check Settings/About phone/Sofware information, under Software number), this might be the problem as it has worked fine before.

    After installing this upgrade, when you are using the Video recorder the first time, the torture begins. Switching off and on (removing the battery) does not help.

    The solution is described by Inffi below (many thanks), this is just to confirm that you are not alone with this issue: Delete the first video that you have recorded after the above upgrade. Everything will be as smooth as it was before. :)
     
  6. CreativeJ

    CreativeJ New Member

    Joined:
    Dec 20, 2010
    Messages:
    1
    Likes Received:
    0
    Great work!

    First issue I have had on my Desire and was struggling to find a solution. Joined this forum just to say THANKS!

    Exactly the same issues as Frakk (Dead screen, only home working, battery dying insanely fast and getting kinda warm quickly etc etc) I think its the same problem and fix as http://forums.whirlpool.net.au/archive/1572159 but as you found, no need to format the card just delete the last video.

    Not sure if an update had much to do with it breaking or not (I am on software version 2.25.771.1 and have recorded with camcorder a few times since upgrade to Froyo, so that update was not the problem on my Desire).

    I just removed the last video I had taken and all is now perfect again.

    :)
     
  7. callumd

    callumd New Member

    Joined:
    Nov 19, 2010
    Messages:
    2
    Likes Received:
    0
    Brilliant, Inffi, thank you for the fix.
     
  8. echbel

    echbel New Member

    Joined:
    Mar 10, 2011
    Messages:
    1
    Likes Received:
    0
    thanks thanks thanks... :) solved my problem
     
  9. wilfred0104

    wilfred0104 New Member

    Joined:
    Apr 5, 2011
    Messages:
    2
    Likes Received:
    0
    Even my problem got resolved b deleting the last 2 vidoes, it seems it ws corrupt:)
     
  10. supersaf

    supersaf New Member

    Joined:
    Aug 14, 2011
    Messages:
    1
    Likes Received:
    0
    Legend, you just saved me hours of hassle, I was considering a Factory reset!

    Thank you, deleting the last video solves the problem, video recording working at all resolutions (including 720p).

    Thanks again!
     
  11. manvekar

    manvekar New Member

    Joined:
    Sep 24, 2011
    Messages:
    1
    Likes Received:
    0
    Hey guys,

    Looks like this issue with HTC Incredible S has some real crazy way of resolving it.

    I found a new way of resolving this issue.

    1. Connect your HTC Incredible S to PC using USB cable
    2. Browse for the video files captured on the phone SD card.
    3. Play those file with any video player ( In my case VLC Player)
    4. Safe remove the phone on PC
    5. Browse through the phone gallery and play the file

    You know what!!!! all the videos play fine after the above steps.

    All the videos that weren't playing fine before stated paying smooth.

    To verify the same, I also recorded a fresh video and payed it, it worked fine.

    Try this out, it should work for you as well,

    let me know if this has resolved the issue manvekar@gmail.com
     

Share This Page

Loading...