HTC Dream - G Calendar not synchingGeneral


Last Updated:

  1. hodgy

    hodgy Member This Topic's Starter

    Joined:
    Nov 26, 2009
    Messages:
    5
    Likes Received:
    0
    I just got my HTC Dream and I am trying to sync it up to my gmail calendar. I have scoured the net for anwers and have tried everything. My settings are all setup properly....the problem is, my syncs are sparatic. Some times from phone to GCal, sometimes from Gcal to phone, sometimes the phone doesn't synch for hours (I check the last time it autosyncs). So far I cannot use this feature as it is 100% unreliable. I have not been able to have it work both ways at the same time for any lenght of time. I have done hard resets, cleared caches etc.. Any other ideas?

    Hodgy
     

    Advertisement
  2. hodgy

    hodgy Member This Topic's Starter

    Joined:
    Nov 26, 2009
    Messages:
    5
    Likes Received:
    0
    Also, how often should the phone sync automatically?
     
  3. hodgy

    hodgy Member This Topic's Starter

    Joined:
    Nov 26, 2009
    Messages:
    5
    Likes Received:
    0
    27 views, not one answer. Can anyone mention another forum or site where I can get support for this?
     
  4. Sweed

    Sweed Well-Known Member

    Joined:
    Sep 27, 2009
    Messages:
    208
    Likes Received:
    1
    as far as I know, the phone should be syncing automatically with your gmail calendar.
    maybe your phone is running on a different gmail account?

    try opening up your calender on the phone and leave it there for a few minutes.
    It might try to sync
     
  5. hodgy

    hodgy Member This Topic's Starter

    Joined:
    Nov 26, 2009
    Messages:
    5
    Likes Received:
    0
    yes, done all that. As stated, all my settings are correct. Been at this for 2 days now.
     
  6. Sweed

    Sweed Well-Known Member

    Joined:
    Sep 27, 2009
    Messages:
    208
    Likes Received:
    1
    ok, I think I got it now:
    go to the settings menu
    go to data synchronization.
    background data should be checked
    auto sync should be checked.
    then check the following three options (one of which is callendar.)
     
  7. Sweed

    Sweed Well-Known Member

    Joined:
    Sep 27, 2009
    Messages:
    208
    Likes Received:
    1
    ok, I think I got it now:
    go to the settings menu
    go to data synchronization.
    background data should be checked
    auto sync should be checked.
    then check the following three options (one of which is calendar.)
     
  8. hodgy

    hodgy Member This Topic's Starter

    Joined:
    Nov 26, 2009
    Messages:
    5
    Likes Received:
    0
    Thanks Sweet. I have done all that stuff. EVERYTHING is set correctly, it just doesn't work. That is why I am looking for something that might not be so obvious. :(
     
  9. westkc3

    westkc3 Well-Known Member

    Joined:
    Jan 3, 2010
    Messages:
    64
    Likes Received:
    4

    I updated to 2.1 last night. I have two Gmail accounts on the phone. One has the three options but the other, which is the one I want to sync, only show contacts and Gmail. How do I get the phone to recognize the callendar to sync? I recall previously I had to enter a new event in the callendar and select the Gmail account and then all was well but as I stated, when I go in to the data sync screen, it doesn't have the callendar option.
     

Share This Page

Loading...