HTC EVO 3G Network turns offSupport


Last Updated:

  1. jhsanchez

    jhsanchez Member This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    7
    Likes Received:
    1
    I just noticed that my 3G icon was missing on my new EVO. Since I had already decided to have lunch next door to the local Sprint store, I thought I'd find out if their net was down. The young lady said another EVO customer had come in with the same problem so it is apparently real at least here in Tucson, AZ. The fix is simple, push shutdown button and select airplane mode and turn off phone. Restart phone and turn off airplane mode and power-off phone. Turn phone on and Voilla! the 3G network is back.

    Jim
     

    Advertisement
  2. Brinkley1988

    Brinkley1988 Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    183
    Likes Received:
    5
    To the setting panel, enter the mobile network setting(With this meaning, but not sure exactly), and close the network type as you wish, such as wifi or 3g network.
     
  3. jhsanchez

    jhsanchez Member This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    7
    Likes Received:
    1
    No such setting to select 3G or 4G on my phone. You CAN turn on 4G but no setting to turn 3G off or on. Sorry - YMMV
    Jim
     
  4. cmeyerdroid

    cmeyerdroid New Member

    Joined:
    Dec 20, 2010
    Messages:
    1
    Likes Received:
    0
    Sweet, thanks Jim. this worked for me today.
     
  5. Rigmaster

    Rigmaster Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    1,584
    Likes Received:
    220
    Correct. When you set the phone to connect to Sprint network, the default will be 3G. 3G turns off automatically when 4G, Wifi, or Airplane are selected. It should auto resume when any of those are turned off. If not, there's some type of buggy code that usually resets when any power conditions are changed (on, off, sleep, wake, airplane-off airplane).

    I don't care much for the recent update's impact on the user experience. I hope there are some bug fixes and underlying improvements that have made the hassle worthwhile.
     
  6. n8mack33

    n8mack33 New Member

    Joined:
    Dec 12, 2010
    Messages:
    4
    Likes Received:
    0
    This is really bothering me. My 3G connection doesn't seem to resume after I leave a wifi area. So everytime I leave home or work I am without data almost constantly and the only way to get it back seems to be to toggle airplane mode or restart the phone - or maybe toggle WIFI off. What's the deal? Is there a good place to go to check what all of my settings should be?
     
  7. yakeo

    yakeo New Member

    Joined:
    Feb 2, 2012
    Messages:
    1
    Likes Received:
    0
    ok if u are having issues with ur 3g not coming back on is bcs the app weather anything that has weather in it . just turn it off and delete it bcs thats the main issue for not allowing the 3g to come back on and after i deleted the weather apps i havent had any issues with the phone and i hope this will help u
     
  8. MyDgtlAndroid

    MyDgtlAndroid New Member

    Joined:
    Apr 18, 2012
    Messages:
    1
    Likes Received:
    0
    Thanks Jim.

    :D

    This worked for me today also. Perfect!

    1. Switch to Airplane mode
    2. Shut off phone
    3. Turn on phone
    4. Turn off airplane mode

    viola !!!

    3g is back and no more error saying "cant connect to server"
     

Share This Page

Loading...