HTC EVO 4G Unbrick Guide: Hard-Brick Only (won't turn on or charge).


Last Updated: 2013-03-27 05:28:36
  1. ZBone1996

    ZBone1996 Member

    This theard is for people with Hard-Brick problems. Not just for Soft-Brick, sorry.



    Things Needed:

    > USB Cable.

    > A Back up you already have on recovery.

    > Wall Charger

    > ...um... yea that's it. OH yea volume up and down.


    Tip: If you don't have any backups for your ROM, then you just need to clear storage on Bootloader, (reset phone).



    STEPS:

    1. Get your phone. Take out both battery and SD or sim card.

    2. Get USB Cable, plug into computer.

    3. Take your phone (naked) and plug in the USB cable.

    4. Hold down the Volume up + down, while holding place battery (not SD card) back into the phone.

    5. Keep holding on until Phone goes into USB mode (vibrates or something). You can stop holding buttons down. The computer may not recognize your phone. That's okay, doesn't have to.

    6. Try and see if there is a green blinking light on your phone. This is the sign of hope!!! If not try steps 3-5 again.

    7. If so then take you phone, plug it into the wall charger.

    8. Again, take battery out let it sit for about 2-3 or 5 minutes.

    9. Now you can put both your SD card and battery, back into the phone. Your Phone should now have an orange blinking light. Your phone is charging again!!!

    10. Give your phone time to charge, until blinking turns solid orange.

    11. Now you can access you Bootloader, and recovery, and restore your Backups!




    ---Hope this helps if not then please message back, telling me your problems.---

    Oh, and this is my first post ever on anything so yea really get back to me on it.

    Advertisement
    splinter81, BrionS, Toyz and 12 others like this.
  2. frenchy714

    frenchy714 Well-Known Member

    Based on the above sentence I'm assuming your Evo is or has to be rooted to do this. I moved your thread to the "All Things Root" subforum.

    Great read btw and Welcome to AF.
  3. AndroidSerpent

    AndroidSerpent Well-Known Member

    What is the limit of attempts for steps 3-5, if unsuccessful? I don't have this problem but I do know someone who does and would like to know more info before they try this process. Thanks for the hope you are giving to many Evo users with bricked phones :)

    Edit: Welcome to the AF
  4. ZBone1996

    ZBone1996 Member

    there is no limit.
    AndroidSerpent likes this.
  5. ZBone1996

    ZBone1996 Member

    Like I said I'm new to the forums things thanks for the help.
  6. frenchy714

    frenchy714 Well-Known Member

    No worries. You'll quickly learn that everyone in AF, from its' members to Mod's are here to help. And I'd like to take this opportunity to again, say *thank you* for your write up. This can help a lot of Evo owners.
    ocnbrze and ZBone1996 like this.
  7. karma82

    karma82 New Member

    htc evo 4g
    Bought from ebay " used " " not rooted "stuck in bootloop.
    booted to hboot
    ran stock ruu
    failed with a radiov2 something or other, partition failure,
    went thru recovery process as instructed by ruu, got back to the screen with hboot an all that, then the unthinkable... dog scared cat, cat ran across desk, knocked phone off, battery ejected.
    Phone WILL NOT power on, WILL NOT register the charger being plugged into it. No light..nothing.
    Trying this, is there a length of time that it should take to show signs of life?
  8. AndroidSerpent

    AndroidSerpent Well-Known Member

  9. ZBone1996

    ZBone1996 Member

    Well.. judging by the story above. Mine only talks about hard-bricked problems. That just sounds like bad luck.
    it should take about 8-10 minutes if done correctly. You should go to sprint for damage.
  10. karma82

    karma82 New Member

    8-10 min, holding down the buttons ?
    And damn right bad luck, I couldn't believe it !
  11. frenchy714

    frenchy714 Well-Known Member

    Maybe...bad....Karma??? :confused::confused:;) LoL, I apologize, I had to say it. :eek::eek::eek::D
    ocnbrze likes this.
  12. karma82

    karma82 New Member

    I"m starting to wonder how much I can fetch selling it back on ebay as a parts phone. from what research I have done, I think the damage is irrepairable. the phone was at a recovery screen I believe in hboot. no recovery in progress, but the ruu failed. everything did write to the phone except for the radio error I got an some partition error at the very bottom. I dunno. it wasnt' in the middle of flashing or anything. just in hboot waiting to be flashed again.
  13. ZBone1996

    ZBone1996 Member

    I'm working in a different area. Sorry but, maybe you can look at http://androidforums.com/sprint-hero-tips-tricks/123620-having-issues-running-ruu.html helps with RUU.
    ocnbrze likes this.
  14. karma82

    karma82 New Member

    ok, so the above tip did not work. anyone have any other ideas? Possibility sprint repair might take a crack or even have the tech on hand to get this thing back into service?
  15. ferrell

    ferrell Member

    Everything works for me up until step 9. When I put the battery back in, the light keeps blinking green. It never changes to orange.
  16. ZBone1996

    ZBone1996 Member

    Try leaving it out longer or popping it in and out while the phone is charging. And make sure its a wall charger.
  17. larkascending

    larkascending Active Member

    Does this work for a Radio BRICK?
  18. larkascending

    larkascending Active Member

  19. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    what is your hboot? does your phone boot up? do you have recovery or hboot? we need more details so that we can help you.
  20. Dark2456

    Dark2456 Member

    I ran into this problem when I first rooted my phone. I bought an external wallcharger for my battery, it trickle charged the battery and my phone worked fine. Plus I got a semi decent battery with the charger.
    ocnbrze likes this.
  21. hslater

    hslater New Member

    I READ EVERYTHING ONLINE AND THIS IS THE ONLY THING THAT HELPED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! THANK YOU JESUS FOR THE PEOPLE THAT POSTED THIS CUZ MY PHONE LOOKED LIKE IT WAS F*CUKING DONZO..... right when i held the volume up button it took me to some crazy android screen and let me reboot it. THANK YOU THANK YOU THANK YOU this phone sucks
  22. Granite1

    Granite1 Zercron Encrusted Tweezer Moderator

    Awesome!! Glad you got it to boot. ;)

    Were you rooted? A lot of the issues you have can usually be solved with a little research and questions asked. :)

    Let us know if you want to learn any more and we'll help. :)
  23. larkascending

    larkascending Active Member

    I have no idea which HBOOT it is, and it doesn't boot up at all.. nothing.
  24. cunning0915

    cunning0915 New Member

    When I followed the above steps I never got a green light at all. It showed a screen where I could try to reboot the phone. I tried this but it didn't work. I then tried the steps again and still no green light, but this time a pic of my phone came up on the screen with a green arrow pointing down and then two green arrows circling the arrow pointing down. After about 30 second the greens arrows changed to a red arrow pointing down and two red arrows forming a triangle around the arrow pointing down, then did nothing. I took the battery back out again, put the sd card back in this time AND the battery after following the above steps. This time I have the green arrows again, but it's just staying on this screen and not doing anything else. It has been like this for about 5 minutes currently. I am starting to think my phone is done for. =(

Share This Page