HTC EVO always transmitting data - help!Support


Last Updated:

  1. sykartpro

    sykartpro Member This Topic's Starter

    Joined:
    Jun 9, 2010
    Messages:
    6
    Likes Received:
    0
    Hey guys! I'm having an issue with my EVO. I normally keep 4g, GPS and wifi disabled, I don't use the bluetooth and until today I haven't used task killer at all. My battery life without 4g turned on at all is roughly 8 - 10 hours. I don't talk much or send texts much...

    I started using Advanced Task Killer (ATK) today, it's been showing that things like sprint football, amazon mp3 store, and other such items which I never touch are running. So, I would kill the applications, and maybe all of 20 minutes later they're running again.

    So, I stopped all unnecessary applications including ATK and what I've been noticing for the past few days is still going on... What I'm noticing is that 3g is always transmitting something... I attempted to see if killing all running applications would stop it, but no, 3g still keeps transmitting... I think that this is what is causing the severe battery drain.

    My questions are....
    1) How do I get rid of those stupid stock apps that run automatically as there is no uninstall button for them under the applications manager?

    2) Does anyone have any idea why 3g is always transmitting up and down almost non-stop...?

    3) Does anyone have any ideas of increasing the battery life... I've already reduced my screen brightness to 10%, turned the screen timeout down to 15 seconds, and disabled all window animations. I've removed bookmarks and friendstream widgets, I've deleted all unnecessary accounts such as stocks and news since I don't use those.
     

    Advertisement
  2. Caloy

    Caloy Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    1,871
    Likes Received:
    200
    The only way I know how to get rid of all the bloatware is through rooting. At least that's what I've learned so far. :)
     
  3. forensicbp

    forensicbp Member

    Joined:
    Jun 10, 2010
    Messages:
    12
    Likes Received:
    1
    The same thing is happening to me, always transmitting. I would love to figure out what the reason for this is.

    Someone please help!
     
  4. vipervin

    vipervin Member

    Joined:
    Jun 3, 2010
    Messages:
    19
    Likes Received:
    0
    Happened to me today for the first time as well. Was transmitting for about 10 minutes even though I wasn't use any apps.
     
  5. gigadigit

    gigadigit Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    50
    Likes Received:
    2
    Do you have syncing turned on? Is it syncing in the background?
     
  6. forensicbp

    forensicbp Member

    Joined:
    Jun 10, 2010
    Messages:
    12
    Likes Received:
    1
    I think I may have found the culprit. It's actually google's contact/calendar/gmail sync. If you look in your sync settings, you'll see that there is no option to set this to sync on a schedule and it appears that the contacts on my phone were updating pretty much continually. I stopped the contact syncing, rebooted the phone and now my 3G is greyed out most of the time. I sure hope this is the final solution.
     
  7. Twistax

    Twistax Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    111
    Likes Received:
    14

    Testing a method now, Under settings , then Wireless&networks, then Mobile networks, I unchecked "Enable always-on mobile data". Havent see my traffic lights come on since...

    I am still able to text and surf web. (edit) And sent picture mail and check Gmail via the Mail app.

    Hmmm.
     
  8. forensicbp

    forensicbp Member

    Joined:
    Jun 10, 2010
    Messages:
    12
    Likes Received:
    1
    I see that but if you take that off, you get no updates including e-mails unless the phone is actually on i.e. when it's setting there, you're not getting any e-mails and nothing is updating. I can't go that route, at the very least I need my corporate e-mail to sync asap.
     
  9. cabrone

    cabrone Member

    Joined:
    Feb 20, 2010
    Messages:
    11
    Likes Received:
    1
    Not to revive a dead thread...

    but last night i noticed my 3g was going nuts, downloaded a 3g watchdog, and finally just started trouble shooting. I opened up my acounts and sync (as mentioned above) and my G mail account, under contacts... has been syncing for over 16 hours...
    WTF.
    i have re booted, hard restart, turn off mobile data and that solves it, the second it is turned back on g mail goes bonkers... what gives.

    EDIT: fixed, by removing the account, then re doing. Sucks, but w.e.
     
  10. KingFatty

    KingFatty Well-Known Member

    Joined:
    Jun 17, 2010
    Messages:
    60
    Likes Received:
    29
    Another thing to check is the "Talk" app for google talk. By default, it logs you in and maintains your presence for google chat.

    However, you can sign-out of talk, without affecting gmail or any other google networked applications. Run talk, go to menu settings, and uncheck the automatic login box. Then sign out of talk (menu option, sign out).

    By signing out of google Talk, your phone won't continuously update the network information regarding your google talk contacts.
     
  11. cabrone

    cabrone Member

    Joined:
    Feb 20, 2010
    Messages:
    11
    Likes Received:
    1
    ^^^^^^^Does Qik run into this issue, also?

    An issue i just noticed, related to my Sync issue or not, was that the XDA app was signed it, an it was pulling data, all damn day. I am positive i forgot to log it out, so it is not the fault of the aplication, but rather, forgetful user.
    :cool:

    I try to troubleshoot apps that i download, and i removed all of them but that one, then removed it, and what the eff, data stopped.
     
  12. cabrone

    cabrone Member

    Joined:
    Feb 20, 2010
    Messages:
    11
    Likes Received:
    1
    well, data will NOT stop, my g mail is hung up, and i have tried nearly everything. Gonna do a factory reset.
     
  13. Rigmaster

    Rigmaster Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    1,584
    Likes Received:
    220
    Go to Airplane mode to stop transmissions. Then go back to normal and see what's turning itself on. I've found so many apps that seem like they must automatically turn themselves on when GPS/geo signal is detected.

    From the main menu Settings-Applications-Running Services lists the suspects. There are a lot of HTC items in there that could be the culprit too.

    This is why I think "bloatware" should be renamed "it-blows-ware."
     
    cabrone likes this.
  14. cabrone

    cabrone Member

    Joined:
    Feb 20, 2010
    Messages:
    11
    Likes Received:
    1

    Thanks. I have WiMAX Notifier, Juice Defender, Calendar (Sync, has been syncing for over a day and a half now, seems like (the symbol will not go away)), News and Weather (which i cannot get to stop turning on, even though i have removed my location from it and i have told it not to sync), and Voicemail (i left out some that i understand, such as touch input)

    WTF, why is news and weather on and why is the damn Calendar been syncing for over 36 hours?
    I have pulled the battery, i have auto synced, i have removed background data, turned airplane mode on, and off, and it turns right back on, it is stuck on something...
    argh
     
  15. sikclown

    sikclown Well-Known Member

    Joined:
    Nov 21, 2009
    Messages:
    1,910
    Likes Received:
    965
    I noticed something today... For the First Time my battery has been draining like crazy. Went from 91% to 69% in just over an hour sending only 5 text messages. Last night I installed WiMax Notifier just before plugging in and going to bed and that is the only thing I installed yesterday. It seems that WN turned my Always on Data back on as well as reenabled Stocks, News, and Weather Syncing which I had previously had turned off. And same issue with my Calendar continuing to sync. Could just be a coincidence but I have uninstalled WiMAX Notifier and am charging up. Then I am going to reboot and test. I will repost in a bit.
     
  16. trese01

    trese01 Active Member

    Joined:
    Sep 29, 2010
    Messages:
    26
    Likes Received:
    2
    Turn off your 3g. your test messages will still come through. if multi media needs to be downloaded it will prompt you. Also go to settings, apps, manage apps, and force stop the apps you do not want on.
     
  17. cabrone

    cabrone Member

    Joined:
    Feb 20, 2010
    Messages:
    11
    Likes Received:
    1
    update on removal of WN?

    Turning off data is not going to work, as it is highly annoying to have to remember to turn it back on... it did cross my mind, but a factory reset is not that hard
     
  18. ilikemyandroid

    ilikemyandroid New Member

    Joined:
    Apr 22, 2011
    Messages:
    1
    Likes Received:
    0
    Hi,

    VERY new to this board. Saw an article about ipads, iphones, and even HTC androids transmitting data without the users knowledge.

    Is there ANY way to prevent this? I am not doing any illegal, but I already have concerns about Google and privacy. What can we do to prevent our androids from reporting our whereabouts and data to google?
     
  19. Evulution

    Evulution Banned

    Joined:
    Apr 4, 2011
    Messages:
    242
    Likes Received:
    28
    No, this is an example of people not understanding Android. They are talking about apps updating themselves because people haven't figured out how to change the data schedule for certain apps which isn't rocket science.
     
    KENNECTED likes this.

Share This Page

Loading...