HTC EVO on MetroPCS??


Last Updated:

  1. killac93

    killac93 New Member This Topic's Starter

    Joined:
    Jun 25, 2010
    Messages:
    4
    Likes Received:
    0
    Hey I was wondering if anybody has a solution for the EVO. I have it flashed with web up and going fine but no apps yet. I'm using the Eris guide as I figured they would be very similar. I get all the commands up to the end and get error. Here are the results;

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Owner>cd \sdk

    C:\sdk>cd tools

    C:\sdk\tools>adb devices
    List of devices attached
    HT05YHL07386 device


    C:\sdk\tools>adb shell
    # su
    su
    # mount -o rw,remount /dev/block/mtdblock3 /system
    mount -o rw,remount /dev/block/mtdblock3 /system
    # cd /data
    cd /data
    # mkdir opt
    mkdir opt
    # chmod 0755 /data/opt
    chmod 0755 /data/opt
    # chmod 0755 /system/bin
    chmod 0755 /system/bin
    # mount -o rw,remount /dev/block/mtdblock3 /system
    mount -o rw,remount /dev/block/mtdblock3 /system
    # cp /sdcard/autostart.sh /data/opt/autostart.sh
    cp /sdcard/autostart.sh /data/opt/autostart.sh
    # cp /sdcard/u2nl /system/bin/u2nl
    cp /sdcard/u2nl /system/bin/u2nl
    cp: cannot create '/system/bin/u2nl': Cannot allocate memory
    #

    Any Suggesstions??
     

    Advertisement
  2. fritzel67

    fritzel67 Well-Known Member

    Joined:
    Apr 10, 2010
    Messages:
    67
    Likes Received:
    4

Share This Page

Loading...