htc evo WI-FI FIX!!!!!!!!!!!

Discussion in 'Android Devices' started by sh4o8kid, Jun 11, 2010.

  1. sh4o8kid

    sh4o8kid Well-Known Member
    53

    May 27, 2010
    176
    93
    53
    So I was having problems with my WI-fi at home and even though i was connected and near my router, it was horrible. I couldn't even upload anything or search the web. So i decided to screw around!

    1. Logged in my router
    2. Changed the wireless mode from B/G to B only.
    3. Restarted my router, once it was done restarting, i went on the phone to test it out.

    results: i now can upload youtube videos quick and easy on my wifi. I browse the internet and its very VERY good.

    EDIT: this works for mode "G" also, i tried using B/G mode but it doesnt work.
     

    Advertisement
    lopezpm likes this.
  2. misterzeno

    misterzeno Well-Known Member
    43

    Apr 12, 2010
    178
    31
    43
    Houston, TX
    Not a bad idea if you only have B devices in the home. But im running g/n, worth a try if you dont mind switching to B.
     
    sh4o8kid likes this.
  3. stevieo526

    stevieo526 Active Member
    16

    Jun 8, 2010
    28
    2
    16
    By going with B only you are reducing the bandwidth and the range. I would only do this if you are having a real hard time getting your phone to connect. I have found that the EVO picks up better signals depending on the router in place. For example at my home I have a linksys B/G and get 1-3 bars depending how close I am to it. At my mother-in-law's she has the stock Verizon Fios Router and have 2-full bars.
     
    sh4o8kid likes this.
  4. Headcase_Fargone

    Headcase_Fargone Well-Known Member
    36

    May 21, 2010
    182
    7
    36
    802.11b? What is this, the year 2000?
     
  5. sh4o8kid

    sh4o8kid Well-Known Member
    53

    May 27, 2010
    176
    93
    53
    I just tested this, i uploaded at 15mb video to youtube from my backyard (about 30ft) took about 15 seconds to start the upload but still went flawlessly
     
  6. Jordus

    Jordus Well-Known Member
    53

    May 5, 2010
    283
    70
    53
    wifi understanding fail.
     
  7. cesjr02

    cesjr02 Well-Known Member
    38

    May 6, 2010
    266
    24
    38
    might be an option unless you want you use wifi in other places.
     
  8. lopezpm

    lopezpm Well-Known Member
    43

    Dec 3, 2009
    218
    26
    43
    Garden City, MI
    Good tip. Thanks for the heads up.
     
  9. sh4o8kid

    sh4o8kid Well-Known Member
    53

    May 27, 2010
    176
    93
    53
    Did it work for you? Just wondering if this actually fixes some of the problems.
     
  10. lopezpm

    lopezpm Well-Known Member
    43

    Dec 3, 2009
    218
    26
    43
    Garden City, MI
    I did this months ago because of some other device and left it like that so I haven't had a problem with the EVO. It worked with my other device.
     
  11. colnago

    colnago Well-Known Member
    143

    Nov 17, 2009
    3,091
    218
    143

    It reduces some of the processing overhead for the router, as well as its radios. This "fix" is not limited to the EVO, but for any device connecting to the router.
     
  12. freshbasil

    freshbasil Active Member
    16

    Jun 4, 2010
    37
    3
    16
    have something to add to this convo?
     
  13. flyjbaker

    flyjbaker Well-Known Member
    163

    Oct 17, 2009
    1,192
    266
    163
    Zackly!!! I have had to do it for other devices.
     
  14. Rob_A

    Rob_A Well-Known Member
    103

    May 28, 2010
    831
    216
    103
    New York
    is it a router problem? I only ask because I get 15mps with speedtest on my 20mps wifi.
    No problems here
     
Tags:

Share This Page

Loading...