HTC Hero Blueyonder/Virgin settings


Last Updated:

  1. jaseism

    jaseism Member This Topic's Starter

    Joined:
    Oct 14, 2009
    Messages:
    12
    Likes Received:
    0
    I am having trouble with getting the Hero to sync with my Virgin (Blueyonder) email account. Does anyone know the correct setting that i need to be using. I have tried manually entering the settings AND allowing the Hero to add them automatically.....
     

    Advertisement
  2. Nodders

    Nodders Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    477
    Likes Received:
    50
    Auto settings worked fine for me using my ntl settings (which like BY, uses same system as VM). Try the following....
    - Protocol: POP
    - Email address and password: self explanatory
    - POP server: pop3.blueyonder.co.uk
    - Security type: none
    - Server port: 110
    (next page)
    - click off Login Required
    - smtp server: smtp.blueyonder.co.uk
    - Security type: None
    - Server port: 25

    Hit next and type whatever account names etc you want

    Note that for VM/ntl/BY etc they use a funny sort of outgoing email authentication from none webmail clients that uses the MAC of your modem. What this means is that you can't send emails from the client on the phone but can receive them (if you want to send you have to use the webmail). If "Login required" is checked you will see that the server does not support verification and you will not be able complete the setup (is this the problem you were encountering).

    A right pain and I only found out after whinging at them about what I was doing wrong - especially as you would have thought that Virgin Mobile accounts might in some way be integrated with Virgin Media emails /rant

    Anyone who has an update on this or a workaround please pipe up.
     
  3. simmy

    simmy Member

    Joined:
    Sep 23, 2009
    Messages:
    19
    Likes Received:
    2
    I have virgin / blueyonder set up on my hero , i just added it to my google account . It works without a problem . Virgin has changed from a pop to imap for emailing . Dont know if that helps .
     
  4. mju1875

    mju1875 Member

    Joined:
    Jan 8, 2010
    Messages:
    9
    Likes Received:
    1
    My blueyonder works fine (incoming and outgoing) using Imap Settings over SSL

    Protocol: IMAP
    - Email address and password: self explanatory
    - POP server: imap.blueyonder.co.uk
    - Security type: SSL
    - Server port: 993
    (next page)
    - click on Login Required
    - smtp server: smtp.blueyonder.co.uk
    - Security type: SSL
    - Server port: 465

    I found it a lot easier to get working than my Yahoo Mail account.
     
    rob200375 likes this.
  5. Nodders

    Nodders Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    477
    Likes Received:
    50
    Hmm, tried tried the equivalent ntlworld settings and no joy (it states that the smtp server does not support authentication). Guess it might be an ntl specific thing rather than BY/TW etc.

    Further info on the issue at this thread: Sending NTL e-mail from Virgin Phone - Cable Forum (although it is nigh on a year old so unsure how up to date it is)
     
  6. jaseism

    jaseism Member This Topic's Starter

    Joined:
    Oct 14, 2009
    Messages:
    12
    Likes Received:
    0
    Thanks. I think have managed to get it to work using Imap. VM still give out the settings for pop, so it was only my curiosity that made me try the imap settings!

    I have also clicked off Login Required.

    Just one query though. I have server ports set to 143 (imap) and 25 (smtp), which is different to mju1875. What difference (if any) will this make?

    Thanks
     
  7. mju1875

    mju1875 Member

    Joined:
    Jan 8, 2010
    Messages:
    9
    Likes Received:
    1
    My ports are the default for SSL, I think yours must be the default without SSL encryption.
     
  8. Jo.Y

    Jo.Y New Member

    Joined:
    Apr 29, 2010
    Messages:
    2
    Likes Received:
    0
    I'm having problems with trying to send emails from my HTC hero

    i could send them to start with now i can't send them at all and also since a couple of days ago it appears i'm not even receiving emails

    I'm a complete newbie to all of this and wondered if anyone can help me, i don't want to get back to mountains of emails everyday i log on
     
  9. Jo.Y

    Jo.Y New Member

    Joined:
    Apr 29, 2010
    Messages:
    2
    Likes Received:
    0
    well since typing this, i seem to be receiving emails again but still can't send them arggh
     
  10. Doc_D

    Doc_D New Member

    Joined:
    May 29, 2010
    Messages:
    1
    Likes Received:
    0
    I may have a partial Answer to this problem firstly the settings for the various Virgin Media subsideries

    Manual email settings

    I have found if you try and alter an existing account with these settings it will fail. The answer I found was to delete the existing account and create from new! Why? Must be a bug it even verifies for me but dosn't work for real

    Also If you are sending email via your cable modem virgin can verify the source and relay the email. But if you send from another source possibly even another ISP the authentication is now required so Virgin are not relaying spam though their servers. Dosn't stop it completly but helps
     
  11. rob200375

    rob200375 Active Member

    Joined:
    Jan 11, 2010
    Messages:
    42
    Likes Received:
    1
    I have been having problems with blueyonder email on Hero, tried the IMAP settings and all is working now.

    thanks
     

Share This Page

Loading...