HTC Hero Help! Error Message 401.2 unauthorized: Acess is denied due to server configuration


Last Updated:

  1. mrclean7705

    mrclean7705 New Member This Topic's Starter

    Joined:
    Jul 23, 2010
    Messages:
    2
    Likes Received:
    0
    I am trying to log onto my company website to check my email. I click on the intranet link and received a message that says "there is a problem with the security certificate for this site." It gives me an option to continue or cancel. I click on the continue button and the page says "You are not authorized to view this page. Your web browser is sending a WWW-authenticate header field that the web server is not configured to accept. Http error 401.2-unauthorized: Acess is denied due to server configuration. " I don't have this problem on my iphone. My friend has a sprint Palm phone and it doesn't have this issue either. My other coworker uses a verizon Android phone and it doesn't have any issues accessing the website. Sprint duplicated the error at tech support with another Hero phone and advised it is the companies website and not sprint. I contacted my company and they advised it is isolated to the HTC Hero phone. Any help would be appreciated.

    thx
     

    Advertisement
  2. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    Have you tried a different browser. It looks like that the cert needs to be installed but the browser is not accepting it. You could download the cert from a computer and send it to the phone and install that way.
     
  3. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,274
    Likes Received:
    7,880

    Make sure also in your browser setting that the HTTPS is not check marked
     
  4. mrclean7705

    mrclean7705 New Member This Topic's Starter

    Joined:
    Jul 23, 2010
    Messages:
    2
    Likes Received:
    0
    I tried downloading a different browser to my phone and it still won't let me on the website. I am trying to find the settings to see if HTTPS is check marked but I can't find it at the moment, thx for the responses and any further information is appreciated!
     

Share This Page

Loading...