htc hero keyboard xt9 disable


Last Updated:

  1. andyw

    andyw New Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    2
    Likes Received:
    0
    how do you make the abc default on the htc hero instead of xt9? it used to do it by swaping the mode on the keyboard but now since the new ROM up grade it doesnt save. every time i go off my messages and go back on its returned to xt9 mode its really anoying plzzzz help
     

    Advertisement
  2. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    Try doing it from the settings screen instead:

    Settings > locale and text > touch input > text input

    If it doesn't work have you tried changing it then restarting your phone?
     
  3. _ivo_

    _ivo_ Active Member

    Joined:
    Dec 4, 2009
    Messages:
    34
    Likes Received:
    0
    I have this problem also, only in messages. In emails it is ok :(
     
  4. andyw

    andyw New Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    2
    Likes Received:
    0
    yes i have tryed Settings > locale and text > touch input > text input loads of times they r all un checked. ive just tryed it again and restarted it and still on texts it goes back to xt9
     
  5. groggy

    groggy Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    176
    Likes Received:
    4
    did you get this sorted as it is irritating me aswell.
    every time i send a text i have to turn xt9 off.
     
  6. groggy

    groggy Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    176
    Likes Received:
    4
    i can stop it on the qwerty keyboard but not phone keypad?
     

Share This Page

Loading...