HTC Hero - no sound or vibrate for text notifications


Last Updated:

  1. lisa.nicole802

    lisa.nicole802 Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    5
    Likes Received:
    0
    HTC Hero - no sound or vibrate for text notifications Hey there! I have had my Hero for about a week (first Droid!). I am no longer getting sound or vibrate text notifications. I get sound for email notifications, but no vibrate. The LED indicator is working fine. I don't really care about the email notifications, but I need the sound and vibrate for texts! I have checked the forums and found several threads where downloading Sound Manager resolved the issue. It didn't work for me. I have also checked Settings> Sound & Display > Notification Sound. There is a tone selected. I tried a battery pull as well. Any advice anyone can offer would be greatly appreciated!
     

    Advertisement
  2. Joehunni

    Joehunni Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    If you aren't using the stock messenger app you need to change your notification options through the messenging app you use. Just a thought.

    Sent from my HERO200 using Tapatalk
     
  3. tazcollins

    tazcollins Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    176
    Likes Received:
    7
    it took me awhile to find some of the settings. On e-mail open your in box. Hit menu-more-settings-notification settings and pick what you want. On messages you can hit tap to compose then tap the settings icon on the bottom of the key board second from left and go from there. There's another place in the phones menu but I usuall use this one. TC
     
  4. lisa.nicole802

    lisa.nicole802 Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    5
    Likes Received:
    0
    I was able to resolve the issue by installing Handcent. Thanks all for your help! :p
     
  5. cyearns

    cyearns Active Member

    Joined:
    Jan 21, 2010
    Messages:
    37
    Likes Received:
    0
    Mine was doing the same thing. I just changed the default notification sound under the general settings, then in the actual messaging app too.
     

Share This Page

Loading...