htc hero no youtube capability?


Last Updated:

  1. EmAzY

    EmAzY Active Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    31
    Likes Received:
    0
    this is mind blowing... its working perfectly fine now...
    didn't change anything at all other than logging in to my youtube account.
     

    Advertisement
  2. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    Excuse me? Youtube works fantastically with Android, with my Hero especially.

    Could you explain your problems please, we may be able to give you a great youtube experience like EVERYONE else who has an android device.

    (The arrogance of your post nearly makes me not want to help)
     
  3. EmAzY

    EmAzY Active Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    31
    Likes Received:
    0
    Bnib and first thing I tried is YouTube.
    Gets an error message of "cannot play video" or something like that.
    It's like 95% won't play any YouTube video even with HTC flash.
    There is a thread here regarding with this issue that I can't find.
     
  4. EmAzY

    EmAzY Active Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    31
    Likes Received:
    0
    I tried cleaning the cach and still same problem.

    Unlocked HTC hero with rogers 3g network.
     
  5. Asmo

    Asmo Member

    Joined:
    Nov 6, 2009
    Messages:
    24
    Likes Received:
    2
    Use the youtube application instead of the browser.
     
  6. winky

    winky Well-Known Member

    Joined:
    Dec 9, 2009
    Messages:
    56
    Likes Received:
    1
    Are any other websites working for you?

    Android is owned and created by Google which also owns YouTube, so Android phones excel with YouTube.
     
  7. Malgiliath

    Malgiliath Active Member

    Joined:
    Dec 12, 2009
    Messages:
    37
    Likes Received:
    2
    I've had quite a few failures with You Tube as well, any one got any ideas.

    Keep getting a cannot play error message on many vids
     
  8. kynov

    kynov New Member

    Joined:
    Dec 31, 2009
    Messages:
    3
    Likes Received:
    0
    I get the error all the time too on my hero. The exact error is-- "Sorry, this video cannot be played."
     
  9. cargo

    cargo Member

    Joined:
    Jan 2, 2010
    Messages:
    6
    Likes Received:
    0
    I have no problems what so ever with youtube through the youtube app.
     
  10. EmAzY

    EmAzY Active Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    31
    Likes Received:
    0
    I tried the app and sites all fails.

    Any ideas?
     
  11. Haizum74

    Haizum74 Guest

    Mine does it now and again. Nowt major for me
     
  12. digger

    digger Active Member

    Joined:
    Dec 2, 2009
    Messages:
    31
    Likes Received:
    0
    Isn't that more to do with the video not being available in your region? :?
     
  13. Barretta

    Barretta Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    50
    Likes Received:
    1
    Exactly! ... Shortly and to the point :)
     
  14. Wahwah

    Wahwah Well-Known Member

    Joined:
    Jul 30, 2009
    Messages:
    100
    Likes Received:
    1
    Ah! That's good to know. It's a bit rubbish that a reason isn't given, I thought it was a failing in the system too.
     
  15. EmAzY

    EmAzY Active Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    31
    Likes Received:
    0
    I never knew there was this restriction in youtube?

    Where exactly can you specify this "region setting" in youtube?

    Am I missing something here?

    Sorry for the ignorance.
     
  16. EmAzY

    EmAzY Active Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    31
    Likes Received:
    0
    Hmmmmmm very interesting...
    It's not generating the proper error on the phone.

    I tried doing a youtube search for videos within my city etc... and videos seem to play...

    It's a start at least that narrows down the problem but seems to be a big limitation and hopefully there's a workaround.

    Thanks all for the positive insight.
     
  17. G8D

    G8D Well-Known Member

    Joined:
    Sep 2, 2009
    Messages:
    533
    Likes Received:
    4
    New videos will rarely play due to the fact that: either the upload did not upload an MP4 video OR that YouTube has not converted the video to MP4 yet.

    Other wise it works flawlessly, whether you run it thought Flash or the inbuilt YouTube app.
     
  18. EmAzY

    EmAzY Active Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    31
    Likes Received:
    0
    I did a test here with my 9700 bold and my HTC hero.
    Search for "Whatever baby" in youtube.

    Bold - can play it no problem
    HTC hero - can't play the video

    What's up with that?
    Is there something I'm missing here?

    i did test this on a few more videos etc...
    Basically at the end BOLD 9700 was able to play way way more youtube videos than the hero.
     
  19. G8D

    G8D Well-Known Member

    Joined:
    Sep 2, 2009
    Messages:
    533
    Likes Received:
    4
    The first thing that comes up for whatever baby loads for me.
    So does the second and the third.
     
  20. EmAzY

    EmAzY Active Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    31
    Likes Received:
    0
    I tried on both app and mobile site and normal youtube site
    = all fails.

    can you give me some info on your htc hero and provider etc...

    thanks.
     
  21. G8D

    G8D Well-Known Member

    Joined:
    Sep 2, 2009
    Messages:
    533
    Likes Received:
    4
    Provider is Orange UK. I am using WiFi though.

    What error do you get?

    EDIT: just tried its on mobile internet, works fine also.
     
  22. EmAzY

    EmAzY Active Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    31
    Likes Received:
    0

    I'm using TELUS HTC Hero Unlocked.
    I'm using this on Rogers Network (6gb data plan)
    I don't really use Wifi and always 3g.

    I get the error message of "sorry, cannot play video".
    Doesn't make sense if its a youtube restriction regarding region where it would have not played on my bold 9700 also.

    Unless the settings/restrictions is on the phone itself or something...
    Damn I'm so lost here lol... I don't even know where to go abouts of fixing this.
     
  23. EmAzY

    EmAzY Active Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    31
    Likes Received:
    0
    this is mind blowing... its working perfectly fine now...
    didn't change anything at all other than logging in to my youtube account.
     
  24. digger

    digger Active Member

    Joined:
    Dec 2, 2009
    Messages:
    31
    Likes Received:
    0
    My work internet connection proxies in the US, whereas my home (and 3G) connection go through the UK. There are plenty of videos which work in one region but not the other (due to international broadcast rights etc).

    If I send a link from my work email to my phone, I get the same error. I'm sure there are a thousand other causes for this (insufficient network connection quality, youtube server status).... do the same videos work in a normal browser?
     
  25. EmAzY

    EmAzY Active Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    31
    Likes Received:
    0

    Ya i'm not too sure what's up with this..

    It's a hit and miss scenario - where it plays it or sometimes you get that error message.

    hopefully the update will fix this problem.

    I was just expecting similar youtube experience on an iphone which I also have.

    ty for everyone that helped.
     

Share This Page

Loading...