HTC Hero on at&t MMS problem


Last Updated:

  1. jalonzo

    jalonzo Member This Topic's Starter

    Joined:
    Sep 25, 2009
    Messages:
    7
    Likes Received:
    0
    For some reason i cannot send or receive mms on my Hero. I can surf the web and send regular text msgs without a problem but no dice with mms. What gives? Anyone have mms working on at&t on their hero? Thanks
     

    Advertisement
  2. JoeC

    JoeC Well-Known Member

    Joined:
    Sep 23, 2009
    Messages:
    216
    Likes Received:
    1
    You probably don't have the correct MMSC server settings in your APN.

    Here are my AT&T settings:

    MMSC-> http://mmsc.cingular.com
    MMSproxy-> 66.209.11.32
    MMSport-> 80

    The rest is default.
     
  3. jalonzo

    jalonzo Member This Topic's Starter

    Joined:
    Sep 25, 2009
    Messages:
    7
    Likes Received:
    0
    I have the following, and it doesnt work.

    Name: AT&T
    APN: wap.cingular
    Proxy: leave blank
    Port: leave blank
    Username:WAP@CINGULARGPRS.COM
    Password:CINGULAR1
    Server: leave blank
    MMSC: http://mmsc.cingular.com
    MMS Proxy: 66.209.11.32
    MMS Port: 80
    MCC:310
    MNC:410
     
  4. Gestalt

    Gestalt Member

    Joined:
    Aug 21, 2009
    Messages:
    20
    Likes Received:
    0
    Change MMS Port to 8080
     
  5. jalonzo

    jalonzo Member This Topic's Starter

    Joined:
    Sep 25, 2009
    Messages:
    7
    Likes Received:
    0
    That worked!. Thanks!
     
  6. clandest

    clandest Active Member

    Joined:
    Sep 8, 2009
    Messages:
    34
    Likes Received:
    0
    I've gotten this to work once, but then even if I don't change the settings. It doesn't work again. So it is pretty random.... Is this normal?
     
  7. Gestalt

    Gestalt Member

    Joined:
    Aug 21, 2009
    Messages:
    20
    Likes Received:
    0
    Nope! Once you put in the settings it should work all the time you have data service
     
  8. clandest

    clandest Active Member

    Joined:
    Sep 8, 2009
    Messages:
    34
    Likes Received:
    0
    well, i got it to work again. I changed the CINGULAR1 to all lowercase and it worked again. So we will see........
     
  9. clandest

    clandest Active Member

    Joined:
    Sep 8, 2009
    Messages:
    34
    Likes Received:
    0
    again, I do not know what is going on, but I can't get it to work

    I've tried everything, and even the things that worked before doesn't work now..
     
  10. JoeC

    JoeC Well-Known Member

    Joined:
    Sep 23, 2009
    Messages:
    216
    Likes Received:
    1
    For AT&T in the USA, I the following APN will work:

    Name: AT&T (arbitrary)
    APN: wap.cingular
    Proxy: wireless.cingular.com
    Port: 80
    Username:<blank>
    Password:<blank>
    Server: <blank>
    MMSC: http://mmsc.cingular.com
    MMS Proxy: 66.209.11.32
    MMS Port: 8080
    MCC:310
    MNC:410
     
  11. clandest

    clandest Active Member

    Joined:
    Sep 8, 2009
    Messages:
    34
    Likes Received:
    0
    I just tried that and it doesn't work. I restarted the phone multiple times and nothing...........

    This is getting rather annoying. I do not know why it would be doing this, but working for others...........
     

Share This Page

Loading...