HTC Hero, Orange (UK) - MMS not sending


Last Updated:

  1. mrobbo

    mrobbo Active Member This Topic's Starter

    Joined:
    Mar 21, 2010
    Messages:
    34
    Likes Received:
    0
    Hi, can anyone help?

    I have had my HTC Hero for about six months but have only just now tried to send an MMS. However, the message is not sending.

    I am on Orange (UK) and have set up an APN following these MMS Settings to the letter, but still no joy.

    http://android.modaco.com/content/general-discussion/279647/orange-uk-mms-settings/

    Any advice please guys? Much appreciated!

    Please note, I can receive MMS' no probs.
     

    Advertisement
  2. poultrum

    poultrum Well-Known Member

    Joined:
    Nov 20, 2009
    Messages:
    64
    Likes Received:
    4
    you may have tried these things but here hoping

    firstly not all orange accounts have MMS enabled ring 150 and you can find out

    secondly , how big are the files your trying to send i know orange to orange you can send 300kb but to different networks its 100kb only

    and last but not least have you got 3g turned on?
     
  3. mrobbo

    mrobbo Active Member This Topic's Starter

    Joined:
    Mar 21, 2010
    Messages:
    34
    Likes Received:
    0
    Hi Poultrum,

    To answer the above :
    - I have confirmed with Orange that I am set up to send and receive MMS
    - The file which I am failing to send is well under 300kb
    - Yes, I have 3g turned on!

    I have been on the phone to Orange and, following his instructions, set up an Orange MMS APN. In fact, they were exactly these instructions :

    Orange Setup

    To be honest, I had already tried the above settings (amongst numerous other combinations and suggestions), but to no avail.

    They are sending me a sim update also, so I am really hoping this will be whats solves the issue.

    Has anyone been through this same issue?
     
  4. mrobbo

    mrobbo Active Member This Topic's Starter

    Joined:
    Mar 21, 2010
    Messages:
    34
    Likes Received:
    0
    The plot thickens…

    After performing a factory reset on my phone, and stepping through my MMS APN settings with Orange, I still cannot send MMS.

    I have checked my phone info, which is the following :

    Firmware version = 1.5
    Baseband version = 63.18.55.06JU_6.35.09.26
    Kernel version = 2.67-mck-teknologies-1.92
    Build number = MoDaCo Custom ROM 3.2 Core, SSH (password: ******)
    Software version = 1.0.0.A6288

    So, I thought I had done a complete fresh reinstall but clearly, there are still remnants of a previous ROM, MoDaCo 3.2, installed. I have read that there are MMS issues with this ROM, but frustratingly, I cannot seem to find a solution.

    Could anyone please help with either :

    - Getting MMS to work with my phone in it’s current state, or
    - Advise how I do a proper reset e.g. shifting any remnants of MoDaCo 3.2

    Cheers!!
     
  5. mrobbo

    mrobbo Active Member This Topic's Starter

    Joined:
    Mar 21, 2010
    Messages:
    34
    Likes Received:
    0
    For anyone who is interested, or who cares, this is now resolved.

    I did not manage to fix the issue of sendign MMS messages on Modaco 3.2, but I have since installed Villainrom 12.0, and MMS now working.

    In fact, all in all, Villainrom is fantastic, and I would recommend it to anyone. My phone is so, so fast, and up to now, battery life seems to be much improved.
     

Share This Page

Loading...