HTC Hero US (SPRINT) IMAP Mail issueSupport

Last Updated:

  1. GemNEye

    GemNEye New Member This Topic's Starter

    Oct 14, 2009
    Likes Received:
    I am using the HTC Hero (US/Sprint). I setup gmail during the initial phone setup and I am using the gmail app to access that account.

    I then set up the HTC Mail map application to connect to a personal IMAP server over SSL.

    I read some of the other posts about using Hero with IMAP, but none described the problem I am having, and I really don't know who I am supposed to contact to report the bug.

    The Hero mail application connects fine, and alerts are shown in the status bar at the top of the screen when an e-mail goes to the INBOX (no alerts show up if a mail is delivered to any sub-folders).

    My problem is that I have several folders which are sub-folders of the INBOX. For Example I have a Folder INBOX.FOLDER1 and INBOX.FOLDER1.SUBFOLDER1. I have this hierarchical tree setup up for several different folders. For some reason when I try to switch folders using the Hero Mail client, the only folders that the application displays are the INBOX and the last leaf that was created on each branch.

    In the example above. INBOX would be displayed, and also INBOX.FOLDER1.SUBFOLDER1, but not INBOX.FOLDER1. No other PC based IMAP application has a problem displaying all of the folders in the correct hierarchical format.

    The two bugs that I see are that alerts are not displayed if email is delivered to any other sub-folders (via server side filters), and also that not all of the folders are being seen by the client.

    Is anyone else having a similar issue? Who am I supposed to contact, to report this problem?

    I am a noob to this forum and obviously a new owner to the Hero.

    Your response is appreciated.


Share This Page