HTC HERO -wifi browsing & flash viewing problems


Last Updated:

  1. conor

    conor New Member This Topic's Starter

    Joined:
    Sep 12, 2009
    Messages:
    3
    Likes Received:
    0
    Hi All,
    I unpacked my Hero on Friday & after the initial wow,wow, wow .....I'm not so sure .

    Firstly , the connection via my wifi is intermittent at best - usually telling me page not available / connection error , occasionally it does connect but hangs up when searcging - the weather widgets / gmail update regularily . I have used the browser , google widget and downloaded mini opera - all same problem.

    Secondly , I havn't been able to view youtube vids and only minimal success with beeb player {this may be more to do with the connection dropping off but what I saw wasnt great quality.

    A nokia n95, which hadnt been used for web browsing until I tried it this morning, was fine browsing using the same wifi network & viewing iplayer.

    I so want to love this phone [ having rubbished my iphone / nokia friends ] but a quick look through the forums suggests there may be problems with wifi .......anyone have advice for me

    Cheers
     

    Advertisement
  2. G8D

    G8D Well-Known Member

    Joined:
    Sep 2, 2009
    Messages:
    533
    Likes Received:
    4
    There is a HUGE thread somewhere in this forum that will help fix your router to work with the phone.
     
  3. blunderbus

    blunderbus Active Member

    Joined:
    Aug 23, 2009
    Messages:
    30
    Likes Received:
    0
  4. G8D

    G8D Well-Known Member

    Joined:
    Sep 2, 2009
    Messages:
    533
    Likes Received:
    4
    I didnt need to change my router. Just get a new firmware for it.
     
  5. conor

    conor New Member This Topic's Starter

    Joined:
    Sep 12, 2009
    Messages:
    3
    Likes Received:
    0
    Thanks , read the thread , or most of it - checked out an old router in friends and worked fine , so will try firmware update on my belkin n and if dosnt help get a new one [ feels retrograde step though ] . So, thanks for pointing me in right direction.

    Do you think that will eventually get the actual iplayer on hero ? and can the Flashlite be upgraded in future , as several sites have asked me to install flash player to view !

    I'm not much of a techie , so thanks for helping .

    Cheers Conor
     
  6. Andronix

    Andronix Well-Known Member

    Joined:
    Aug 31, 2009
    Messages:
    676
    Likes Received:
    16
    you have flash lite v9. adobe announced v10 for android for october...
     
  7. G8D

    G8D Well-Known Member

    Joined:
    Sep 2, 2009
    Messages:
    533
    Likes Received:
    4
    If you cannot connect after flashing the firmware, press the reset button on the back and you will be good to go. I have the Belkin N too. Worked perfectly.
     
  8. conor

    conor New Member This Topic's Starter

    Joined:
    Sep 12, 2009
    Messages:
    3
    Likes Received:
    0
    Thank you all - not dropping connection anymore , though still have to add security .

    Cheers again
     
  9. whytey

    whytey Member

    Joined:
    Sep 7, 2009
    Messages:
    12
    Likes Received:
    0
    I am experiencing issues with WiFi too but not sure if it is the same thing. At first my connection was rock solid, but now I can't browse using the built in HTC browser on WiFi though other applications seem to use it fine. If I restart my phone, WiFi seems to work fine. I have tried at a couple of different sites with the same mixed results. I know for sure mine is a b,g and n router, not sure about the others.
     
  10. webDing

    webDing Member

    Joined:
    Nov 2, 2009
    Messages:
    6
    Likes Received:
    0
    I'm not sure I have the same problem you guys have...it depends on if you’re just checking if the browser is working or if all your web applications are dead.

    Email, Facebook and all my other web connected applications work, but NOT the browser. So there is obviously an Internet connection established, in my case.

    This goes for all the routers I have tested:

    First connection, everything is okay.

    Second time connecting the browser hangs, after a short while, and it appears that I've lost my Internet connection (but all other web applications work!)

    Solving the problem is easy, but not very cool, I just turn my Hero off and on and everything is hunky dory again.

    To me this points to a software issue because:

    1) The phone had no problem connecting the first time.

    2) The same problem occurs on a multitude of routers.

    3) The hard reset (turning the phone off & on) solves the problem.

    Well that's my SEK 0.05…
     
  11. JimP

    JimP New Member

    Joined:
    Nov 9, 2009
    Messages:
    3
    Likes Received:
    1
    Hi,

    I don't know if this can help, but I had more or less the same problem, and solved it by de-installing all the task killer apps I previously installed.

    Good luck for your searches...
     

Share This Page

Loading...