Support HTC IME Keyboard 2.1 Style

Discussion in 'Android Devices' started by blacktiger2610, Nov 11, 2010.

  1. blacktiger2610

    blacktiger2610 Active Member
    16


    Advertisement

  2. rosered

    rosered VIP Member
    VIP Member
    163

    Jul 4, 2010
    2,129
    317
    163
    UK
  3. X10iUser

    X10iUser Well-Known Member
    163

    Oct 10, 2010
    1,328
    332
    163
    This and that.
    Here
    I prefer mine as it suits my phone better...

    [​IMG]
     
  4. Gurba

    Gurba Well-Known Member
    38

    Jun 29, 2010
    351
    14
    38
    Norway
    I just wish someone could make this with the Norwegian letters after Z.
     
  5. X10iUser

    X10iUser Well-Known Member
    163

    Oct 10, 2010
    1,328
    332
    163
    This and that.
    Here
    Does changing the language not change the letters?
     
  6. rosered

    rosered VIP Member
    VIP Member
    163

    Jul 4, 2010
    2,129
    317
    163
    UK
    You can select the language but it doesn't show the letters, you have to long press the to get the ae, a with the circle etc.
     
  7. wynney666

    wynney666 Well-Known Member
    43

    Jul 1, 2010
    343
    34
    43
    PC Technician
    Sheffield, UK
    Like the look of that mate, thanks.
    i used to use the HTC one pre 2.1, but have been trying to get on with the stndard one, but not getting there. May go back to HTC with this..
    Thanks again
     
  8. Gurba

    Gurba Well-Known Member
    38

    Jun 29, 2010
    351
    14
    38
    Norway
    I know. The T9 includes them too, but I would like to have them without longpressing.
     
  9. blacktiger2610

    blacktiger2610 Active Member
    16

    Thanks to all the Thanks :p;):D

    One super cool feature on the stock X10 keyboard is the word scrolling feature. It is pretty neat and useful. In my opinion its a better way of correcting and selecting words than arrow buttons, track pad/ball, and touching.
     
  10. Madmax56

    Madmax56 Well-Known Member
    18

    Jun 24, 2010
    87
    15
    18
    Langley, BC
    UPDATE

    Ignore this entry - I got an answer from someone and fixed it.

    Anybody know how to activate?

    in 1.6 you go into home / settings / locale & text and then you can tick HTE IME however in 2.1 there is NO Locale & text

    Any suggestions?

    Thanks
     
  11. clockwork58

    clockwork58 Well-Known Member
    43

    Jul 3, 2010
    256
    29
    43
    Toronto
    Settings -> Language and keyboards
     
    Madmax56 likes this.
  12. clarance lun

    clarance lun Active Member
    15

    Nov 13, 2010
    44
    0
    15

Share This Page

Loading...