HTC Incredible ExchangeSupport


Last Updated:

  1. gmauser71

    gmauser71 Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    10
    Likes Received:
    0
    I know that the Exchange requirement is 2003 SP3, which is version 6.5, is it possible for it to run on an earlier version say like Exchange 5.5?
     

    Advertisement
  2. gmauser71

    gmauser71 Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    10
    Likes Received:
    0
    Looks like a S.O.L. issue...
     

Share This Page

Loading...