HTC Magic & Google Calendar problems.Support


Last Updated:

  1. fundah

    fundah New Member This Topic's Starter

    Joined:
    Jun 11, 2009
    Messages:
    3
    Likes Received:
    0
    Hi!

    I bought a HTC Magic yesterday, and love it so far, BUT, i have some problems with my google Calendar(Maybe this thread should have been posted somewhere else, but i`ll give it a go).


    Ive been using Google Calendar on my Computer for a while now, and have tons of entries added..

    But when i synced everything to my Magic, all the entries on my Magic was pushed back 2 hours. (for example if i add something on Monday 27th at 08.00 on my pc, it shows up on my Magic as "Monday 27th at 06.00".. And the same thing happens the other way around when i add something on my magic.

    Is there a simple way to fix this?




    Maybe there allready is a thread about this, if so, im sorry, but im at work and have limited time to search, hehe.


    Thanks in advance,
    -Stefan
     

    Advertisement
  2. punkzanyj

    punkzanyj Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    1,012
    Likes Received:
    72
    I had this issue with a website I use for my workouts, it kept sending me emails saying "You worked out 7 days last week, congrats!". I never workout on sunday. Then I discovered that it had me on hawaii's time zone for some reason, thus all my results were off, and I'm sure it looked as though I exercised 7 days in a row that way.

    check your settings, your phone may not be on the right timezone. Also check your gmail/calendar settings, they may the culprit.
     
  3. jeff000

    jeff000 Well-Known Member

    Joined:
    Jun 10, 2009
    Messages:
    70
    Likes Received:
    0
    I have the problem that my calendar doesn't sync. My address book does great though.
     
  4. fundah

    fundah New Member This Topic's Starter

    Joined:
    Jun 11, 2009
    Messages:
    3
    Likes Received:
    0
    Thanks for the answers, just found a way to fix it. It was as you said, something about the TimeZones, but i still find it to be a little weird.

    My timezone was originaly set to the correct timezone that im in, but when i changed the GMT with + 2 hours, my calendar adjusted itself to more correct hours..


    Again, thanks for the answers :)
     
  5. Pace

    Pace Member

    Joined:
    Jun 1, 2009
    Messages:
    11
    Likes Received:
    0
    You have to enable this on the google calendar page.

    Google Calendar > Settings > Mobile Setup.

    Enjoy ;)
     
  6. A.real

    A.real New Member

    Joined:
    Sep 6, 2009
    Messages:
    1
    Likes Received:
    0
    Hi I'm happy you folks did solve your issues. I've got a new challenge here. My HTC magic is in Sync with Google calendar. Actually 8 agendas are in sync with the calendar, and you can display them in different colors.

    Once or twice a week, either the calendar disappears and I need to connect to the internet, or the calendar suddenly syncs only few of the 8 agendas set in Google server.

    I can't make the HTC sync all of the agendas like before.

    If anybody got an idea and a solution, it will help me trust in my HTC again.

    Thanks!
    ;-)

    A.real
     
  7. trick202

    trick202 Well-Known Member

    Joined:
    Aug 26, 2009
    Messages:
    949
    Likes Received:
    49
    Thanks for that!
     

Share This Page

Loading...