HTC Rezound Stuck


  1. HelloImAtlas

    HelloImAtlas Member


    Advertisement
    :
  2. scotty85

    scotty85 Guides Guide

    sounds like you have just not flashed the kernel. did you press vol up to allow the update? this is one reason i do not like flashing the kernel/boot image in hboot. :mad:

    1)try pulling the battery,then power on into hboot again. see if it asks you to update,make sure you tell it yes.

    if it does not... then you prolly need to edit the android info text document in order to get the PH98IMG to flash.

    2)you can also flash the boot.img in fastboot (http://androidforums.com/rezound-all-things-root/499172-how-manually-flash-roms.html)

    3)you can also wipe and restore a stock nandroid(you made one right?) just select recovery in the hboot menu to get to your recovery if you permanently flashed it. if you softbooted it,select fastboot and launch your recovery again :)

    last and not least,motos SBF. with HTC we RUU :eek: :p
    HelloImAtlas likes this.
  3. HelloImAtlas

    HelloImAtlas Member

    Thank you! I'll give these a shot.

    Volume up isn't doing anything.. It just tells me the main version is older and the update failed.. any ideas?

    How do you edit the text to get it to flash? Htc noob.

    also I can't get out of hboot anymore either. The only way I can get any new files is to get them on the sd card from my old Droid X.

    Do you have a link where I can get the ruu zips? If it comes to that.
  4. scotty85

    scotty85 Guides Guide

    youll need to remove PG98IMG from your sd card so you can get to recovery. you can then restore a backup.

    to edit the android info document,youll have to find it in the rom download. it will be inside a PH98IMG file inside a file named "kernel"

    unzip the PH98IMG,and open the androind info text document. you should see something like this:


    modelid: PH9810000
    cidnum: VZW__001
    mainver: 1.02.605.6
    hbootpreupdate:12

    youll need to edit the mainver number to match whatever you have. with ICS it should be either 3.10.605.7 or 3.10.605.13

    main ver of android info document cannot be lower than the main version of your phone,or youll get the main version error.

    you can find out what your main version is by putting the phone in fastboot,open a command window,and type: fastboot getvar all
    youll get this output(this is a sensation,but you get the idea ;)):
    Code (Text):
    1. c:\mini-adb_vigor>fastboot getvar all
    2. INFOversion: 0.5
    3. INFOversion-bootloader: 1.17.1111
    4. INFOversion-baseband: 10.14.9035.01_M
    5. INFOversion-cpld: None
    6. INFOversion-microp: None
    7. INFOversion-main: 1.50.531.1  [COLOR="Blue"]<--android info documet must match this number[/COLOR]
    8. INFOserialno: HT161T512600
    9. INFOimei: 355066041074818
    10. INFOproduct: pyramid
    11. INFOplatform: HBOOT-8260
    12. INFOmodelid: PG5810000
    13. INFOcidnum: T-MOB010
    14. INFObattery-status: good
    15. INFObattery-voltage: 3800mV
    16. INFOpartition-layout: Generic
    17. INFOsecurity: off
    18. INFObuild-mode: SHIP
    19. INFOboot-mode: FASTBOOT
    20. INFOcommitno-bootloader: 92e53710
    21. INFOhbootpreupdate: 11
    22. INFOgencheckpt: 0
    23. all: Done!
    24. finished. total time: 0.057s
    edit: shipped roms are here: [ROM]Vigor Shipped ROM Collection - xda-developers but you shouldnt need them. :)
    HelloImAtlas likes this.
  5. AZWickedSS

    AZWickedSS Well-Known Member

    Reboot the phone again and keep hitting the volume up button as its booting up. This has came up several times. Keep hitting it and it should do a forced update. I'm assuming the phone is locking you out either on the HTC screen or the 4G screen right? This was an issue with several when going with an ICS rom. Might have to try it a few times before it works.
  6. MrSmith317

    MrSmith317 Well-Known Member

    Easiest way to deal with this and get used to flashing a ROM on the rezound is this:

    **If you don't already have it..(Requires fastboot from android SDK)
    Download Amon-Ra 3.10 (Always works without issue)
    Install Amon-Ra 3.10 on your phone (fastboot flash recovery <amon-ra-recovery.img>)

    **Flash the kernel
    Unzip that PH98IMG.zip everyone referenced above. This will give you a boot.img
    Flash the boot.img file (fastboot flash boot boot.img)

    This method doesn't concern itself with Mainver and is always the safest way to flash a kernel. This is also a necessary evil from having HTC Unlock vs S-Off.
    scotty85 likes this.
  7. trud9340

    trud9340 Member

    Help! I am stuck in a similar situation. I loaded the ROM and rebooted. Started booting up and it just hangs at the 4G LTE screen.
    When I try to go back into the bootloader, it automatically starts reloading the PH98IMG. It asks "Do you want to start update?
    <VOL UP> Yes
    <VOL DOWN> No

    If I press yes, it updates and says press power to reboot. If I press no, it just says press power to reboot....I cant get the phone up to reflash it! Do I need to go buy a new SD card and start over? AHHH
  8. HelloImAtlas

    HelloImAtlas Member

    I just went around the problem with some creative problem solving. Ended up jumping between my Droid X and my New Rezound to get a new ROM. See it eventually let me get into HBoot and then recovery. So I just Flashed clean Rom and now I have a working phone.
  9. HelloImAtlas

    HelloImAtlas Member

    I'm pretty sure you want to update. Don't quote me on that though.
  10. thornev

    thornev Well-Known Member

    Please don't post the same problem in multiple threads.
    scotty85 likes this.
  11. scotty85

    scotty85 Guides Guide

    no, you dont need a new sd card :eek: buy a card reader and keep it handy for these situations. just pop your sd into a card reader,put that into the PC,and remove PH98IMG.

    then follow the advice above :)
  12. AZWickedSS

    AZWickedSS Well-Known Member

    Please search around this forum, when flashing an ICS rom many of us got stuck. If you keep hitting the volume up button during reboot it will push the ics rom through and you will see a screen that says update 1 of 86 files or something like that. Keep hitting the up button during normal boot up until you see this screen. It has worked for everyone who had this issue as I myself had this happen and passed it along to everyone else and it has worked.
Loading...

Share This Page