HTC Rezound wifi problemSupport


Last Updated:

  1. joc27

    joc27 New Member This Topic's Starter

    Joined:
    Dec 21, 2011
    Messages:
    2
    Likes Received:
    0
    Hi, i can connect to wifi without a problem but, when my screen is locked, the wifi turns off.. when i unlocked it, there is an icon that is still im connected to wifi but i cant browse the net.. i have to disconnect/connect the wifi to use internet again.. anyone having the same problem?
     

    Advertisement
  2. olbriar

    olbriar Moderator Moderator

    Joined:
    Jun 19, 2010
    Messages:
    16,324
    Likes Received:
    9,553
    Perhaps your Rz is going into a power saving mode when your screen is locked. I have High Performance ticked vs Normal or Economy. I see the settings when I change to Economy mode that are set by default to disable wifi if not connected.
    I don't know if that is your cause and effect but you might want to look at those settings. apps>settings>power>power mode. I hope this or another's response helps you and welcome to Android Forums.
     
    daffy113 and joc27 like this.
  3. joc27

    joc27 New Member This Topic's Starter

    Joined:
    Dec 21, 2011
    Messages:
    2
    Likes Received:
    0
    i guess that solves the problem, im now always connected to my wifi! thank you very much for your help.. this is my first android phone and still needs to learn more from this phone, thanks again! :)
     
  4. Shawnz

    Shawnz Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    373
    Likes Received:
    38
    My phone seeks out wifi like it's heroin or something. It is actually kind of annoying. Launch any app that uses data (pretty much anything) and it flips on the wifi and shows you a list of networks if can see.

    I understand why it's like that, but it's still pretty annoying.
     
  5. Blackthanos

    Blackthanos Well-Known Member

    Joined:
    Oct 15, 2011
    Messages:
    219
    Likes Received:
    67

    LOL! Yeah mine is the same way. Probably something in the settings to stop that but honestly I always end up forgetting about it, until it happens again that is.
     
  6. TxGoat

    TxGoat Guest

    I turned mine off during initial setup. I figure I'd rather actively switch Wifi on when I need it. Granted with 4G unlimited, who needs Wifi?
     
  7. ckar

    ckar Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    111
    Likes Received:
    7
    Uncheck the "Notify Me" option in your wifi settings. :)
     
  8. Shawnz

    Shawnz Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    373
    Likes Received:
    38
    This is something different. It doesn't 'notify', it pops full screen with your wifi settings because you are trying to use data.
     
  9. olbriar

    olbriar Moderator Moderator

    Joined:
    Jun 19, 2010
    Messages:
    16,324
    Likes Received:
    9,553
    We all learn from each other. That's what these forums are all about. I'm here learning daily.. and still have a long ways to go lol. Have fun.
     
  10. weihl165

    weihl165 Well-Known Member

    Joined:
    Nov 30, 2009
    Messages:
    296
    Likes Received:
    14
    you can also go into setting-wifi and networks-advanced settings wifi sleep policy. I have mine set to never sleep, that way when the phone sleeps, and I unlock it it doesnt go from 3g back to wifi
     
  11. Kevin_C

    Kevin_C Member

    Joined:
    Apr 29, 2010
    Messages:
    8
    Likes Received:
    0
    What am I missing

    I do not see the "advanced settings" option ??

     
  12. weihl165

    weihl165 Well-Known Member

    Joined:
    Nov 30, 2009
    Messages:
    296
    Likes Received:
    14
    setting- wireless & networks-wifi settings-second captive button from the left menu? then you see advanced settings. good luck!
     
  13. Kevin_C

    Kevin_C Member

    Joined:
    Apr 29, 2010
    Messages:
    8
    Likes Received:
    0
    DOINK, I was looking for a screen option :| I also enabled "Best WiFi Performance" hopefully this will help!!

    Thanks !!

    KC
     
  14. weihl165

    weihl165 Well-Known Member

    Joined:
    Nov 30, 2009
    Messages:
    296
    Likes Received:
    14
    lol..Anytime, glad to help
     
  15. bwthor

    bwthor Well-Known Member

    Joined:
    Mar 8, 2010
    Messages:
    83
    Likes Received:
    31
    My WiFi just crapped out too, a couple of times today. I've had this phone for about 5 days, and haven't had this issue until just today. Haven't changed any settings on the phone or network. Odd thing is that it shows an IP for my LAN and that WiFi is connected.

    I just changed some of the advanced power options (thanks weihl165 for the heads up on those) and will see how it goes. Hope it doesn't hurt the battery too much.
     
  16. mistyinca

    mistyinca Guest

    Joined:
    Oct 27, 2011
    Messages:
    61
    Likes Received:
    7
    Aha! Thanks for this one. I was getting sick of the beg screens!
     

Share This Page

Loading...