HTC Sensation voicemail icon stuckSupport


Last Updated:

  1. markanon

    markanon Active Member This Topic's Starter

    Joined:
    Dec 18, 2009
    Messages:
    38
    Likes Received:
    2
    Kind of a dumb issue, but I can't get the voicemail icon to go away! After receiving my first voicemail on the phone, I decided to install visual voicemail instead of calling voicemail... Now the icon won't go away. I've tried leaving myself new voicemails and then calling to delete all voicemail over the phone... No luck. Also installed the 2.3.4 update which included restarting the phone... No luck. I have now deleted all voicemail in both the visual voicemail app and via dialing voicemail. And, just in case, I've restarted the phone many time... That icon just won't go away. BAH! Any ideas?
     

    Advertisement
  2. iamdb

    iamdb Member

    Joined:
    Aug 19, 2011
    Messages:
    6
    Likes Received:
    0
    I have the same issue on my phone. I assumed it was a google voice bug.
     
  3. DannyAves

    DannyAves New Member

    Joined:
    Aug 25, 2011
    Messages:
    1
    Likes Received:
    0
    This works on a G2 so it should work for you:
    If you are using Google Voice switch to the carrier voicemail (settings - call settings - voicemail service) then call your phone from another phone and leave a message, listen to your message, then delete your message, your icon should go away. Then change back to Google Voice.
     
  4. bkb1965

    bkb1965 New Member

    Joined:
    Aug 27, 2011
    Messages:
    1
    Likes Received:
    1
    Directly from my HTC Sensation, I dialed *67xxxxxxxxxx (where the x's are your OWN number, with no spaces) - this allows you to call yourself as a blocked number hence requiring your voicelessness password - you can choose to send a new voice-mail and enter your number again (without the*67). You'll get the "new" voice-mail notification; after listening to and deleting the voice-mail, the icon should disappear. I did all this with Google Voice de-activated. Now, with Visual Voice activated, I only get that icon. This method works good if you don't have another phone to call yourself from.:D
     
    kcarter3 likes this.
  5. lucas.childers

    lucas.childers Well-Known Member

    Joined:
    May 7, 2011
    Messages:
    250
    Likes Received:
    41
    Go to settings>call>clear voicemail.
     
    ak-z likes this.
  6. travelerdawg

    travelerdawg New Member

    Joined:
    Feb 15, 2011
    Messages:
    4
    Likes Received:
    0
    Thank you lucas.childers for that simple explanation. That little voicemail notification was bugging me bad! LOL
     
  7. crippyman

    crippyman Active Member

    Joined:
    Jun 4, 2012
    Messages:
    37
    Likes Received:
    0

Share This Page

Loading...