HTC Sense - always reloadsSupport


  1. reemas

    reemas Well-Known Member

    Hey I just did a factory reset and am still having this issue. Every now and then maybe like 5+ times a day, when I load an app and jump back to the home screen I see a little "loading..." sign. Sometimes it takes 5 seconds and sometimes 70-90 seconds.

    Anyone know how I got this or what it is? I am not using an app killer.

    By the way, I just noticed that a white screen that says "HTC" in green comes first, then the loading pop up appears.

    Advertisement
  2. sikclown

    sikclown Well-Known Member

    Something is crashing Sense... Most probably an App.... I know it is a pain but what apps do you have installed?
  3. reemas

    reemas Well-Known Member

    i have pandora, photoshop, swype, movies (flixtser?)and doubletwist.
  4. sikclown

    sikclown Well-Known Member

    That's it? 5 apps?
  5. reemas

    reemas Well-Known Member

    and every default app that it came with.
  6. fayester

    fayester Well-Known Member

    On my old Evo, HTC Sense would reload everytime I closed Pandora. I haven't loaded Pandora on the new phone yet but I will to compare.
  7. jason.sgtski

    jason.sgtski Well-Known Member

    i have quite a few apps and i get the same thing. i have an app killer. seems like i get it more when i unlock the screen while an app is running when the screen locks. i have it protected with a pattern lock as well.
  8. sikclown

    sikclown Well-Known Member

    People hate hearing this but App Killers cause these kinds of problems.. They end up closing something the phone needs.. At least in my experience and I did months of trial and error with my Hero and Task Killers
    jadoe05 likes this.
  9. Bat~man

    Bat~man Well-Known Member

    I think its either a 2.1 or a sense issue, maybe a combo of both.

    I am having the issue on my Hero as well and Ihate to hear that I may have it on my new EVO that is OTW. =(

    I had the official sprint 2.1 unrooted first, then rooted and deleted bloatware, then flashed Aloysius ROM OC, then the same ROM but non OC and ALL of them have this reloading issue.

    It isn't a complete phone reboot tho just a UI reload and it is pretty annoying.

    **edit** Also I never used a task killer until I got to the non OC rooted version.
    So in 4 different versions of how I ran my phone, 3 of them didn't use any kind of task killer and I still had this problem so that can't be it =(
  10. sikclown

    sikclown Well-Known Member

    I hear ya but I never had this issue on my Hero and have not had it happen once on my EVO either. I don't root or load ROMs. Which leads me towards an App... Which a lot of the times it is
  11. Bat~man

    Bat~man Well-Known Member

    Yea it very well could be, task killers might also be guilty of forcing reloads.

    But, even if it is, there is definitely something else causing it as well. I never had the problem on my hero until 2.1 hit..now no matter what I do it won't stop.

    Although I did read somewhere that using a ROM w/o sense UI fixes it, but I like sense UI...stock android is hella boring.
  12. sikclown

    sikclown Well-Known Member

    My Hero runs great on 2.1... I wonder if it is an App that hates 2.1?
  13. reemas

    reemas Well-Known Member

    i just did the factory reset. my phone was clean. i used it for a bit without problems. i then downloaded the swype installtion.

    i DID NOT install swype, just downloaded the file. but when i pressed home from the downloads window, sense took a minute to reload my home screen.

    i mean what now? help please!
  14. EarlyMon

    EarlyMon The PearlyMon Moderator

    Maybe download SystemPanelLite (Market) and run that.

    Top of initial screen are three pie charts. Tap it.

    1. What cpu usage are you showing, average?

    2. What sort of free memory are you showing?

    Try to monitor for before / after Sense reload, if possible.
    reemas likes this.
  15. reemas

    reemas Well-Known Member

    thanks earlymon, i'll try that tonight and post back if i have problems, i just formatted the SD card too cause i heard that a bad audio track causes the sense player to mess up.
  16. joehp1

    joehp1 Member

    That happened to me today - constant rebooting. Took it to service center and they did the hard reset - still had the problem. Finally they ordered me a refurb. one for delivery tomorrow.

    But, went home and played with it - took out the sd card and it did not reset anymore. Tried inserting several times and it started to reboot again. I ewven erased all the data on it - still no luck.

    Put the original 2 gig card that came with the phone back in and that worked great!

    I had the sd card (16 gig) in there for about 5 months with no problems before this.
  17. sikclown

    sikclown Well-Known Member

    You've had an EVO for 5 months?
  18. RickJ

    RickJ Well-Known Member

    considering he had an original 2 gig card, and he just swapped for a refurb, id say pretty likely he has a hero
  19. reemas

    reemas Well-Known Member

    i just formatted the EVO AND the SD card. i heard that having corrupted files on teh SD card affects sense's music player which probably made HTC sense crash. so far i'm problem free.

    also i haven't been using and app killer...
    EarlyMon likes this.
  20. maschovy

    maschovy New Member

    I had this exact same problem. I unmounted my card and viola, problem solved. There's a few files that are on my card that I want to save, but after that, I'm imagining that reformating just the card will completely cure the issue.

Share This Page