HTC Sync does not see device


  1. ElAguila

    ElAguila Well-Known Member

    I have installed the htc sync. The sync manager starts. I connect the phone and windows detects a usb device. The sync manager never sees the phone. I have removed and installed it several times. Any ideas how to fix this?

    Advertisement
    :
  2. andrewcgrimm

    andrewcgrimm Well-Known Member

    Have you tried Menu<<settings<<applications<<development<<usb debugging.. make sure that is checked
  3. ElAguila

    ElAguila Well-Known Member

    I got it working. I had to go to the device manager and manually install the adb driver.
  4. andrewcgrimm

    andrewcgrimm Well-Known Member

    derp... :rolleyes: forgot that step
  5. gbgguy

    gbgguy Member

    New guy here, just got my Hero about a week ago. I'm having a similar issue with my computer not seeing a usb device, even though i drag the notifications screen down, click "usb connected", and then click "mount". what is going on here? every time i go to my computer, it sees a removable drive, but when i click on it, it just says "insert disk into drive . . " I'm running windows vista home premium 64 bit. tried changing the settings like andrewcgrimm posted as well. This is driving me crazy :confused:
  6. pdragon

    pdragon Well-Known Member

    gbgguy,

    Are you sure the removable drive you're clicking is not your CD-ROM drive (or another already existing, but empty, drive) and the Hero drive isn't showing up due to Window's stupidity in assigning duplicate Drive Letters? This happens to me frequently with USB devices since I have several networked drives.

    Right click My Computer -> Manage -> Storage -> Disk Management

    Look in the right, lower panel and see if your Hero is showing up with a Drive Letter duplicated by an already existing drive. If it is, right click the Hero, choose "Change Drive Letter & Paths..." and choose a free drive letter. You'll get a popup asking if you're sure you want to do that. Just confirm again you're picking an unused drive letter. Should pop up in My Computer then.

    If that's not your issue, I'm not sure what else.
  7. gbgguy

    gbgguy Member

    Thanks for replying prdragon, but the drive that is showing up (F: ) is definitely the USB port I have the Hero plugged into. The only drives showing up in my computer is C, D, E(cd) and F. :confused:
Loading...

Share This Page