htc tattoo

Discussion in 'Introductions' started by sabinkapoo, Sep 6, 2010.

  1. sabinkapoo

    sabinkapoo New Member
    15

    Sep 6, 2010
    2
    0
    15
    Hi! I have problem with internet in my phone. Used to work ok, but one day just stoped. I can go to google, but when im trying to do something else is not working, even when im connected to wi-fi. I checked settings and I coudnt find anything, what could make difference. Please, help me:);)
     

    Advertisement

  2. eggie

    eggie Well-Known Member
    46

    Sep 2, 2010
    267
    6
    46
    Financial Analyst
    Malaysia
    Welcome Sabin! Hope you'll enjoy your new Android mobile, and of course, enjoy your stay here at the forums. I'm sure you'll get your queries answered by the experts here. :cool:
     
  3. Stinky Stinky

    Stinky Stinky Well-Known Member
    533

    Aug 31, 2010
    4,212
    2,118
    533
    Monkey
    In a Dumpster!
    Hey buddy!

    Try holding down the end call button then select Internet Connection: "ON"

    Hope this helps dude?

    Stinky Stinky
     
  4. Leftyguy

    Leftyguy Well-Known Member
    153

    Jul 25, 2010
    2,668
    102
    153
    Oregon Coast
    Hi - Welcome to the Android Forums - If that doesn't work you might try a soft reset - followed by a hard reset if all else fails. - Cheers ;)
     
  5. Steven58

    Steven58 Reformed PH
    VIP Member
    3,823

    Feb 19, 2010
    32,921
    25,271
    3,823
    Male
    I'd call your carrier. You may have a faulty radio.
     
  6. sabinkapoo

    sabinkapoo New Member
    15

    Sep 6, 2010
    2
    0
    15
    Hi guys!! i do enjoy my new android:) thanks:) i was trying everything. i founds someone on the other forum, who had the same problem. i did few things, which they suggested over there and nothing... having experience with other phones, when sometimes something was wrong, i just simply switch it off, and after while switch on and actually now everything start to work:DD so happy!! i had problem with my clock on the screen as well (when screen was locked time was stopping) and then when i drag it down was fine, but because of that my alarm didnt went on...;// i hope now is gonna be ok:)
     

Share This Page

Loading...