HTC Wildfire - Android Market won't download apps


  1. moggieandmarmite

    moggieandmarmite New Member

    Hello there, Just got the HTC wildfire great phone but, i can't download any apps
    each time i try all it dose is say "starting download" and thats it,

    Please if any one could help
    :confused:

    Advertisement
  2. I have the same problem. Can't download apps or activate an account over 3g/2g(I can browse the internet though ). When I'm using wifi everything works perfect.
  3. moggieandmarmite

    moggieandmarmite New Member

    Fixed it!

    Plug you Wildfire in to your PC/Laptop and hit download on your hand-held when done unplug and now downloads fine!!!!!!

    Happy days hope this helps:D
    raithrovers1 likes this.
  4. Gymstar91

    Gymstar91 New Member

    I have the same problem with mine :( it wont download anything from the android market and i tried your suggestion but even that doesn't work.... it also wont let me sign in to my facebook account on facebook with HTC sense and i have no idea how to get it to work... the internet works fine on it.

    any ideas?
  5. cherrydrops8

    cherrydrops8 New Member

    My wildfire does exactly the same thing.
    ill click install on free apps and then it just says starting download for ageesss and does nothing else. . .
    somebody please post something they know works !! Pleaaaaaaaaase

    Thankyouuuuu :D
  6. HTC-Fandroid

    HTC-Fandroid Well-Known Member

    I'm sure you have already done this but worth putting out there anyway. . .


    You have set up a google or gmail account?


    I know when I got mine I tried using the market before connecting to my google account and it just hung.





    HTC-F
    syeg1907 likes this.
  7. cheesemaster

    cheesemaster Active Member

    Ditto what HTC-Fandroid said... plus a bit!

    -You can't get anything off the Market until you have a gmail account and I couldn't set that up on the wildfire using the wifi - it just claimed I had no connection.
    - I registered with gmail on my laptop, STILL couldn't connect to the market over wifi, but internet/mail access was fine.
    - I turned off wifi, and let it connect over the mobile network. Allowed me to register and connect to the Market, no problem!
    - Now it works fine over wifi or mobile...
  8. iggyrs

    iggyrs Member

    mine will download some things but others just come up with a message saying "the requested item could not be found" but i find this odd as i am doing it via the barcode reader on the sites????any help?
  9. syften

    syften New Member

  10. raithrovers1

    raithrovers1 New Member

    I am having the same problem.
    What has worked for me so far is what moggieandmarmite said. I had been trying to download text to speech all day. I plugged my phone in to the laptop, went to the marketplace and started download connected to the computer. Worked first time.
    I should also mention that my computer does not recognise my phone yet even though I have installed HTC synch.
    Weird.
    I hope they find a fix for this.
  11. raithrovers1

    raithrovers1 New Member

    I have finally managed to connect my wildfire to my PC. I had to switch on USB debugging in settings. It didn't connect first time but then I disconnected the USB and then plugged it in again and it worked fine. I did a synch and ever since then I have been able to download all apps in the marketplace without problems through wi-fi and using 3g.
    Hope this helps.
  12. bhanu.haree

    bhanu.haree New Member

    Guys please assist..
    i'm not able to download any app thru wi-fi..
    though i can download apps thru edge..
    but in wi-fi it will say starting download but it wont start..
    Waiting for ur replies...
    :confused: :confused:
  13. oli25

    oli25 New Member

    Need help probably like alot of people i cant download any apps and i am using wifi it just sais starting download but nothing ever happens and has anyone got any more ideas because i am really getting annoyed with my phone?
  14. jamieltd

    jamieltd New Member

    hi, i had the same problem, and it is simple to fix, back up your phone, factory reset your phone and create a gmail account NOT google mail for example john@gmail.com NOT john@googlemail.com once you have created the gmail account then go to the market app and sign in with your gmail account and wala your done, hope this works for people like it worked for me :) good luck peps
  15. tootchie

    tootchie New Member

    i dont know how to download and anything from this site!! can any 1 tell me how to the downloading sign so i can download games
  16. 454

    454 New Member

  17. honey.dhillon

    honey.dhillon New Member

    Dear friend,

    You need not to worry.just do one thing, go on your android market and select free apps menu.then simply click on app which you wanna download when you click. it will display and downloading on background.If this not appear then you have to upgrade your os 2.1 to 2.2 froyo.

    thanx,
    honey dhillon
  18. honey.dhillon

    honey.dhillon New Member

    buddy
    your downloading is working on background . just drag your screen from top to bottom and you will see the downloading file.
  19. honey.dhillon

    honey.dhillon New Member

    dear ,
    i already told you that downloading process is going on background if you wanna c wats goin on then you have to slide your finger from top to bottom where downloading icon appears
  20. snipeye

    snipeye Member

    I plugged in my HTC inspire and went to the market still couldn't download. Then I made a gmail account sync'd it and still nothing. Someone help me.
  21. mark.smith413

    mark.smith413 New Member

    As long as you have set your google account up you should be ok to use android market,what i have found is that google talk is required to run,this can be found in your "App Drawer"(left option button)activate google talk
    and you should be ok to download after that, it seems that after it has been activated once the market works as normal.
    Hope this helps.
  22. shashank.kr9

    shashank.kr9 New Member

    My htc wildfire S is not able to download apps over wi-fi. Even though i can browse internet through wi-fi. Also the gtalk app is not working over wi-fi.

    But when i use 2G/3G service everything works fine but 2G is very slow. So please anybody help me. There's no problem with my wi-fi firewall coz my friend's xperia arc is having no such problem.
  23. Emmsie

    Emmsie Member

    I know this is an oldish post but I just thought I would reply anyway. This happened to me today but It was because the phone was low on memory. Cleared off some stuff I didnt need and downloads started straight away.

    Emma :)
  24. infidel9999

    infidel9999 New Member

    I have a similar problem, however mine doesn't even start downloading before it says "download unsuccessful". I have tried plugging it into my computer and logging into "talk", but it still won't work. It has worked before, since I got it four weeks ago.
    Any Ideas???
  25. Sandra62

    Sandra62 New Member

    Two weeks ago I changed my phone, to a HTC Wildfire. I have been really pleased with this however, I also had problems trying to download apps. I researched many sites, rang through to my provider with no luck initially. After trying all ideas people had posted I tried resetting my phone to factory settings. Unbelievable but this finally did the trick. I have no problems now:)

Share This Page