HTC Wildfire PVT SHIP S-ON HBOOT-1.01.0002


Last Updated:

  1. gothams1cave

    gothams1cave New Member This Topic's Starter

    Joined:
    Dec 27, 2011
    Messages:
    1
    Likes Received:
    0
    Ok, so I have the phone stated above. I've tried probably every method on the world wide web to unlock this little demon...and still nothing...;/

    I've been stuck on the fastboot method also. I've installed and reinstalled everything at least ten times. I've read over countless guides on how to do this correctly. I'm far from a tech genius but I'm pretty sure on what i'm doing...

    At this point, any kind of help or advice would be like ice water in hell for me.

    PS: I'm stuck on the CMD prompt. After I type in "fastboot oem get_identifier_token" I get :

    C:\\Users\user>fastboot oem get_identifier_token
    ...
    (bootloader) [ERR] Command error!!!
    OKAY [ 0.007s]
    finished. total time: 0.007s

    C:\Users\user>


    Using the htc method recently released...Should I just give up? I've been to countless forums hearing of rooted users success and achievments with their devices, I'm starting to lose hope...
     

    Advertisement
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Joined:
    May 13, 2010
    Messages:
    23,596
    Likes Received:
    14,435
    welcome to the forums!!!!!!!!!!!!!!!!!!!
    i moved you to the wildfire rooting section.
     
  3. mardum

    mardum Member

    Joined:
    Oct 30, 2010
    Messages:
    8
    Likes Received:
    1
  4. nikeakshay

    nikeakshay New Member

    Joined:
    Mar 5, 2012
    Messages:
    2
    Likes Received:
    0
    hello,
    just like gotham,even i have tried so many methods to root my HTC wildfire(hboot 1.01.0002) but i cud not done it.i have used alpha even but they r for hboot 1.01.0001.i have tried HTC Dev (unlock bootloader)but they are saying for your device ROM updates aint available.i tried to downgrade my hboot 1.01.0002 to 1.01.0001 with software downgrade pack but when i sun step 1 ,it says a adb is not recognized(internal /external),but i did install driver for bootloader,adb.but still unsuccessfull.....

    Kindly help me out i want to root my HTC wildfire.
     
  5. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    418
    Likes Received:
    84
    1) Try the method i used >here<
    2) If you are getting that error message, you probably havnt downloaded android sdk and setup adb, use this link to set it up >here<
    3) Make sure your device is on charge mode, when doing anything adb related

    But first look at this video, and try it first before number 2)
    How to install Android ADB/USB Drivers
     

Share This Page

Loading...