HTC Wildfire S (marvelc/cmda) *UNLOCKED* ABD finds device BUT


  1. gmah1224

    gmah1224 Member

    I have looked everywhere and tried everything, I'm praying someone will be able to help me!

    CWM will not load/install
    I have been stuck for over a week trying to figure out what I

    Advertisement
    :
  2. Kaylacatz

    Kaylacatz Active Member

    This isn't going to be helpful, but you're not alone! I'm in the very same boat. I was so tired of it (not being able to boot recovery) I apparently flashed something that was not for my phone and almost bricked it. Fortunately, with the help of the friendly people on this forum, I was able to fix it. Everything was crazy and the phone was barely functional. In the process of messing up my phone it was unrooted. I go back to root it yesterday, only to find I cannot boot into clockwork recovery!!! It shows the HTC screen, vibrates, and boots normally. So frustrating. Hopefully you find a solution, and if you do PLEASE let me know!
  3. senthamil

    senthamil Well-Known Member

    Your are unlocked now your device and need to 'ROOT" it properly. Then you can install CWM and proceed anything...

    Here you follow this way to ROOT, (Cafekampuchia's method)
    First, download the HTC SuperTool v3 by frigid at xda-developers and don’t forget to hit the thanks button on his thread! Be sure to get version 3, not 2!
    and also here : Goo.im Downloads - Downloading htcsupertoolv3.rar

    With the phone on, connected via USB in Charge only mode and USD debugging enabled (Settings > Applications > Development > USB debugging), start the HTC SuperTool and the following options :

    1) Press 1 followed by enter (Prep using zergRush).
    2) Press 3 followed by enter (Attempt Perm Root). It will tell you if the phone was successfully rooted.
    3) Type "reboot" followed by enter to reboot the phone.

    If that doesn’t work, try his sequence instead:
    1) Press 2 followed by enter (Prep using TacoRoot).
    2) Press 3 followed by enter (Attempt Perm Root). It will tell you if the phone was successfully rooted.
    3) Type "reboot" followed by enter to reboot the phone.

    Install ClockworkMod Recovery for WFS
    1. Download the official 5.0.2.8 image at ClockworkMod’s index of recoveries. Make sure you choose the right one for your device whether Marvel or MarvelC. Extract the img file from the zip you just downloaded and save it somewhere you can find it later.

    2. Boot the phone into HBOOT. (You are a pro at this by now, right? :D) After it scans for PG7610.zip, select FASTBOOT and press the power button then connect the USB cable. The word FASTBOOT will change into FASTBOOT USB. If not, then either your USB drivers for the Wildfire S or Android SDK Tools is not installed properly.

    3. Open a command prompt in Windows and navigate to the folder where you extracted the recovery image in step 1.

    4. Type the following command: fastboot flash recovery [image name.img]. For example:
    c:\android\>fastboot flash recovery recovery-clockwork-5.0.2.8-marvel.img

    If you have downloaded the MarvelC image, the image name will be recovery-clockwork-5.0.2.8-marvelc.img.


    Now Check your app drawer for the SuperUser app installed by the Supertool. This app manages root privileges for apps that need it. Whenever you run an app that requires root, you’ll get a dialog asking if you want SuperUser to grant permission to that app. Tell it yes.


    *** This method Guided me to root my phone. If this helped you press 'Thanks'.
  4. gmah1224

    gmah1224 Member

    I must have forgotten to add that part to my original post. I did all of those steps also!

    However, today, with a fresh mind... I started from scratch! I did a factory reset on the phone, deleted and uninstalled everything related to the root from my computer.

    I started over, again, and again and still the same problem! BUT!! After playing so much I got curious about abd and did some investigating! I was able to push install everything (Supersu, busybox, and flash the recovery). I have yet to see CMW, however Busybox says.. Your device is ROOTED!!

    Yeah me, (I hope!!) I figure if it says I'm rooted than I have successfully rooted ! Now on to the next steps...LOL

    Thanks anyway for replying! I'm sorry I didn't mention I did that originally :(
  5. Caro332

    Caro332 Well-Known Member

    What do you get when you try to go to recovery? There are right now 2 problems that WFS have sometimes:
    1)The screen is black.
    If that's the case, cmw is still working. Just that for some reason the screen isn't. If you use youtube (and make sure the versions match), you can do a blind recovery by matching the steps.
    2) White HTC scren
    Sometime this happens when cmw was not installed properly. But like you said, you tried all of the different ways of installing and you still get the same problem. So for people that get the white HTC screen, it's a device problem and right now there is no solution. However some guy over at XDA says he is working on it although it's been a while since he has given any update. You are welcome to check out his thread:
    http://forum.xda-developers.com/showthread.php?t=1431969&page=15
Loading...

Share This Page