hts evo 4g shift boot loopSupport


Last Updated:

  1. v12

    v12 Member

    Hi i need some help

    it start happening when i try to reboot phone

    it stuck in boot loop like it it turn on htc logo then black out and do all ower again, white screen with htc logo again and again

    I try every signal option in hboot whit sd card in or out

    here more info:

    speed xe ship s-on
    hboot-0.99.0001
    radio-1.08.01.0111
    emmc-boot

    any help?

    i dont have usb cabal but i try to get one

    Advertisement
  2. v12

    v12 Member

    BumP!
  3. v12

    v12 Member

  4. v12

    v12 Member

    bump67
  5. v12

    v12 Member

    i did ckick image crc and it calculate
    osbl: 0x87C05bb
    amss: 0x35BA584E
    hboot: 0xD2B15B6A
    boot: 0x93383C2
    recovery: 0x8CE57855
    system: 0x9EE06055
  6. v12

    v12 Member

  7. v12

    v12 Member

    I need somebody
  8. v12

    v12 Member

  9. turkbot

    turkbot Active Member

    Your best bet would be to get a logcat
  10. v12

    v12 Member

    can you tell more where to get logcat and how to use?
    i was searching, but could not found it
  11. v12

    v12 Member

    not just anybody
  12. turkbot

    turkbot Active Member

    You need adb set up when you get it set up adb logcat for command
  13. v12

    v12 Member

    Ok i just got usb cabal
    I download sdk manager
    in side i install android sdk platform-tools
    whats now, how to torn it on that adb?
    I reading Android Debug Bridge | Android Developers , but I can't understand to where to type logcat :(
  14. v12

    v12 Member

  15. turkbot

    turkbot Active Member

    Start cmd prompt adb adb devices the logcat
  16. v12

    v12 Member

    I can't see that the phone would communicate with computer or be connected
    do i have to download htc sync?

    i just copy from cmd what i try to do.



    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\HP_Administrator>prompt adb

    adb
    adbadb devices
    'adb' is not recognized as an internal or external command,
    operable program or batch file.

    adbdevice
    'device' is not recognized as an internal or external command,
    operable program or batch file.

    adbadb devices
    'adb' is not recognized as an internal or external command,
    operable program or batch file.

    adblogcat
    'logcat' is not recognized as an internal or external command,
    operable program or batch file.

    adbd
    'd' is not recognized as an internal or external command,
    operable program or batch file.

    adbi
    'i' is not recognized as an internal or external command,
    operable program or batch file.

    adbI
    'I' is not recognized as an internal or external command,
    operable program or batch file.

    adblogcat
    'logcat' is not recognized as an internal or external command,
    operable program or batch file.

    adba logcat
    'a' is not recognized as an internal or external command,
    operable program or batch file.

    adbadb logcat
    'adb' is not recognized as an internal or external command,
    operable program or batch file.

    adb^A
  17. turkbot

    turkbot Active Member

    Looks like you dont have you environmental vriable paths setup right
  18. v12

    v12 Member

    so what i have to do?
    i found Full ADB tutorial - YouTube this video is it that what should i do? but in his steps he going in to his phone setting and changing something, and he has mist some steps so I have no clue what to do
    step by step instruction would be grate
  19. v12

    v12 Member

    dam something happens when i pres recovery =(
    when i plug in to power or pc, led start flashing every 15second and no reaction to power button
    i will try later on to turn on
  20. v12

    v12 Member

    hey hi i back today that dooomsday day lol
    my this phone today when i plug in to power and presing power dound and up randumly pressing buttoms i manage to turn phone back on, it was warking grate
    but trying to update and all that and to restart it needed to restart and it got back to sqear one =(
    help

Share This Page