http://forum.xda-developers.com/showthread.php?t=1259821


  1. humpdog

    humpdog Well-Known Member

    AAAAAAAAGGGH!:mad:

    Now thats out the way, ive downloaded the following

    http://forum.xda-developers.com/showthread.php?t=1259821

    As it states read the effin manual, which ive read loads of times

    Ive started the hack, inputted the code got to the main menu, pressed number 1, the process as started, after a while my screen on the phone goes black with a white htc sign on it, the process still runs util it gets to

    INFOSIGNITURE CHECKING

    It stays there and stays there and stays there. i rebooted my phone and started again, the same happened again, ive tried this 3 times and every time it stopshere. i even left it for 30 minutes but to no avail.

    Ive run hack -ace out of the file, there is a hack-ace-xph?? what is this?

    Sorry if i sound like a newbie.....but i am :eek:

    Thanks in advance

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    I take it you've turned off/uninstalled all phone management software (HTC Sync)?

    Also, you could try running with the Ubuntu Live CD?
  3. humpdog

    humpdog Well-Known Member

    i turned all malware and firewall detection off. i made sure no htc was on.

    i installed all drivers out of the file...

    what is the disc thing?
  4. CDPlant

    CDPlant Let's dooo-ooo it Guide

    You'll only need to run the .sh file, I don't think you'll need to use the others.

    I'm afraid I can't help much, but you can post in the xda thread, and if that doest work, there is a link to the devs irc channel in which you should get a quick answer. Link should be in the first post of that thread
  5. murzz

    murzz Well-Known Member

    You sure you have nothing else that should be un installed mate. Had a similar problem first time i tried, turned out i had left my Asus Transformer software on, removed it and it worked next time.
  6. Casey_Chaos

    Casey_Chaos Well-Known Member

    I used this last night and worked first time, it's the hack-ace command file, not the .sh or the xph file.
    Also did you uninstall the htc software, not just close it?
    Is USB debugging on?
    Are you right clicking the file and running as admin, just in case?
  7. humpdog

    humpdog Well-Known Member

    no htc software was showing up on my pc, debugging was on, and yes ran with andmin rights

    ive just thought i may have left avg on, so i will run again tonight with avg turned off, im just worried about keep trying it and it bricking my phone, every time ive tried ive had to pop the battery out to restsart my phone..

    Also when i unplug my phone when it stalls it auto jumps through the remaining stages and says finished..

    Once again i will try again tonight
  8. CDPlant

    CDPlant Let's dooo-ooo it Guide

    Ah, well you are right, but I used it on a Mac so it was the .sh for me. Totally forgot about the cmd.

    Command file for windows, .sh for osx and Linux
  9. humpdog

    humpdog Well-Known Member

    UPDATE

    Ive just tried it again at 17.30pm it gets to the same point and stalls again, i left it while 18.10pm

    i disabled everything, its doing my head in now

    :mad::mad::mad::mad:
  10. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Try it using the Ubuntu Live CD.

    I've not ran the CD for ages, but I think it's just a case of booting your PC with the CD (you'll need to burn it yourself) in the drive, but there should be instructions on how to install included in the download.
  11. humpdog

    humpdog Well-Known Member

    tried using Ubuntu, it gets stuck at the same point:mad:

    I might just give up on rooting
  12. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Having looked at the manual (the FAQ section at the end), this could be SD Card related? Have you tried with another SD Card?

    I've never ran the Hack Kit before so my knowledge of how it works is somewhat limited, apologies.
  13. humpdog

    humpdog Well-Known Member

    i think ive got one somewhere il give it a go

    cheers
  14. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    If that doesn't work, there are other methods to rooting, but it involves a little more leg work.
  15. essexgooner

    essexgooner Member

    I successfully used this on my DHD.
    Disabled antivirus, firewall etc
    Uninstalled HTC sync
    Make sure you have HTC drivers installed
    USB Debugging ON
    Run .sh as admin

    The first time I used this I had same kind of problems, but then realised I did'nt have HTC drivers installed.
    Hope this helps :)
  16. humpdog

    humpdog Well-Known Member

    :D:D

    UPDATE FOLKS

    I tried it with a different sd card and it worked...

    Now

    1)Can i put my old sd card back in?(its got all my pictures and things on)
    2)Whats this done to my phone? as i can not tell any difference( + i dont no what im looking for

    what do i do now? any suggestions


    Thank you all for your help
  17. humpdog

    humpdog Well-Known Member

    ooh

    it still loads up with the 3 network thing? its put a busybox app on my phone?
    rom manager?
    super user?
    com outfit7.talkin?
    com.rovioka3d.app?
  18. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    You've not actually installed a ROM yet, all you've done is root, S-OFF and install Clockwork Mod which gives you the ability to install custom ROMs.

    There's a thread here which contains some info about what you might hear now you're rooted and a couple of guides to installing some of the more popular ROMs CM7 & RcMix.

    Those apps you've mentioned, ROM Manager you need for downloading clockwork (you have it already), busybox is a root management tool, super user is an app which controls what other apps are allowed root access. Outfit7 appears to be a Talking Tom the Cat app and the rovioka is Angry Birds?? How they've ended up there, I don't know.
  19. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Glad you managed to sort BTW :D
  20. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Yeah - glad you were able to sort it buddy!!
  21. humpdog

    humpdog Well-Known Member

    so whats my next step?
  22. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Firstly, get Titanium Backup... it's well worth paying for the full version, but the free version does pretty much everything you want.

    Then... do you like the phones software the way it is or do you fancy a change? I highly recomend CyanogemMod 7 (CM7) as a ROM for your phone... it is vanilla android, so not like the Sense ROM that came on the phone... very customisable and ultra slick!
  23. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Choose a ROM. :p

    Do you want something close to the software on there at the moment, or do you want to go for something totally different?

    Take a look at what's available here: Desire HD Android Development - xda-developers

    Let me know what you like the look of and I can see about writing an install guide for you (won't be tonight though, sorry).
  24. D-U-R-X

    D-U-R-X turbo drinker Moderator

    That's what I said!! ;)

    You'll be happy to know though that the hard part (altough it's not so hard any more, given the Hack kit) is over... flashing ROM's is relatively straight forward! :D
  25. humpdog

    humpdog Well-Known Member

Share This Page