Huawei Ascend M860 keypad VibrateSupport


Last Updated:

  1. ipsofacto73

    ipsofacto73 New Member This Topic's Starter

    Joined:
    Jan 27, 2011
    Messages:
    4
    Likes Received:
    0
    Hello Fellow Androids:

    Would anyone know how to stop the Huawei Ascend M860 from vibrating, when you input digits into the telephone keypad? (The phone sequentially vibrates when each number on the key pad is depressed).

    About Phone:
    -Model: Huawei M860
    -Software: Android
    -Firmware version: 2.1 update 1

    Thank You
    Shia Shea
     

    Advertisement
  2. Robbdoe1

    Robbdoe1 Well-Known Member

    Joined:
    Jan 11, 2011
    Messages:
    74
    Likes Received:
    7
    Settings/Language and Keyboards/Choose the keyboard you are using from the list/De-select vibrate on keypress.

    You could do this for all installed keyboards or just the one you use.

    Another thing you can turn off is Haptic Feedback.

    Settings/Sound and Display/De-select Haptic Feedback

    Robb
     
  3. ipsofacto73

    ipsofacto73 New Member This Topic's Starter

    Joined:
    Jan 27, 2011
    Messages:
    4
    Likes Received:
    0
    Thank You very much for your help Robb.
    However, this didn't fix the issue with telephone numeric keypad vibration.
    Each digit on telephone keypad soft vibrates phone when they are depressed.
     
  4. Muilisx

    Muilisx Well-Known Member

    Joined:
    Jan 7, 2011
    Messages:
    1,131
    Likes Received:
    182
    That's because that isn't considered the keyboard. That is the dialer, which I don't recall being able to change any settings in.
     
  5. Fabusto

    Fabusto Active Member

    Joined:
    Jan 21, 2011
    Messages:
    27
    Likes Received:
    1
  6. Fabusto

    Fabusto Active Member

    Joined:
    Jan 21, 2011
    Messages:
    27
    Likes Received:
    1
  7. Muilisx

    Muilisx Well-Known Member

    Joined:
    Jan 7, 2011
    Messages:
    1,131
    Likes Received:
    182
  8. Robbdoe1

    Robbdoe1 Well-Known Member

    Joined:
    Jan 11, 2011
    Messages:
    74
    Likes Received:
    7
    Yep sir you are correct. I thought that Haptic setting would turn it off but no dice. I tried changing all the setting and nothing seems to turn the keypad vibrate off.

    Robb
     
  9. Muilisx

    Muilisx Well-Known Member

    Joined:
    Jan 7, 2011
    Messages:
    1,131
    Likes Received:
    182
    I just got done reading that the feature to be able to disable the vibrate in dialer was removed in 1.5, but there are indeed alternative dialers you can download from the market that will indeed have the option to turn off the vibration when dialing a number such as Super Dialer or something
     
  10. Neogeisha305

    Neogeisha305 New Member

    Joined:
    Nov 3, 2011
    Messages:
    4
    Likes Received:
    0
    Can come1 plz tell me how i change the size of the text box on this phone, where it says "type to compose", i changed it to a big box but i hate it makes it a mission to go bak to the texts, how can i change this pleeeeeeeeeease
     
  11. nuttmeg

    nuttmeg Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    7,331
    Likes Received:
    2,525
    download Go SMS Pro from market. ;)
     

Share This Page

Loading...