huawei ascend stuck on firmware updateGeneral


  1. THE HALFBREED

    THE HALFBREED New Member

    i tried to do a firmware update on my huawei ascend .i did it in the phones menu the one that asks if you want to doit via the sd card but it just stuck at a screen that says "firmware update step 1/2 unpacking"and underneath that is a update failed.the problem im having is everytime i reboot hard or regular the huawei logo comes on with the words the first step finished but don remove the battery wait next upgrade to froyo,then it goes to android logo then it returns to the first message "firmware update step 1/2 unpacking".i am able to get to the android system recovery utility but when i tried wipedata/factory reset it went through the motions but when i reboot same original problem ..i do have a sd card adapter so if there is any suggetions they are welcome..i do not care about wiping my phone clean except whats on the sd card ..thank you :confused:

    Advertisement
    :
  2. olbriar

    olbriar Moderator Moderator

    Welcome to Android Forums. I hope a knowledgeable Huawei Ascend user can come to your aid. Good luck and thanks for using these forums.
  3. KOLIO

    KOLIO NOTEoriously XPOSED Guide


    Visit the "ALL THINGS ROOT" sub-forum section of the HUAWEI ASCEND forum & see the thread/sticky titled "How To Flash Your Ascend Back To Stock".
Loading...

Share This Page